Jitzsi behind nat works with chrome but not with firefox

hello

in installed jitsi succesfully behind nat
and it works successfully with google chrome and the new edge,
but not with firefox

config files


/etc/jitsi/videobridge/sip-communicator.properties

org.ice4j.ice.harvest.DISABLE_AWS_HARVESTER=true
org.jitsi.videobridge.ENABLE_STATISTICS=true
org.jitsi.videobridge.STATISTICS_TRANSPORT=muc
org.jitsi.videobridge.xmpp.user.shard.HOSTNAME=localhost
org.jitsi.videobridge.xmpp.user.shard.DOMAIN=auth.jitsi.kleverle.de
org.jitsi.videobridge.xmpp.user.shard.USERNAME=jvb
org.jitsi.videobridge.xmpp.user.shard.PASSWORD=UMmlaeGo
org.jitsi.videobridge.xmpp.user.shard.MUC_JIDS=JvbBrewery@internal.auth.jitsi.kleverle.de
org.jitsi.videobridge.xmpp.user.shard.MUC_NICKNAME=e1e6d74c-d397-41cd-81c1-a80a57ad68f9
org.ice4j.ice.harvest.NAT_HARVESTER_LOCAL_ADDRESS=192.168.56.110
org.ice4j.ice.harvest.NAT_HARVESTER_PUBLIC_ADDRESS=176.9.110.72
org.ice4j.ice.harvest.TCP_HARVESTER_PORT=4443
org.ice4j.ice.harvest.TCP_HARVESTER_MAPPED_PORT=4443

/etc/jitsi/meet/jitsi.kleverle.de-config.js

desktopSharingFirefoxDisabled: false,
p2p: {
enabled: true,
useStunTurn: true,

    stunServers: [

        // { urls: 'stun:jitsi.kleverle.de:4446' },
        { urls: 'stun:meet-jit-si-turnrelay.jitsi.net:443' },
        { urls: 'stun:stun.1und1.de:3478' },
        { urls: 'stun:stun.barracuda.com:3478' },
        { urls: 'stun:teschercreated.com:3478' }
    ],

    preferH264: true

},

this ports are forwarded
tcp 80,443,4443
udp 10000