Jitsi-Videobridge consuming 200% CPU utilization constantly

Hi,
I have recently installed New Jitsi-Installation, followed

With “top” , it shows 200% CPU usage for 4 cores, even there is no conference going on.
Again if I comment DefaultLimitNOFILE=65000 DefaultLimitNPROC=65000 DefaultTasksMax=65000 in system.conf and reloads daemon and jvb service, it goes below 2% (with no conferences) and 200%(1 conference 3 participants or many conferences and participants)

CaptureMachinetype

Can you try adding this org.jitsi.videobridge.DISABLE_TCP_HARVESTER=true to jvb config, restart jvb and see does it make any difference?

Yep, That fixed, Thanks. Is there any performance degradation after DISABLING this properties?

You will not be able to connect over TCP. This is sometimes needed in restricted networks, but can degrade quality. Also in enterprise networks even this will not work where real ssl is needed and valid https certificate.
So basically this helps only in networks where just udp is disabled, and no further inspection is done on the link.

To handle all the cases you need a separate server with a turn server (coturn) running there with a valid certificate.