Jitsi version mismatch

I want to use jitsi jvb,jicofo and prosody latest version and use jitsi web:stable-4857 version. Do I have such a chance? Will I experience a version incompatibility?

Yep, you need to update everything.

1 Like