[jitsi-users] xmpp SASL authentication PLAIN failed: temporary-auth-failure


#1

Hi,

Can anyone help me with this:

I was unable to get my xmpp account connected on Jitsi (2.5.5194)

getting this error:

14:08:22.345 INFO: [65]
impl.protocol.jabber.OperationSetBasicTelephonyJabberImpl.registrationStateChanged().106
Jingle : ON
14:08:23.076 INFO: [65]
impl.protocol.jabber.OperationSetBasicTelephonyJabberImpl.registrationStateChanged().106
Jingle : ON
14:08:23.279 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().897
Error connecting to my.domain.com./my.server.ip.addr:5222 for
domain:my.domain.com serviceName:my.domain.com
SASL authentication PLAIN failed: temporary-auth-failure:
        at
org.jivesoftware.smack.SASLAuthentication.authenticate(SASLAuthentication.java:337)
        at
org.jivesoftware.smack.XMPPConnection.login(XMPPConnection.java:218)
        at
net.java.sip.communicator.impl.protocol.jabber.LoginByPasswordStrategy.login(LoginByPasswordStrategy.java:143)
        at
net.java.sip.communicator.impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectAndLogin(ProtocolProviderServiceJabberImpl.java:1240)
        at
net.java.sip.communicator.impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectAndLogin(ProtocolProviderServiceJabberImpl.java:952)
        at
net.java.sip.communicator.impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords(ProtocolProviderServiceJabberImpl.java:891)
        at
net.java.sip.communicator.impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin(ProtocolProviderServiceJabberImpl.java:685)
        at
net.java.sip.communicator.impl.protocol.jabber.ProtocolProviderServiceJabberImpl.register(ProtocolProviderServiceJabberImpl.java:482)
        at
net.java.sip.communicator.util.account.LoginManager$RegisterProvider.run(LoginManager.java:426)
14:08:23.280 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.register().487 Error
registering

When I erase all configuration, I get the "Untrusted" certificate check
from the server, I continue to sign in but then I get prompt for wrong
password all the time.

Can anyone point me to problem pls?

Thanks n advance,
Mirko