[jitsi-users] Wrong network for instant messaging from Microsoft Outlook.


#1

Hello, is it possible to change the order of the accounts in the options? The issue is that when I have for example XMPP and SIP accounts added to my Jitsi client, SIP account is always used as first priority for make instant message from Outlook (when I'm pressing the IM button in the Outlook client) and fails. I suppose that network shown on bottom position in the options always has highest priority for Outlook. May be its possible somehow to choose which network will be used for instant messaging by default from Outlook?

···

--
Best Regards,
Ivan.


#2

Hi,

if you are not using messaging and presence of sip, you can turn it
off in the account settings and this should resolve your problem
(disable SIMPLE). If you don't use only messaging their is properties
to control it, for all sip providers -
net.java.sip.communicator.impl.protocol.sip.MESSAGING_DISABLED=true

Regards
damencho

···

On Tue, May 5, 2015 at 12:32 PM, Ivan Plakunov <its-me-again@yandex.ru> wrote:

Hello, is it possible to change the order of the accounts in the options? The issue is that when I have for example XMPP and SIP accounts added to my Jitsi client, SIP account is always used as first priority for make instant message from Outlook (when I'm pressing the IM button in the Outlook client) and fails. I suppose that network shown on bottom position in the options always has highest priority for Outlook. May be its possible somehow to choose which network will be used for instant messaging by default from Outlook?

--
Best Regards,
Ivan.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users