[jitsi-users] Windows Jitsi stoped working overnight


#1

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig for months with no problems. Last night I quit the program cleanly (went off line then clicked ‘file’ and ‘quit’) then put my computer to sleep (Saturday 15th June) as normal but when I resumed this morning (Sunday 16th June) I found that Jitis refused to connect to either of my two XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the Jitsi
website, putting my accounts back in but to no avail. Still not connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917
No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754
No server addresses found
11:50:42.378 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917
No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754
No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns - Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis (stable and nightly) and can only hope you have a simple solution. There were no other changes done to my computer that I'm aware of apart from those I have listed.

I hope I've included enough information and await your enlightened response :slight_smile:

Perer

2014-06-15@11.29.41-logs (from jitsi-2.4.4997-x64.msi).zip (127 KB)

2014-06-15@11.51.06-logs (from jitsi-2.5-nightly.latest-x86.exe (13-06-2014)).zip (5.32 KB)


#2

Which version of Java?

···

On 06/15/2014 07:52 AM, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig for months with no problems. Last night I quit the program cleanly (went off line then clicked 'file' and 'quit') then put my computer to sleep (Saturday 15th June) as normal but when I resumed this morning (Sunday 16th June) I found that Jitis refused to connect to either of my two XMPP accounts, saying 'Connection failed'.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) -- It wasn't
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the Jitsi
website, putting my accounts back in but to no avail. Still not connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I'm guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) -- Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns - Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis (stable and nightly) and can only hope you have a simple solution. There were no other changes done to my computer that I'm aware of apart from those I have listed.

I hope I've included enough information and await your enlightened response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin
**Central Florida TeleSource LLC
*/10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com <mailto:jervin@jervin.com>
407-679-6238
http://jervin.com/cft/


#3

Hey there,

You seem to be getting no DNS results for the XMPP servers your are using. This could be a problem with your DNS server or with your network settings. I don't see the parallel resolver kicking in. Have you disabled it?

You seem to have three local IP addresses. You might want to check that everything is OK with your routing.

Hope this helps,
Emil

···

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked �file� and �quit�) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying �Connection failed�.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) � It
wasn�t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the Jitsi
website, putting my accounts back in but to no avail. Still not connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I�m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) � Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org


#4

i got a similiar problem with dns

i got a wrong ip back on jitsi but nslookup and even a simple ping was giving the correct IP.
another dnsname didnt get resolved at all.
this was working allways times and stopped since a few days
As a workarround i used the IP adress,
i'm on 2.5.243 as the trouble started i was on 2.5.241 no difference

btw 4 more bugs:

  * the latest nightly doesnt ring anymore .. just the popup
  * Autoaway kill the jabber session after the specified time .. only
    restart of jitsi helps (even with older version)
  * the vcard doesnt get filled on the local client but displayed in the
    contact list. due the missing nickname the jitsi uses the number of
    an sip account for joining a conference, except manually defined.
  * if there are two ip in different subnet on the networkinterface
    defined, this breaks the NAT handling between jitsi and asterisk 11.9

Roger

···

Am 15/06/2014 18:44, schrieb John Ervin:

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found


#5

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is trying to use the wrong network. The three local IP’s are my actual IP, one generated for Hamachi and one that Oracle VM Box creates and uses. I had shut both of these others down to make sure they weren’t interfering with anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that worked with no problems so I guess that points the finger of suspicion at my PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and 64bit. I just checked again and the java site still says that is the latest version. No other older versions installed.

···

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the Jitsi
website, putting my accounts back in but to no avail. Still not connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]
impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#6

You are OK, there is an Oracle Java 8 and if my memory serves, it doesn't work with Jitsi. But Java 7 seems to work fine. That's not likely to be your problem. I'll wager that Emil is closer to your problem than my SWAG....

···

On 06/16/2014 02:07 PM, Ferry wrote:

Thanks for the help Emil -- I'll look into that to see if somehow Jitsi is trying to use the wrong network. The three local IP's are my actual IP, one generated for Hamachi and one that Oracle VM Box creates and uses. I had shut both of these others down to make sure they weren't interfering with anything but still no luck. I guess I'll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that worked with no problems so I guess that points the finger of suspicion at my PC. Damn weird for it to die overnight.
@ John Ervin : I'm running Java version 7 update 60, both for 32 and 64bit. I just checked again and the java site still says that is the latest version. No other older versions installed.
-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight
Hey there,
You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?
You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.
Hope this helps,
Emil
On 15.06.14, 14:52, Ferry wrote:
> Hello :slight_smile:
>
> I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
> for months with no problems. Last night I quit the program cleanly (went
> off line then clicked 'file' and 'quit') then put my computer to sleep
> (Saturday 15th June) as normal but when I resumed this morning (Sunday
> 16th June) I found that Jitis refused to connect to either of my two
> XMPP accounts, saying 'Connection failed'.
>
> I have tried:
> Rebooting PC. No effect.
>
> Checking that Java was up to date (both 32bit and 64bit versions) -- It
> wasn't
> so I updated that, but I do check this quite often. Still not working.
>
> Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
> Appdata/roaming/Jitsi and appdata/local/jitsi folders.
> Re-installing the latest stable build Jitsi for windows (x64) via the Jitsi
> website, putting my accounts back in but to no avail. Still not connecting.
>
> Checking I could actually log in to my XMPP accounts via the web which
> worked just fine.
>
> Rebooted my router, still no luck. It might be worth me mentioning that I
> also run jitsi (on a different account) via my Android phone which works
> fine so I'm guessing that rules out internal network issues.
>
> Uninstalling Jitsi + folders again.
> Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) -- Same results.
> Unable to connect.
>
> Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
> the logs to see if anything obvious was being listed and noticed that there
> were a few errors about being unable to locate either of the two XMPP
> servers, details below:
>
> 11:48:51.784 INFO: [42]
> plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
> ACCOUNT REGISTRATION ...[STARTED]
> 11:50:00.336 SEVERE: [65]
> impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917
>
> No SRV addresses found for _xmpp-client._tcp.jit.si
> 11:50:00.430 SEVERE: [65]
> impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754
>
> No server addresses found
> 11:50:42.378 SEVERE: [81]
> impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917
>
> No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
> 11:50:42.456 SEVERE: [81]
> impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754
>
> No server addresses found
>
> Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
> - Shutdown my PC, counted to 10 and restarted it. Still no joy.
>
> So now I'm stuck. I've included the logs from both versions of Jitis
> (stable and nightly) and can only hope you have a simple solution. There
> were no other changes done to my computer that I'm aware of apart from
> those I have listed.
>
> I hope I've included enough information and await your enlightened
> response :slight_smile:
>
> Perer
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>
--
https://jitsi.org
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin
**Central Florida TeleSource LLC
*/10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com <mailto:jervin@jervin.com>
407-679-6238
http://jervin.com/cft/


#7

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP, one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and 64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

···

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> wrote:

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org


#8

Jerry- I have followed your conversation with John Ervin with interest as I
am having the same problem with jitsi...can't get connection to their
server. Of course, I am completely "tech" challenged so most of what you
and John are discussing is Chinese to me. I can, at least, determine that a
quick and easy solution is not available.

TVC

···

On Mon, Jun 16, 2014 at 12:26 PM, Ferry <fresh_victims@hotmail.com> wrote:

Well I seem to be stuck for now. I had one temporary successful login
after I disabled then re-enabled my network card via device manager.
Thinking I might have solved the issue, I logged out of Jitis, shut it down
and re-started it - and was back at square one with the no connection
problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it off)
- Still disabled.
Disabled all other virtual network devices except for my LAN card - no
effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope, I
hadn't. Curiously though, I noticed that the failure to login popup
messages appear straight after the main Jitsi window appears. I tried
setting the length of time before the backup DNS resolver kicks in from
1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure
messages are still instant. Should that be correct? Jitsi takes about 4 to
5 seconds to start up from the click on the icon to when the main window
appears (after the loading screen) - I would have thought with a 20 second
wait before the backup DNS kicks in, there should be that length of pause
before I get the error messages. It's like Jitsi is just skipping that
feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and
8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM

To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP,
one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at
my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and
64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in
the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled
through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberI
mpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberI
mpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberI
mpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberI
mpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#9

Yes, just jit.si is the problem. Can't get to their server.

···

On Mon, Jun 16, 2014 at 1:34 PM, John Ervin <jfervin@gmail.com> wrote:

And you can do other network functions like email and web browsing
successfully from that machine, pinging and external address (like
ping.symantec.com). It's only Jitsi with the problem? Cables test OK
too I suppose.

On 06/16/2014 03:26 PM, Ferry wrote:

Well I seem to be stuck for now. I had one temporary successful login
after I disabled then re-enabled my network card via device manager.
Thinking I might have solved the issue, I logged out of Jitis, shut it down
and re-started it - and was back at square one with the no connection
problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it off)
- Still disabled.
Disabled all other virtual network devices except for my LAN card - no
effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope, I
hadn't. Curiously though, I noticed that the failure to login popup
messages appear straight after the main Jitsi window appears. I tried
setting the length of time before the backup DNS resolver kicks in from
1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure
messages are still instant. Should that be correct? Jitsi takes about 4 to
5 seconds to start up from the click on the icon to when the main window
appears (after the loading screen) - I would have thought with a 20 second
wait before the backup DNS kicks in, there should be that length of pause
before I get the error messages. It's like Jitsi is just skipping that
feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and
8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> > <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP,
one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at
my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and
64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin *
*Central Florida TeleSource LLC *

*10151 University Blvd #224 Orlando, FL 32817 jervin@jervin.com
<jervin@jervin.com> 407-679-6238 http://jervin.com/cft
<http://jervin.com/cft>*

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#10

John- I'm sorry, I'm not sure what 'server' I have. I use google. When you
mention a "direct SIP URL's" I have no idea what you are talking about. I
am completely clueless about computers and the nomenclature thereof. All I
know is that I downloaded jit.si, registered and then when I tried to
complete my registration a window popped up and said "Unknown XMPP error
(jid-malformed(400)). Verify that the server name is correct". I was now
out of my element.
Unfortunately, I need jit.si for business and have to try and figure out a
solution.

···

On Mon, Jun 16, 2014 at 1:42 PM, John Ervin <jfervin@gmail.com> wrote:

Which server are you referring to. I use Jitsi to get to my own server
and to some direct SIP URL's

On 06/16/2014 04:39 PM, Timothy Coffin wrote:

Yes, just jit.si is the problem. Can't get to their server.

On Mon, Jun 16, 2014 at 1:34 PM, John Ervin <jfervin@gmail.com> wrote:

And you can do other network functions like email and web browsing
successfully from that machine, pinging and external address (like
ping.symantec.com). It's only Jitsi with the problem? Cables test OK
too I suppose.

On 06/16/2014 03:26 PM, Ferry wrote:

Well I seem to be stuck for now. I had one temporary successful login
after I disabled then re-enabled my network card via device manager.
Thinking I might have solved the issue, I logged out of Jitis, shut it down
and re-started it - and was back at square one with the no connection
problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it off)
- Still disabled.
Disabled all other virtual network devices except for my LAN card - no
effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope,
I hadn't. Curiously though, I noticed that the failure to login popup
messages appear straight after the main Jitsi window appears. I tried
setting the length of time before the backup DNS resolver kicks in from
1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure
messages are still instant. Should that be correct? Jitsi takes about 4 to
5 seconds to start up from the click on the icon to when the main window
appears (after the loading screen) - I would have thought with a 20 second
wait before the backup DNS kicks in, there should be that length of pause
before I get the error messages. It's like Jitsi is just skipping that
feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and
8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> >> <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP,
one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at
my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and
64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in
the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled
through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin *
*Central Florida TeleSource LLC *

*10151 University Blvd #224 Orlando, FL 32817 jervin@jervin.com
<jervin@jervin.com> 407-679-6238 http://jervin.com/cft
<http://jervin.com/cft>*

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing listusers@jitsi.org
Unsubscribe instructions and other list options:http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin *
*Central Florida TeleSource LLC *

*10151 University Blvd #224 Orlando, FL 32817 jervin@jervin.com
<jervin@jervin.com> 407-679-6238 http://jervin.com/cft
<http://jervin.com/cft>*

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#11

I run Ubuntu and when I updated to Oracle Java 8, I had the pleasure of figuring (Google) out the command (sudo update-alternatives --config java) to switch back to the older version of Java.

···

On 06/16/2014 02:15 PM, Emil Ivov wrote:

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP, one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and 64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin
**Central Florida TeleSource LLC
*/10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com <mailto:jervin@jervin.com>
407-679-6238
http://jervin.com/cft/


#12

John- I used tcoffin@jit.si and my password. I was the one who confused you
because I don't know what the hell I'm talking about. I was referencing,
best I could, what the jit.si registration process was telling
me..."Unknown XMPP error (jid-malformed(400)). Verify that the server name
is correct". At this point I had no idea what to do as i simply assumed
Google was my server. jit.si then asked me to choose a different server
from a list in a 'drop box'. When I brought up the drop box there were no
other servers listed from which to choose, nor a way to input
anything...dead end.

···

On Mon, Jun 16, 2014 at 2:17 PM, John Ervin <jfervin@gmail.com> wrote:

What did you use in the XMPP username field, I used jervin@jit.si and
the account password. and it seems to have worked although I'm not sure
what XMPP is used for. I just use jitsi mostly as a sip softphone client
to communicate through my Asterisk/FreePBX phone system. By the way, I was
confused about the difference between what I meant by jitsi (software) and
what you meant by jit.si (a server address).

On 06/16/2014 04:51 PM, Timothy Coffin wrote:

John- I'm sorry, I'm not sure what 'server' I have. I use google. When
you mention a "direct SIP URL's" I have no idea what you are talking about.
I am completely clueless about computers and the nomenclature thereof. All
I know is that I downloaded jit.si, registered and then when I tried to
complete my registration a window popped up and said "Unknown XMPP error
(jid-malformed(400)). Verify that the server name is correct". I was now
out of my element.
Unfortunately, I need jit.si for business and have to try and figure out
a solution.

On Mon, Jun 16, 2014 at 1:42 PM, John Ervin <jfervin@gmail.com> wrote:

Which server are you referring to. I use Jitsi to get to my own server
and to some direct SIP URL's

On 06/16/2014 04:39 PM, Timothy Coffin wrote:

Yes, just jit.si is the problem. Can't get to their server.

On Mon, Jun 16, 2014 at 1:34 PM, John Ervin <jfervin@gmail.com> wrote:

And you can do other network functions like email and web browsing
successfully from that machine, pinging and external address (like
ping.symantec.com). It's only Jitsi with the problem? Cables test OK
too I suppose.

On 06/16/2014 03:26 PM, Ferry wrote:

Well I seem to be stuck for now. I had one temporary successful login
after I disabled then re-enabled my network card via device manager.
Thinking I might have solved the issue, I logged out of Jitis, shut it down
and re-started it - and was back at square one with the no connection
problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it
off) - Still disabled.
Disabled all other virtual network devices except for my LAN card - no
effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope,
I hadn't. Curiously though, I noticed that the failure to login popup
messages appear straight after the main Jitsi window appears. I tried
setting the length of time before the backup DNS resolver kicks in from
1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure
messages are still instant. Should that be correct? Jitsi takes about 4 to
5 seconds to start up from the click on the icon to when the main window
appears (after the loading screen) - I would have thought with a 20 second
wait before the backup DNS kicks in, there should be that length of pause
before I get the error messages. It's like Jitsi is just skipping that
feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4
and 8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> >>> <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi
is
trying to use the wrong network. The three local IP’s are my actual IP,
one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering
with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and
that
worked with no problems so I guess that points the finger of suspicion
at my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and
64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in
the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that
I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same
results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled
through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin *
*Central Florida TeleSource LLC *

*10151 University Blvd #224 Orlando, FL 32817 jervin@jervin.com
<jervin@jervin.com> 407-679-6238 http://jervin.com/cft
<http://jervin.com/cft>*

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing listusers@jitsi.org
Unsubscribe instructions and other list options:http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin *
*Central Florida TeleSource LLC *

*10151 University Blvd #224 Orlando, FL 32817 jervin@jervin.com
<jervin@jervin.com> 407-679-6238 http://jervin.com/cft
<http://jervin.com/cft>*

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing listusers@jitsi.org
Unsubscribe instructions and other list options:http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin *
*Central Florida TeleSource LLC *

*10151 University Blvd #224 Orlando, FL 32817 jervin@jervin.com
<jervin@jervin.com> 407-679-6238 http://jervin.com/cft
<http://jervin.com/cft>*

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#13

And you can do other network functions like email and web browsing successfully from that machine, pinging and external address (like ping.symantec.com). It's only Jitsi with the problem? Cables test OK too I suppose.

···

On 06/16/2014 03:26 PM, Ferry wrote:

Well I seem to be stuck for now. I had one temporary successful login after I disabled then re-enabled my network card via device manager. Thinking I might have solved the issue, I logged out of Jitis, shut it down and re-started it - and was back at square one with the no connection problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it off) - Still disabled.
Disabled all other virtual network devices except for my LAN card - no effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope, I hadn't. Curiously though, I noticed that the failure to login popup messages appear straight after the main Jitsi window appears. I tried setting the length of time before the backup DNS resolver kicks in from 1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure messages are still instant. Should that be correct? Jitsi takes about 4 to 5 seconds to start up from the click on the icon to when the main window appears (after the loading screen) - I would have thought with a 20 second wait before the backup DNS kicks in, there should be that length of pause before I get the error messages. It's like Jitsi is just skipping that feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and 8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP, one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and 64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin
**Central Florida TeleSource LLC
*/10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com <mailto:jervin@jervin.com>
407-679-6238
http://jervin.com/cft/


#14

Do you run your system in some sort of VIrtual Environment, like VMware or VIrtualBox? I saw your reference to disabling virtual network devices below.

···

On 06/16/2014 03:26 PM, Ferry wrote:

Well I seem to be stuck for now. I had one temporary successful login after I disabled then re-enabled my network card via device manager. Thinking I might have solved the issue, I logged out of Jitis, shut it down and re-started it - and was back at square one with the no connection problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it off) - Still disabled.
Disabled all other virtual network devices except for my LAN card - no effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope, I hadn't. Curiously though, I noticed that the failure to login popup messages appear straight after the main Jitsi window appears. I tried setting the length of time before the backup DNS resolver kicks in from 1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure messages are still instant. Should that be correct? Jitsi takes about 4 to 5 seconds to start up from the click on the icon to when the main window appears (after the loading screen) - I would have thought with a 20 second wait before the backup DNS kicks in, there should be that length of pause before I get the error messages. It's like Jitsi is just skipping that feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and 8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP, one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and 64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin
**Central Florida TeleSource LLC
*/10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com <mailto:jervin@jervin.com>
407-679-6238
http://jervin.com/cft/


#15

Which server are you referring to. I use Jitsi to get to my own server and to some direct SIP URL's

···

On 06/16/2014 04:39 PM, Timothy Coffin wrote:

Yes, just jit.si <http://jit.si> is the problem. Can't get to their server.

On Mon, Jun 16, 2014 at 1:34 PM, John Ervin <jfervin@gmail.com > <mailto:jfervin@gmail.com>> wrote:

    And you can do other network functions like email and web browsing
    successfully from that machine, pinging and external address (like
    ping.symantec.com <http://ping.symantec.com>). It's only Jitsi
    with the problem? Cables test OK too I suppose.

    On 06/16/2014 03:26 PM, Ferry wrote:

    Well I seem to be stuck for now. I had one temporary successful
    login after I disabled then re-enabled my network card via device
    manager. Thinking I might have solved the issue, I logged out of
    Jitis, shut it down and re-started it - and was back at square
    one with the no connection problem. I re-created the steps I took
    but now they have no effect.

    Other things I have tried:
    Disabling firewall / AV protection. No effect.
    Checked windows firewall was still disabled (My AV normally keeps
    it off) - Still disabled.
    Disabled all other virtual network devices except for my LAN card
    - no effect.

    Emil, you did ask me if I had disabled the parallel DNS resolver
    - Nope, I hadn't. Curiously though, I noticed that the failure to
    login popup messages appear straight after the main Jitsi window
    appears. I tried setting the length of time before the backup DNS
    resolver kicks in from 1,500ms to 2,000ms then 20,000mm - and it
    made no difference. The failure messages are still instant.
    Should that be correct? Jitsi takes about 4 to 5 seconds to start
    up from the click on the icon to when the main window appears
    (after the loading screen) - I would have thought with a 20
    second wait before the backup DNS kicks in, there should be that
    length of pause before I get the error messages. It's like Jitsi
    is just skipping that feature altogether.
    I have also tried setting the backup DNS resolver hostname to
    8.8.4.4 and 8.8.8.8 but those have no effect either.

    Any other ideas would be gratefully accepted :slight_smile:

    -----Original Message----- From: Emil Ivov
    Sent: Monday, June 16, 2014 7:15 PM
    To: Jitsi Users
    Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

    On Mon, Jun 16, 2014 at 9:07 PM, Ferry >> <fresh_victims@hotmail.com> <mailto:fresh_victims@hotmail.com> >> wrote:

    Thanks for the help Emil -- I'll look into that to see if
    somehow Jitsi is
    trying to use the wrong network. The three local IP's are my
    actual IP, one
    generated for Hamachi and one that Oracle VM Box creates and
    uses. I had
    shut both of these others down to make sure they weren't
    interfering with
    anything but still no luck. I guess I'll continue to mess with it.
    Just out of interest, I did try installing Jitsi onto my netbook
    and that
    worked with no problems so I guess that points the finger of
    suspicion at my
    PC. Damn weird for it to die overnight.

    @ John Ervin : I'm running Java version 7 update 60, both for 32
    and 64bit.
    I just checked again and the java site still says that is the
    latest
    version. No other older versions installed.

    FWIW, Jitsi comes with its own Java version on windows so the
    version
    of your own installation doesn't really matter.

    Emil

    -----Original Message-----
    From: Emil Ivov
    Sent: Monday, June 16, 2014 4:51 AM
    To: Jitsi Users
    Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

    Hey there,

    You seem to be getting no DNS results for the XMPP servers your are
    using. This could be a problem with your DNS server or with your
    network
    settings. I don't see the parallel resolver kicking in. Have you
    disabled it?

    You seem to have three local IP addresses. You might want to
    check that
    everything is OK with your routing.

    Hope this helps,
    Emil

    On 15.06.14, 14:52, Ferry wrote:

    Hello :slight_smile:

    I have been running Jitsi stable build 2.4.4997 x64 on my
    Windows 7 rig
    for months with no problems. Last night I quit the program
    cleanly (went
    off line then clicked 'file' and 'quit') then put my computer
    to sleep
    (Saturday 15th June) as normal but when I resumed this morning
    (Sunday
    16th June) I found that Jitis refused to connect to either of
    my two
    XMPP accounts, saying 'Connection failed'.

    I have tried:
    Rebooting PC. No effect.

    Checking that Java was up to date (both 32bit and 64bit
    versions) -- It
    wasn't
    so I updated that, but I do check this quite often. Still not
    working.

    Uninstalling Jitsi + deleting the files the uninstall leaves
    behind in the
    Appdata/roaming/Jitsi and appdata/local/jitsi folders.
    Re-installing the latest stable build Jitsi for windows (x64)
    via the
    Jitsi
    website, putting my accounts back in but to no avail. Still not
    connecting.

    Checking I could actually log in to my XMPP accounts via the
    web which
    worked just fine.

    Rebooted my router, still no luck. It might be worth me
    mentioning that I
    also run jitsi (on a different account) via my Android phone
    which works
    fine so I'm guessing that rules out internal network issues.

    Uninstalling Jitsi + folders again.
    Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) --
    Same results.
    Unable to connect.

    Stroked my beard for a bit. Made a cuppa tea. Sat down and
    trawled through
    the logs to see if anything obvious was being listed and
    noticed that
    there
    were a few errors about being unable to locate either of the
    two XMPP
    servers, details below:

    11:48:51.784 INFO: [42]
    plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185
    SIMPLE
    ACCOUNT REGISTRATION ...[STARTED]
    11:50:00.336 SEVERE: [65]

    impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

    No SRV addresses found for _xmpp-client._tcp.jit.si
    <http://tcp.jit.si>
    11:50:00.430 SEVERE: [65]

    impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

    No server addresses found
    11:50:42.378 SEVERE: [81]

    impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

    No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
    <http://tcp.is-a-furry.org>
    11:50:42.456 SEVERE: [81]

    impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

    No server addresses found

    Flushed my DNS via the command prompt (run as admin) ipconfig
    /flushdns
    - Shutdown my PC, counted to 10 and restarted it. Still no joy.

    So now I'm stuck. I've included the logs from both versions of
    Jitis
    (stable and nightly) and can only hope you have a simple
    solution. There
    were no other changes done to my computer that I'm aware of
    apart from
    those I have listed.

    I hope I've included enough information and await your enlightened
    response :slight_smile:

    Perer

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

    -- https://jitsi.org

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

    --

    *John F. Ervin
    **Central Florida TeleSource LLC
    */10151 University Blvd #224
    Orlando, FL 32817
    jervin@jervin.com <mailto:jervin@jervin.com>
    407-679-6238
    http://jervin.com/cft/

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin
**Central Florida TeleSource LLC
*/10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com <mailto:jervin@jervin.com>
407-679-6238
http://jervin.com/cft/


#16

What did you use in the XMPP username field, I used jervin@jit.si and the account password. and it seems to have worked although I'm not sure what XMPP is used for. I just use jitsi mostly as a sip softphone client to communicate through my Asterisk/FreePBX phone system. By the way, I was confused about the difference between what I meant by jitsi (software) and what you meant by jit.si (a server address).

···

On 06/16/2014 04:51 PM, Timothy Coffin wrote:

John- I'm sorry, I'm not sure what 'server' I have. I use google. When you mention a "direct SIP URL's" I have no idea what you are talking about. I am completely clueless about computers and the nomenclature thereof. All I know is that I downloaded jit.si <http://jit.si>, registered and then when I tried to complete my registration a window popped up and said "Unknown XMPP error (jid-malformed(400)). Verify that the server name is correct". I was now out of my element.
Unfortunately, I need jit.si <http://jit.si> for business and have to try and figure out a solution.

On Mon, Jun 16, 2014 at 1:42 PM, John Ervin <jfervin@gmail.com > <mailto:jfervin@gmail.com>> wrote:

    Which server are you referring to. I use Jitsi to get to my own
    server and to some direct SIP URL's

    On 06/16/2014 04:39 PM, Timothy Coffin wrote:

    Yes, just jit.si <http://jit.si> is the problem. Can't get to
    their server.

    On Mon, Jun 16, 2014 at 1:34 PM, John Ervin <jfervin@gmail.com >> <mailto:jfervin@gmail.com>> wrote:

        And you can do other network functions like email and web
        browsing successfully from that machine, pinging and external
        address (like ping.symantec.com
        <http://ping.symantec.com>). It's only Jitsi with the
        problem? Cables test OK too I suppose.

        On 06/16/2014 03:26 PM, Ferry wrote:

        Well I seem to be stuck for now. I had one temporary
        successful login after I disabled then re-enabled my network
        card via device manager. Thinking I might have solved the
        issue, I logged out of Jitis, shut it down and re-started it
        - and was back at square one with the no connection problem.
        I re-created the steps I took but now they have no effect.

        Other things I have tried:
        Disabling firewall / AV protection. No effect.
        Checked windows firewall was still disabled (My AV normally
        keeps it off) - Still disabled.
        Disabled all other virtual network devices except for my LAN
        card - no effect.

        Emil, you did ask me if I had disabled the parallel DNS
        resolver - Nope, I hadn't. Curiously though, I noticed that
        the failure to login popup messages appear straight after
        the main Jitsi window appears. I tried setting the length of
        time before the backup DNS resolver kicks in from 1,500ms to
        2,000ms then 20,000mm - and it made no difference. The
        failure messages are still instant. Should that be correct?
        Jitsi takes about 4 to 5 seconds to start up from the click
        on the icon to when the main window appears (after the
        loading screen) - I would have thought with a 20 second wait
        before the backup DNS kicks in, there should be that length
        of pause before I get the error messages. It's like Jitsi is
        just skipping that feature altogether.
        I have also tried setting the backup DNS resolver hostname
        to 8.8.4.4 and 8.8.8.8 but those have no effect either.

        Any other ideas would be gratefully accepted :slight_smile:

        -----Original Message----- From: Emil Ivov
        Sent: Monday, June 16, 2014 7:15 PM
        To: Jitsi Users
        Subject: Re: [jitsi-users] Windows Jitsi stoped working
        overnight

        On Mon, Jun 16, 2014 at 9:07 PM, Ferry >>> <fresh_victims@hotmail.com> >>> <mailto:fresh_victims@hotmail.com> wrote:

        Thanks for the help Emil -- I'll look into that to see if
        somehow Jitsi is
        trying to use the wrong network. The three local IP's are
        my actual IP, one
        generated for Hamachi and one that Oracle VM Box creates
        and uses. I had
        shut both of these others down to make sure they weren't
        interfering with
        anything but still no luck. I guess I'll continue to mess
        with it.
        Just out of interest, I did try installing Jitsi onto my
        netbook and that
        worked with no problems so I guess that points the finger
        of suspicion at my
        PC. Damn weird for it to die overnight.

        @ John Ervin : I'm running Java version 7 update 60, both
        for 32 and 64bit.
        I just checked again and the java site still says that is
        the latest
        version. No other older versions installed.

        FWIW, Jitsi comes with its own Java version on windows so
        the version
        of your own installation doesn't really matter.

        Emil

        -----Original Message-----
        From: Emil Ivov
        Sent: Monday, June 16, 2014 4:51 AM
        To: Jitsi Users
        Subject: Re: [jitsi-users] Windows Jitsi stoped working
        overnight

        Hey there,

        You seem to be getting no DNS results for the XMPP servers
        your are
        using. This could be a problem with your DNS server or with
        your network
        settings. I don't see the parallel resolver kicking in.
        Have you
        disabled it?

        You seem to have three local IP addresses. You might want
        to check that
        everything is OK with your routing.

        Hope this helps,
        Emil

        On 15.06.14, 14:52, Ferry wrote:

        Hello :slight_smile:

        I have been running Jitsi stable build 2.4.4997 x64 on my
        Windows 7 rig
        for months with no problems. Last night I quit the program
        cleanly (went
        off line then clicked 'file' and 'quit') then put my
        computer to sleep
        (Saturday 15th June) as normal but when I resumed this
        morning (Sunday
        16th June) I found that Jitis refused to connect to either
        of my two
        XMPP accounts, saying 'Connection failed'.

        I have tried:
        Rebooting PC. No effect.

        Checking that Java was up to date (both 32bit and 64bit
        versions) -- It
        wasn't
        so I updated that, but I do check this quite often. Still
        not working.

        Uninstalling Jitsi + deleting the files the uninstall
        leaves behind in the
        Appdata/roaming/Jitsi and appdata/local/jitsi folders.
        Re-installing the latest stable build Jitsi for windows
        (x64) via the
        Jitsi
        website, putting my accounts back in but to no avail.
        Still not
        connecting.

        Checking I could actually log in to my XMPP accounts via
        the web which
        worked just fine.

        Rebooted my router, still no luck. It might be worth me
        mentioning that I
        also run jitsi (on a different account) via my Android
        phone which works
        fine so I'm guessing that rules out internal network issues.

        Uninstalling Jitsi + folders again.
        Installed latest Jitsi nightly build 2.5 x86 (13-06-2014)
        -- Same results.
        Unable to connect.

        Stroked my beard for a bit. Made a cuppa tea. Sat down and
        trawled through
        the logs to see if anything obvious was being listed and
        noticed that
        there
        were a few errors about being unable to locate either of
        the two XMPP
        servers, details below:

        11:48:51.784 INFO: [42]
        plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185
        SIMPLE
        ACCOUNT REGISTRATION ...[STARTED]
        11:50:00.336 SEVERE: [65]

        impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

        No SRV addresses found for _xmpp-client._tcp.jit.si
        <http://tcp.jit.si>
        11:50:00.430 SEVERE: [65]

        impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

        No server addresses found
        11:50:42.378 SEVERE: [81]

        impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

        No SRV addresses found for
        _xmpp-client._tcp.is-a-furry.org <http://tcp.is-a-furry.org>
        11:50:42.456 SEVERE: [81]

        impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

        No server addresses found

        Flushed my DNS via the command prompt (run as admin)
        ipconfig /flushdns
        - Shutdown my PC, counted to 10 and restarted it. Still no
        joy.

        So now I'm stuck. I've included the logs from both
        versions of Jitis
        (stable and nightly) and can only hope you have a simple
        solution. There
        were no other changes done to my computer that I'm aware
        of apart from
        those I have listed.

        I hope I've included enough information and await your
        enlightened
        response :slight_smile:

        Perer

        _______________________________________________
        users mailing list
        users@jitsi.org <mailto:users@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/users

        -- https://jitsi.org

        _______________________________________________
        users mailing list
        users@jitsi.org <mailto:users@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/users

        _______________________________________________
        users mailing list
        users@jitsi.org <mailto:users@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/users

        --

        *John F. Ervin
        **Central Florida TeleSource LLC
        */10151 University Blvd #224
        Orlando, FL 32817
        jervin@jervin.com <mailto:jervin@jervin.com>
        407-679-6238
        http://jervin.com/cft/

        _______________________________________________
        users mailing list
        users@jitsi.org <mailto:users@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/users

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

    --

    *John F. Ervin
    **Central Florida TeleSource LLC
    */10151 University Blvd #224
    Orlando, FL 32817
    jervin@jervin.com <mailto:jervin@jervin.com>
    407-679-6238
    http://jervin.com/cft/

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin
**Central Florida TeleSource LLC
*/10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com <mailto:jervin@jervin.com>
407-679-6238
http://jervin.com/cft/


#17

Well I seem to be stuck for now. I had one temporary successful login after I disabled then re-enabled my network card via device manager. Thinking I might have solved the issue, I logged out of Jitis, shut it down and re-started it - and was back at square one with the no connection problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it off) - Still disabled.
Disabled all other virtual network devices except for my LAN card - no effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope, I hadn't. Curiously though, I noticed that the failure to login popup messages appear straight after the main Jitsi window appears. I tried setting the length of time before the backup DNS resolver kicks in from 1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure messages are still instant. Should that be correct? Jitsi takes about 4 to 5 seconds to start up from the click on the icon to when the main window appears (after the loading screen) - I would have thought with a 20 second wait before the backup DNS kicks in, there should be that length of pause before I get the error messages. It's like Jitsi is just skipping that feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and 8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

···

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP, one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and 64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#18

Hello John, thank you for trying to help :slight_smile:

Yep, I can do all other functions just fine – Steam connects with no problems, email, web browsing, even making Jitsi check itself for updates – all fine. I can Ping everything with no problems. I’ve even tried removing and re-adding the Jitsi executable to my firewall rules but still with no luck.
I don’t run windows in a VM, it is the native OS on my PC but I do run Ubuntu in a VM, which I have tried Jitsi within – and that connects just fine! I’d stick to that if I could get my webcam working with it but that’s an entirely different issue so I’m not going to go into that here.

@ timothy Coffin – I had a friend who could not get connected to the Jitsi XMPP server for love or money – Even the mighty Emil was unable to help. In the end they made an account on is-a-furry.org which worked just fine for them. Weird, but it worked – Perhaps give that a shot?

···

From: John Ervin
Sent: Monday, June 16, 2014 9:34 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

And you can do other network functions like email and web browsing successfully from that machine, pinging and external address (like ping.symantec.com). It's only Jitsi with the problem? Cables test OK too I suppose.

On 06/16/2014 03:26 PM, Ferry wrote:

  Well I seem to be stuck for now. I had one temporary successful login after I disabled then re-enabled my network card via device manager. Thinking I might have solved the issue, I logged out of Jitis, shut it down and re-started it - and was back at square one with the no connection problem. I re-created the steps I took but now they have no effect.

  Other things I have tried:
  Disabling firewall / AV protection. No effect.
  Checked windows firewall was still disabled (My AV normally keeps it off) - Still disabled.
  Disabled all other virtual network devices except for my LAN card - no effect.

  Emil, you did ask me if I had disabled the parallel DNS resolver - Nope, I hadn't. Curiously though, I noticed that the failure to login popup messages appear straight after the main Jitsi window appears. I tried setting the length of time before the backup DNS resolver kicks in from 1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure messages are still instant. Should that be correct? Jitsi takes about 4 to 5 seconds to start up from the click on the icon to when the main window appears (after the loading screen) - I would have thought with a 20 second wait before the backup DNS kicks in, there should be that length of pause before I get the error messages. It's like Jitsi is just skipping that feature altogether.
  I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and 8.8.8.8 but those have no effect either.

  Any other ideas would be gratefully accepted :slight_smile:

  -----Original Message----- From: Emil Ivov
  Sent: Monday, June 16, 2014 7:15 PM
  To: Jitsi Users
  Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

  On Mon, Jun 16, 2014 at 9:07 PM, Ferry mailto:fresh_victims@hotmail.com wrote:

    Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
    trying to use the wrong network. The three local IP’s are my actual IP, one
    generated for Hamachi and one that Oracle VM Box creates and uses. I had
    shut both of these others down to make sure they weren’t interfering with
    anything but still no luck. I guess I’ll continue to mess with it.
    Just out of interest, I did try installing Jitsi onto my netbook and that
    worked with no problems so I guess that points the finger of suspicion at my
    PC. Damn weird for it to die overnight.

    @ John Ervin : I’m running Java version 7 update 60, both for 32 and 64bit.
    I just checked again and the java site still says that is the latest
    version. No other older versions installed.

  FWIW, Jitsi comes with its own Java version on windows so the version
  of your own installation doesn't really matter.

  Emil

    -----Original Message-----
    From: Emil Ivov
    Sent: Monday, June 16, 2014 4:51 AM
    To: Jitsi Users
    Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

    Hey there,

    You seem to be getting no DNS results for the XMPP servers your are
    using. This could be a problem with your DNS server or with your network
    settings. I don't see the parallel resolver kicking in. Have you
    disabled it?

    You seem to have three local IP addresses. You might want to check that
    everything is OK with your routing.

    Hope this helps,
    Emil

    On 15.06.14, 14:52, Ferry wrote:

      Hello :slight_smile:

      I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
      for months with no problems. Last night I quit the program cleanly (went
      off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
      (Saturday 15th June) as normal but when I resumed this morning (Sunday
      16th June) I found that Jitis refused to connect to either of my two
      XMPP accounts, saying ‘Connection failed’.

      I have tried:
      Rebooting PC. No effect.

      Checking that Java was up to date (both 32bit and 64bit versions) – It
      wasn’t
      so I updated that, but I do check this quite often. Still not working.

      Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
      Appdata/roaming/Jitsi and appdata/local/jitsi folders.
      Re-installing the latest stable build Jitsi for windows (x64) via the
      Jitsi
      website, putting my accounts back in but to no avail. Still not
      connecting.

      Checking I could actually log in to my XMPP accounts via the web which
      worked just fine.

      Rebooted my router, still no luck. It might be worth me mentioning that I
      also run jitsi (on a different account) via my Android phone which works
      fine so I’m guessing that rules out internal network issues.

      Uninstalling Jitsi + folders again.
      Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
      Unable to connect.

      Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
      the logs to see if anything obvious was being listed and noticed that
      there
      were a few errors about being unable to locate either of the two XMPP
      servers, details below:

      11:48:51.784 INFO: [42]
      plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
      ACCOUNT REGISTRATION ...[STARTED]
      11:50:00.336 SEVERE: [65]

      impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

      No SRV addresses found for _xmpp-client._tcp.jit.si
      11:50:00.430 SEVERE: [65]

      impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

      No server addresses found
      11:50:42.378 SEVERE: [81]

      impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

      No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
      11:50:42.456 SEVERE: [81]

      impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

      No server addresses found

      Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
      - Shutdown my PC, counted to 10 and restarted it. Still no joy.

      So now I'm stuck. I've included the logs from both versions of Jitis
      (stable and nightly) and can only hope you have a simple solution. There
      were no other changes done to my computer that I'm aware of apart from
      those I have listed.

      I hope I've included enough information and await your enlightened
      response :slight_smile:

      Perer

      _______________________________________________
      users mailing list
      users@jitsi.org
      Unsubscribe instructions and other list options:
      http://lists.jitsi.org/mailman/listinfo/users

    --
    https://jitsi.org

    _______________________________________________
    users mailing list
    users@jitsi.org
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

    _______________________________________________
    users mailing list
    users@jitsi.org
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

--

John F. Ervin
Central Florida TeleSource LLC
10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com
407-679-6238
http://jervin.com/cft

--------------------------------------------------------------------------------
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#19

Okay – Another update. I have found a temporary work-a-round. Going back to the one time when I did get re-connected after disabling / enabling my network card, I tinkered with that and found that I can get back online if:

1) I have Jitsi running when I first disable the network card in device manager (Jitsi quickly reports network connectivity lost)
2) I re-enable my network card and within a two second window try to get Jitsi online.
This seems to work for me 80% of the time. And I have no idea as to why. It smacks of firewall problems to me, but I have already gone over that and don’t wish to completely un-install it and see if Jitsi will work.
Or possibly a failing network card? Everything else works just fine, and once I get Jitsi connected, that too runs with no problems. I can go offline with one account, and as long as my other account is still online, I can get both online. If I go off line with both accounts – Jitsi goes back to the unable to connect thing until I disable/re-enable the network card thing again.
Annoying but hey ho – At least things are kind of moving again :slight_smile:

Perer

···

-------------------------------------------------------------------------------------------

From: Timothy Coffin
Sent: Monday, June 16, 2014 10:30 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

John- I used tcoffin@jit.si and my password. I was the one who confused you because I don't know what the hell I'm talking about. I was referencing, best I could, what the jit.si registration process was telling me..."Unknown XMPP error (jid-malformed(400)). Verify that the server name is correct". At this point I had no idea what to do as i simply assumed Google was my server. jit.si then asked me to choose a different server from a list in a 'drop box'. When I brought up the drop box there were no other servers listed from which to choose, nor a way to input anything...dead end.

On Mon, Jun 16, 2014 at 2:17 PM, John Ervin <jfervin@gmail.com> wrote:

What did you use in the XMPP username field, I used jervin@jit.si and the account password. and it seems to have worked although I'm not sure what XMPP is used for. I just use jitsi mostly as a sip softphone client to communicate through my Asterisk/FreePBX phone system. By the way, I was confused about the difference between what I meant by jitsi (software) and what you meant by jit.si (a server address).

On 06/16/2014 04:51 PM, Timothy Coffin wrote:

John- I'm sorry, I'm not sure what 'server' I have. I use google. When you mention a "direct SIP URL's" I have no idea what you are talking about. I am completely clueless about computers and the nomenclature thereof. All I know is that I downloaded jit.si, registered and then when I tried to complete my registration a window popped up and said "Unknown XMPP error (jid-malformed(400)). Verify that the server name is correct". I was now out of my element.
Unfortunately, I need jit.si for business and have to try and figure out a solution.

On Mon, Jun 16, 2014 at 1:42 PM, John Ervin <jfervin@gmail.com> wrote:

Which server are you referring to. I use Jitsi to get to my own server and to some direct SIP URL's

On 06/16/2014 04:39 PM, Timothy Coffin wrote:

Yes, just jit.si is the problem. Can't get to their server.

On Mon, Jun 16, 2014 at 1:34 PM, John Ervin <jfervin@gmail.com> wrote:

And you can do other network functions like email and web browsing successfully from that machine, pinging and external address (like ping.symantec.com). It's only Jitsi with the problem? Cables test OK too I suppose.

On 06/16/2014 03:26 PM, Ferry wrote:
Well I seem to be stuck for now. I had one temporary successful login after I disabled then re-enabled my network card via device manager. Thinking I might have solved the issue, I logged out of Jitis, shut it down and re-started it - and was back at square one with the no connection problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it off) - Still disabled.
Disabled all other virtual network devices except for my LAN card - no effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope, I hadn't. Curiously though, I noticed that the failure to login popup messages appear straight after the main Jitsi window appears. I tried setting the length of time before the backup DNS resolver kicks in from 1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure messages are still instant. Should that be correct? Jitsi takes about 4 to 5 seconds to start up from the click on the icon to when the main window appears (after the loading screen) - I would have thought with a 20 second wait before the backup DNS kicks in, there should be that length of pause before I get the error messages. It's like Jitsi is just skipping that feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and 8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry mailto:fresh_victims@hotmail.com wrote:
Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP, one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and 64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:
Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

John F. Ervin
Central Florida TeleSource LLC
10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com
407-679-6238
http://jervin.com/cft

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________ users mailing list users@jitsi.org Unsubscribe instructions and other list options: http://lists.jitsi.org/mailman/listinfo/users

--

John F. Ervin
Central Florida TeleSource LLC
10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com
407-679-6238
http://jervin.com/cft

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________ users mailing list users@jitsi.org Unsubscribe instructions and other list options: http://lists.jitsi.org/mailman/listinfo/users

--

John F. Ervin
Central Florida TeleSource LLC
10151 University Blvd #224
Orlando, FL 32817
jervin@jervin.com
407-679-6238
http://jervin.com/cft

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#20

Ferry- thanks so much for your thoughtfulness in replying. I will try your
suggestion.

TVC

···

On Mon, Jun 16, 2014 at 1:58 PM, Ferry <fresh_victims@hotmail.com> wrote:

  Hello John, thank you for trying to help :slight_smile:

Yep, I can do all other functions just fine – Steam connects with no
problems, email, web browsing, even making Jitsi check itself for updates –
all fine. I can Ping everything with no problems. I’ve even tried removing
and re-adding the Jitsi executable to my firewall rules but still with no
luck.
I don’t run windows in a VM, it is the native OS on my PC but I do run
Ubuntu in a VM, which I have tried Jitsi within – and that connects just
fine! I’d stick to that if I could get my webcam working with it but that’s
an entirely different issue so I’m not going to go into that here.

@ timothy Coffin – I had a friend who could not get connected to the Jitsi
XMPP server for love or money – Even the mighty Emil was unable to help.
In the end they made an account on is-a-furry.org which worked just fine
for them. Weird, but it worked – Perhaps give that a shot?

*From:* John Ervin <jfervin@gmail.com>
*Sent:* Monday, June 16, 2014 9:34 PM
*To:* Jitsi Users <users@jitsi.org>
*Subject:* Re: [jitsi-users] Windows Jitsi stoped working overnight

And you can do other network functions like email and web browsing
successfully from that machine, pinging and external address (like
ping.symantec.com). It's only Jitsi with the problem? Cables test OK
too I suppose.

On 06/16/2014 03:26 PM, Ferry wrote:

Well I seem to be stuck for now. I had one temporary successful login
after I disabled then re-enabled my network card via device manager.
Thinking I might have solved the issue, I logged out of Jitis, shut it down
and re-started it - and was back at square one with the no connection
problem. I re-created the steps I took but now they have no effect.

Other things I have tried:
Disabling firewall / AV protection. No effect.
Checked windows firewall was still disabled (My AV normally keeps it off)
- Still disabled.
Disabled all other virtual network devices except for my LAN card - no
effect.

Emil, you did ask me if I had disabled the parallel DNS resolver - Nope, I
hadn't. Curiously though, I noticed that the failure to login popup
messages appear straight after the main Jitsi window appears. I tried
setting the length of time before the backup DNS resolver kicks in from
1,500ms to 2,000ms then 20,000mm - and it made no difference. The failure
messages are still instant. Should that be correct? Jitsi takes about 4 to
5 seconds to start up from the click on the icon to when the main window
appears (after the loading screen) - I would have thought with a 20 second
wait before the backup DNS kicks in, there should be that length of pause
before I get the error messages. It's like Jitsi is just skipping that
feature altogether.
I have also tried setting the backup DNS resolver hostname to 8.8.4.4 and
8.8.8.8 but those have no effect either.

Any other ideas would be gratefully accepted :slight_smile:

-----Original Message----- From: Emil Ivov
Sent: Monday, June 16, 2014 7:15 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

On Mon, Jun 16, 2014 at 9:07 PM, Ferry mailto:fresh_victims@hotmail.com > <fresh_victims@hotmail.com> wrote:

Thanks for the help Emil – I’ll look into that to see if somehow Jitsi is
trying to use the wrong network. The three local IP’s are my actual IP,
one
generated for Hamachi and one that Oracle VM Box creates and uses. I had
shut both of these others down to make sure they weren’t interfering with
anything but still no luck. I guess I’ll continue to mess with it.
Just out of interest, I did try installing Jitsi onto my netbook and that
worked with no problems so I guess that points the finger of suspicion at
my
PC. Damn weird for it to die overnight.

@ John Ervin : I’m running Java version 7 update 60, both for 32 and
64bit.
I just checked again and the java site still says that is the latest
version. No other older versions installed.

FWIW, Jitsi comes with its own Java version on windows so the version
of your own installation doesn't really matter.

Emil

-----Original Message-----
From: Emil Ivov
Sent: Monday, June 16, 2014 4:51 AM
To: Jitsi Users
Subject: Re: [jitsi-users] Windows Jitsi stoped working overnight

Hey there,

You seem to be getting no DNS results for the XMPP servers your are
using. This could be a problem with your DNS server or with your network
settings. I don't see the parallel resolver kicking in. Have you
disabled it?

You seem to have three local IP addresses. You might want to check that
everything is OK with your routing.

Hope this helps,
Emil

On 15.06.14, 14:52, Ferry wrote:

Hello :slight_smile:

I have been running Jitsi stable build 2.4.4997 x64 on my Windows 7 rig
for months with no problems. Last night I quit the program cleanly (went
off line then clicked ‘file’ and ‘quit’) then put my computer to sleep
(Saturday 15th June) as normal but when I resumed this morning (Sunday
16th June) I found that Jitis refused to connect to either of my two
XMPP accounts, saying ‘Connection failed’.

I have tried:
Rebooting PC. No effect.

Checking that Java was up to date (both 32bit and 64bit versions) – It
wasn’t
so I updated that, but I do check this quite often. Still not working.

Uninstalling Jitsi + deleting the files the uninstall leaves behind in the
Appdata/roaming/Jitsi and appdata/local/jitsi folders.
Re-installing the latest stable build Jitsi for windows (x64) via the
Jitsi
website, putting my accounts back in but to no avail. Still not
connecting.

Checking I could actually log in to my XMPP accounts via the web which
worked just fine.

Rebooted my router, still no luck. It might be worth me mentioning that I
also run jitsi (on a different account) via my Android phone which works
fine so I’m guessing that rules out internal network issues.

Uninstalling Jitsi + folders again.
Installed latest Jitsi nightly build 2.5 x86 (13-06-2014) – Same results.
Unable to connect.

Stroked my beard for a bit. Made a cuppa tea. Sat down and trawled through
the logs to see if anything obvious was being listed and noticed that
there
were a few errors about being unable to locate either of the two XMPP
servers, details below:

11:48:51.784 INFO: [42]
plugin.simpleaccreg.SimpleAccountRegistrationActivator.init().185 SIMPLE
ACCOUNT REGISTRATION ...[STARTED]
11:50:00.336 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.jit.si
11:50:00.430 SEVERE: [65]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found
11:50:42.378 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.connectUsingSRVRecords().917

No SRV addresses found for _xmpp-client._tcp.is-a-furry.org
11:50:42.456 SEVERE: [81]

impl.protocol.jabber.ProtocolProviderServiceJabberImpl.initializeConnectAndLogin().754

No server addresses found

Flushed my DNS via the command prompt (run as admin) ipconfig /flushdns
- Shutdown my PC, counted to 10 and restarted it. Still no joy.

So now I'm stuck. I've included the logs from both versions of Jitis
(stable and nightly) and can only hope you have a simple solution. There
were no other changes done to my computer that I'm aware of apart from
those I have listed.

I hope I've included enough information and await your enlightened
response :slight_smile:

Perer

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

*John F. Ervin*
*Central Florida TeleSource LLC*

*10151 University Blvd #224Orlando, FL 32817jervin@jervin.com
<jervin@jervin.com>407-679-6238http://jervin.com/cft
<http://jervin.com/cft>*

------------------------------
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users