[jitsi-users] Win 7 issues with answering incoming calls


#1

Several times now, another Jitsi user will attempt to call me and fail due
to the fact that the 'answering' icon fails to show on my screen. I will
hear the 'phone' (headset) ringing but there is NO WAY to answer it.

Is there an alternative method to answer an incoming call other than
clicking on that answering icon?

It's frustrating to know someone is trying to call me via Jitsi but I can't
answer.

Mercedes


#2

Hey Mercy,

Several times now, another Jitsi user will attempt to call me and fail
due to the fact that the ‘answering’ icon fails to show on my screen.

You mean the answer dialog. Right?

I
will hear the ‘phone’ (headset) ringing but there is NO WAY to answer it.

Is there an alternative method to answer an incoming call other than
clicking on that answering icon?

You can setup a global shortcut from:

  Options->Advanced->Keybindings->Global Shortcuts

IIRC the default is Ctrl+Shift+A

Of course this is a bug so it would help if we could also have a look at
your logs.

Cheers,
Emil

···

On 27.07.12, 12:02, Mercy wrote:

It’s frustrating to know someone is trying to call me via Jitsi but I
can’t answer.

Mercedes

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31