[jitsi-users] what versions of jitsi are compatible?


#1

i upgraded from jitsi form 2.2 stable to 2.3.4764 and was unable to
exchange messages - texts and audio - with a friend running jitsi 2.2
stable. reverted to 2.2 stable and we were able to communicate.


#2

I can't think of anything that would be breaking compatibility.

There must have been some other reason.

Emil

--sent from my mobile

ยทยทยท

On Mon, Jul 29, 2013 at 5:15 PM, g.spellauge <sp@softing.com> wrote:

i upgraded from jitsi form 2.2 stable to 2.3.4764 and was unable to
exchange messages - texts and audio - with a friend running jitsi 2.2
stable. reverted to 2.2 stable and we were able to communicate.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
https://jitsi.org FAX: +33.1.77.62.47.31