[jitsi-users] WebRTC and Firefox


#1

I understand that Firefox beyond a certain level supports WebRTC, is it possible to check my nightly version with your software somehow?

···

--

*John F. Ervin
*


#2

Dear John,

···

--------------------------------------------
From: John Ervin <jfervin@gmail.com>
Sent: Thu, 03 Jul 2014 09:14:52 -0400
To: Jitsi Users
Subject: [jitsi-users] WebRTC and Firefox

I understand that Firefox beyond a certain level supports WebRTC, is it
possible to check my nightly version with your software somehow?

Take a look at this: http://iswebrtcreadyyet.com/

--
inum: 883510009027723
sip: jungleboogie@sip2sip.info
xmpp: jungle-boogie@jit.si


#3

Hey John,

They don't have multi-stream support so interop with Jitsi Videobridge is
not currently possible.

--sent from my mobile

···

On 03 Jul 2014 4:16 PM, "John Ervin" <jfervin@gmail.com> wrote:

I understand that Firefox beyond a certain level supports WebRTC, is it
possible to check my nightly version with your software somehow?
--

*John F. Ervin *

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users