[jitsi-users] Version Jitsi Nightly from 2.9.5513 to 2.9.5221 removes # when dialling


#1

Dear Jitsi Suport

Affected : Version Jitsi Nightly from 2.9.5513 to 2.9.5221
When dialling for example #445 which is our voicemail it skips # in front
and we couldn't dial our special services.
Checked in Options->General and option "remove special symbols before
calling phone numbers" is unmarked.

Best regards,
Peter

···

--
Level 7 Systems Ltd.
Telephone: +44 (0) 203 642 7906
Fax: +44 (0) 203 642 7909

Registered Office: 1st Floor, 2 Woodberry Grove, London N12 0DR, United
Kingdom
Registered in England and Wales with Company No. 6978512 VAT: GB
982885750