[jitsi-users] Using Jigasi without DNS resolvable SIP domain


#1

Hi,

I am trying to configure Jitsi Meet plus Jigasi to use SIP accounts that are not resolvable via DNS. Our account names is something like conf@maaiii.org<mailto:tom@maaiii.org> but our SIP server is only reachable using its IP address. Unfortunately I cannot make outgoing SIP calls from Jitsi Meet . However if I use a sip account from resolvable SIP servers like Sip2Sip.info<http://sip2sip.info> I can make outgoing SIP calls from jitsi meet work.

What items in the jigasi config need setting in order to make this scenario work for me?

Thanks in advance,
ToM

BTW, great work and thank for sharing it with the world!


#2

If only the resolving is the problem, did you try setting static
name-address associations in /etc/hosts ?

You also have the setting SERVER_ADDRESS in sip-communicator
properties file for jigasi.

···

On Wed, 11 Nov 2015 11:43:36 +0000 Tom McGuinness wrote:

I am trying to configure Jitsi Meet plus Jigasi to use SIP accounts
that are not resolvable via DNS. Our account names is something like
conf@maaiii.org<mailto:tom@maaiii.org> but our SIP server is only
reachable using its IP address. Unfortunately I cannot make outgoing
SIP calls from Jitsi Meet . However if I use a sip account from
resolvable SIP servers like Sip2Sip.info<http://sip2sip.info> I can
make outgoing SIP calls from jitsi meet work.

What items in the jigasi config need setting in order to make this
scenario work for me?

--

Yasen Pramatarov
Lindeas Ltd. https://lindeas.com
'working on GNU/Linux ideas'
Professional Jitsi Meet services


#3

Hi,

you need to setup the proxy and port and disable autoconfigure for the
sip account. The easiest will be to install jitsi the desktop client,
configure the sip account using the GUI, so that you can use it and
test it. Then copy its settings for that account from
sip-communicator.properties file into jigasi settings.

Regards
damencho

···

On Wed, Nov 11, 2015 at 8:28 AM, Ingo Bauersachs <ingo@jitsi.org> wrote:

If only the resolving is the problem, did you try setting static
name-address associations in /etc/hosts ?

/etc/hosts doesn't work for anything based on dnsjava (and thus Jitsi).

Ingo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

If only the resolving is the problem, did you try setting static
name-address associations in /etc/hosts ?

/etc/hosts doesn't work for anything based on dnsjava (and thus Jitsi).

Ingo