[jitsi-users] users Digest, Vol 19, Issue 46


#1

Good evening everybody,

@ Damian: thank you very much for your hint!

Deleting the 'sip-communicator-bin'-folder did not work out.

It however inspired me to copy outright the '.jitsi'-folder of my
'/'-account (remember: with "sudo jitsi", Jitsi would start and not get
stuck) to my '/home/user'-account, i.e. to replace the former
'user'-'.jitsi'-folder. -->and it worked!

Subsequent try-and-error approach (replacing one of the old 'user'
'.jitsi-sub-folders with the '/'-'.jitsi'-subfolder-equivalent then
showed that it's the 'sip-communicator.properties'-file (and not any
other subfolder or file) which actually caused the problem. I could
leave all old 'user'-'.jitsi'-subfolders and -files unchanged and change
the latter file and jitsi would run anew through my ordinary
user-account :slight_smile:

Thank you again for your quick feedback and helpful hint!

Krgds,
Daniel

···

Am 28.10.2014 um 12:00 schrieb users-request@jitsi.org:

Send users mailing list submissions to
  users@jitsi.org

To subscribe or unsubscribe via the World Wide Web, visit
  http://lists.jitsi.org/mailman/listinfo/users
or, via email, send a message with subject or body 'help' to
  users-request@jitsi.org

You can reach the person managing the list at
  users-owner@jitsi.org

When replying, please edit your Subject line so it is more specific
than "Re: Contents of users digest..."

Today's Topics:

   1. Re: jitsi 2.5.5065-1_amd64.deb: stuck with 'UI Service
      Provider Implementation'-status while run as normal user
      (Damian Minkov)

----------------------------------------------------------------------

Message: 1
Date: Tue, 28 Oct 2014 09:09:45 +0200
From: Damian Minkov <damencho@jitsi.org>
To: Jitsi Users <users@jitsi.org>
Subject: Re: [jitsi-users] jitsi 2.5.5065-1_amd64.deb: stuck with 'UI
  Service Provider Implementation'-status while run as normal user
Message-ID:
  <CAE07f0+PvjbB3_tLc-JLZbf7zeX4K9m7_+F_mzqJWLvVq1s4Bg@mail.gmail.com>
Content-Type: text/plain; charset=UTF-8

Hi,

it is a strange one, never seen it before. You can try deleting the
felix cache folder. It is located in the jitsi's home folder
(https://jitsi.org/faq#jitsi-home), the folder is named
sip-communicator.bin.

Regards
damencho

On Tue, Oct 28, 2014 at 1:56 AM, abc123 <abc123@inspirativ.ch> wrote:

Good evening,

I am using Jitsi for some time now and I am really happy it is
OpenSource and about its' privacy/encryption-features.

However, today (running Jitsi on Debian Jessie) I happened to minimise
Jitsi (I did not quit through menu-item 'file' -->'quit'). After that I
was unable to go back to/reactivate Jitsi. I then killed the respective
java-process (ps -aux | grep jitsi ...) and tried to start Jitsi again.
It would however get stuck with status 'UI Service Provider
Implementation' (please see screep-print attached). Reboot did not help.

When starting it through the terminal, however the following message
appeared:
"sun.awt.image.PNGImageDecoder$PNGException: crc corruption", after
which Jitsi ends up getting stuck again with 'UI Service Provider
Implementation'-status.

Now, when I run Jitsi with "sudo", no such "crc corruption" message
appears in the shell and Jitsi starts normally, is useable and is not
getting stuck with status 'UI Service Provider Implementation'.

I have the 2 log-files (normal user log-file and super user log-file)
attached, did not happen to identify anything tangible error-source. May
be anyone of you - given your experience - is able to detect the cause
of the error... :wink: ?

-->I attach as well the normal user shell-content (containing the normal
user error-message 'crc corruption', as opposed to the super-user shell,
where no such message appears).

Your information and hints are greatly appreciated, please do let me
know should any further information be required from my side.

Krgds,
Daniel

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

------------------------------

_______________________________________________
users mailing list
users@jitsi.org
http://lists.jitsi.org/mailman/listinfo/users

End of users Digest, Vol 19, Issue 46
*************************************