[jitsi-users] users Digest, Vol 15, Issue 7


#1

I see this prob. also on Mac, jit.si to jit.si is fine all services available; txt, Audio and vid. But jabber.org to jit.si even with over-ride default sever shows as off-line permanently. Txt goes but replies aren't visible or received! Not sure which.

Rains

···

Sent from my iPhone

On 07 Jun 2014, at 12:00, users-request@jitsi.org wrote:

Send users mailing list submissions to
   users@jitsi.org

To subscribe or unsubscribe via the World Wide Web, visit
   http://lists.jitsi.org/mailman/listinfo/users
or, via email, send a message with subject or body 'help' to
   users-request@jitsi.org

You can reach the person managing the list at
   users-owner@jitsi.org

When replying, please edit your Subject line so it is more specific
than "Re: Contents of users digest..."

Today's Topics:

  1. Problem XMPP service - communicate with another server
     (Piotr Kiszka)
  2. Re: Problem XMPP service - communicate with another server
     (Emil Ivov)

----------------------------------------------------------------------

Message: 1
Date: Fri, 6 Jun 2014 13:36:25 +0200
From: Piotr Kiszka <piotrkisz@gmail.com>
To: users@jitsi.org
Subject: [jitsi-users] Problem XMPP service - communicate with another
   server
Message-ID:
   <CAAkRL1EphkkKGzOR1tgRQfoB5v1u_9acY4p_LV_fm+0mALgc=g@mail.gmail.com>
Content-Type: text/plain; charset="utf-8"

Hi,

I am using jit-si XMPP service and I have problem with communicate with
users of jabber.org. Can't see the statuses, All buddy's are indicated as
offline (but they shouldn't be). Messages don't go through (in very rare
cases they do).

Is this known problem? Maybe this is problem connected to encrypted
communication between servers?

Cheers
vyrly
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jitsi.org/pipermail/users/attachments/20140606/f05f026d/attachment-0001.html>

------------------------------

Message: 2
Date: Sat, 7 Jun 2014 01:28:14 +0300
From: Emil Ivov <emcho@jitsi.org>
To: Jitsi Users <users@jitsi.org>
Subject: Re: [jitsi-users] Problem XMPP service - communicate with
   another server
Message-ID:
   <CAPvvaaJuOgtoLrQE5ba7URJ6EzUacP7_QqXZOUvQknujUW2_mQ@mail.gmail.com>
Content-Type: text/plain; charset="utf-8"

Hey Piotr,

It is something that is a problem every now and then ... we'll see what we
can do

--sent from my mobile

On 06 Jun 2014 2:37 PM, "Piotr Kiszka" <piotrkisz@gmail.com> wrote:

Hi,

I am using jit-si XMPP service and I have problem with communicate with
users of jabber.org. Can't see the statuses, All buddy's are indicated as
offline (but they shouldn't be). Messages don't go through (in very rare
cases they do).

Is this known problem? Maybe this is problem connected to encrypted
communication between servers?

Cheers
vyrly

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jitsi.org/pipermail/users/attachments/20140607/9eabc890/attachment-0001.html>

------------------------------

_______________________________________________
users mailing list
users@jitsi.org
http://lists.jitsi.org/mailman/listinfo/users

End of users Digest, Vol 15, Issue 7
************************************