[jitsi-users] Users can't re-join a room after they leave


#1

Hey folks, I'm hoping someone here can help me out.

I, along with one of our sysadmins have been experimenting with Jitsi at
our company as a possible supplement to some of the video conference
platforms we already use.

We've got it deployed on a Debian VM and everything, so far, is working
properly, except:

When we create a URL (i.e. ourdomain.com/jitsichat) and send it to the
participants -- the participants can join ONCE ... if they disconnect, hang
up, close the tab, etc. etc. they can't get back into the same room with
us. It'll say they're in the room, but they don't see any of the other
participants, and we don't see them.

We have people connecting to jitsi with basic authorization required for
external IP's, and no auth for internal ones. We're wondering if that's
part of the problem even though this issue is happening to both internal
and external users.

Any thoughts?

- Matt


#2

Hi,

ยทยทยท

On Wed, Apr 1, 2015 at 8:32 PM, Matthew T. Larson <matthew.larson@nerdery.com> wrote:

Hey folks, I'm hoping someone here can help me out.

I, along with one of our sysadmins have been experimenting with Jitsi at our
company as a possible supplement to some of the video conference platforms
we already use.

We've got it deployed on a Debian VM and everything, so far, is working
properly, except:

When we create a URL (i.e. ourdomain.com/jitsichat) and send it to the
participants -- the participants can join ONCE ... if they disconnect, hang
up, close the tab, etc. etc. they can't get back into the same room with us.
It'll say they're in the room, but they don't see any of the other
participants, and we don't see them.

We have people connecting to jitsi with basic authorization required for
external IP's, and no auth for internal ones. We're wondering if that's part
of the problem even though this issue is happening to both internal and
external users.

The issue you've described is most likely a bug, but can you share
some more details about deployemnt/config, so that we can try to
reproduce it ?

Regards,
Pawel