[jitsi-users] Unusual problem with Jitsi Meet


#1

?hello,

My organization uses Jitsi Meet for various conferences. We have multiple locations where these conferences are held, but one in particular is problematic. Whenever a source PC is connected in this one room, the network connection shows on the UI as very poor (1 or less bars on the indicator) yet there is no real identifiable network issues. Multiple pings run to several different network hosts including the jitsi-meet server show sub 1ms ping response times. Other applications run on this system do not have issues. The only other odd thing that occurs here is a wireless mouse shows really odd behavior (jittery and jumpy...has led me to think it may be RF interference?). I'm wondering if anyone else has seen this type of behavior and were able to resolve the issue. I've tried running this on different systems, used different cameras, different microphones, different network cables and even ran a long cable to a network port in a different room. Network statistics show no TX or RX errors and the server is running at around 50% or less. Other users on these conferences can see and hear each other flawlessly but anything originating from this room is horrible.

TIA

Jerr


#2

Hi Nelson,
seems like a true network problem.
Did you check your switches?
What about the network topology?

When you say "different locations", do you mean different offices in
different city/countries, or simply different room?

by

···

On Thu, Nov 3, 2016 at 4:19 PM, Nelson, Jerry G. - US < Edward.Nelson1@caci.com> wrote:

​hello,

My organization uses Jitsi Meet for various conferences. We have multiple
locations where these conferences are held, but one in particular is
problematic. Whenever a source PC is connected in this one room, the
network connection shows on the UI as very poor (1 or less bars on the
indicator) yet there is no real identifiable network issues. Multiple pings
run to several different network hosts including the jitsi-meet server show
sub 1ms ping response times. Other applications run on this system do not
have issues. The only other odd thing that occurs here is a wireless mouse
shows really odd behavior (jittery and jumpy...has led me to think it may
be RF interference?). I'm wondering if anyone else has seen this type of
behavior and were able to resolve the issue. I've tried running this on
different systems, used different cameras, different microphones, different
network cables and even ran a long cable to a network port in a different
room. Network statistics show no TX or RX errors and the server is running
at around 50% or less. Other users on these conferences can see and hear
each other flawlessly but anything originating from this room is horrible.

TIA

Jerr

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

[image: Andrea Magatti on about.me]

Andrea Magatti
about.me/amagatti
  <http://about.me/amagatti>


#3

Thx for the response Andrea,

This is a pretty flat network topology. Nothing major occurring in that regard. We don't see any TX/RX errors either in the local NIC nor on the switch port itself which is what makes this such a puzzling issue. If it was that it would be an easy diagnosis! Using Jitsi-Meet from other rooms in the same building do not have this issue.

I'm still considering it's some type of localized interference.

Cheers

Jerry

···

Date: Thu, 3 Nov 2016 18:10:27 +0100
From: Andrea Magatti <andrea.magatti@gmail.com>
To: Jitsi Users <users@jitsi.org>
Subject: Re: [jitsi-users] Unusual problem with Jitsi Meet
Message-ID:
        <CAPaa4fHbheLgjH6p0PNPnk9DA8rK=BrX050tWP0zMYXFCgSUKg@mail.gmail.com>
Content-Type: text/plain; charset="utf-8"

Hi Nelson,
seems like a true network problem.
Did you check your switches?
What about the network topology?

When you say "different locations", do you mean different offices in
different city/countries, or simply different room?

by?

________________________________
From: Nelson, Jerry G. - US
Sent: Thursday, November 3, 2016 11:19 AM
To: users@jitsi.org
Subject: Unusual problem with Jitsi Meet

?hello,

My organization uses Jitsi Meet for various conferences. We have multiple locations where these conferences are held, but one in particular is problematic. Whenever a source PC is connected in this one room, the network connection shows on the UI as very poor (1 or less bars on the indicator) yet there is no real identifiable network issues. Multiple pings run to several different network hosts including the jitsi-meet server show sub 1ms ping response times. Other applications run on this system do not have issues. The only other odd thing that occurs here is a wireless mouse shows really odd behavior (jittery and jumpy...has led me to think it may be RF interference?). I'm wondering if anyone else has seen this type of behavior and were able to resolve the issue. I've tried running this on different systems, used different cameras, different microphones, different network cables and even ran a long cable to a network port in a different room. Network statistics show no TX or RX errors and the server is running at around 50% or less. Other users on these conferences can see and hear each other flawlessly but anything originating from this room is horrible.

TIA

Jerr