[jitsi-users] Unfortunately, something went wrong message


#1

Hello there

Somebody know why I'm having this error very often? I solve it restarting jicofo, however it's very annoying to perform this action almost every day.

Herein find attached a screenshot.

Cheers.

···

--
Enviado desde mi dispositivo Android con K-9 Mail. Por favor, disculpa mi brevedad.


#2

I tried to detail this issue here:
https://github.com/jitsi/jitsi-meet/issues/1390

TL DR;

I didn't try yet, but seems that will work

You can disable health checks from jicofo by adding this to
/etc/jitsi/jicofo/sip-communicator.properties

org.jitsi.jicofo.HEALTH_CHECK_INTERVAL=-1


#3

Thank you very much for your quick response. I'm gonna try and I'll let you know.

Cheers.

···

El 9 de mayo de 2017 3:17:59 p. m. GMT-05:00, guifipedro <guifipedro@gmail.com> escribió:

I tried to detail this issue here:
https://github.com/jitsi/jitsi-meet/issues/1390

TL DR;

I didn't try yet, but seems that will work

You can disable health checks from jicofo by adding this to
/etc/jitsi/jicofo/sip-communicator.properties

org.jitsi.jicofo.HEALTH_CHECK_INTERVAL=-1

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Enviado desde mi dispositivo Android con K-9 Mail. Por favor, disculpa mi brevedad.