[jitsi-users] Unable to see video streaming


#1

Hi Everyone,

I just installed Jitsi in my Ubuntu 12.04 server. I opened all the relevant
ports and I'm not able to see anything.

This is what I see when I run:

Https://<Server Ip Address>/David

Just a black screen, no video streaming from my camera.

<img src=’/uploads/jitsi/original/2X/7/74d5a1e5ba67038e1933db090cc81c65970ba47e.jpg’ width=‘690’ height=‘325’>
sudo iptables -L output:

<img src=’/uploads/jitsi/original/2X/5/5b9739c702ed88552e27f614df6b1cb6adae8673.png’ width=‘690’ height=‘189’>

What am I missing here?

Thanks,
David


#2

hi,

Mybe this can be the issue:

https://groups.google.com/forum/#!topic/discuss-webrtc/bDfxOA8XiJI

Chrome 52+ uses ECDSA-based certificate generation by default, and I don't
think older versions of OpenSSL support it. especiially not the one thaat
comes with Ubuntu 12.04.

Regards,
Mirko

···

On Tue, Aug 16, 2016 at 7:34 PM, David King <davidbking086@gmail.com> wrote:

Hi Everyone,

I just installed Jitsi in my Ubuntu 12.04 server. I opened all the
relevant ports and I'm not able to see anything.

This is what I see when I run:

Https://<Server Ip Address>/David

Just a black screen, no video streaming from my camera.

[image: Inline image 1]
sudo iptables -L output:

[image: Inline image 2]

What am I missing here?

Thanks,
David

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko