[jitsi-users] Unable to call via iptel.org but ok via others


#1

Hi,

This has come up in the archives, but couldn't find a solution in my
case. Using nightly 2.4.5000 (and tried stable).

sip.iptel.org connects, but calls to e.g. music@iptel.org time out.
Also, same behavior with sip.nonoh.com. Other services (ippi, sip2sip)
work flawlessly.

And, both iptel and nonoh work using the Blink voice-only SIP client. I
tried to find any difference in the settings between Jitsi and Blink,
but unsuccessful. My hunch is this has to do with NAT.

Any pointers?

-alexei


#2

Hey Alexei,

can it be the big UDP packets get truncated, check this out:
https://jitsi.org/faq#toc16
IPPI and sip2sip by default use tcp or tls for the sip connection.

Hope it helps
damencho

ยทยทยท

On Mon, Dec 30, 2013 at 2:17 AM, Alexei Colin <ac@alexeicolin.com> wrote:

Hi,

This has come up in the archives, but couldn't find a solution in my
case. Using nightly 2.4.5000 (and tried stable).

sip.iptel.org connects, but calls to e.g. music@iptel.org time out.
Also, same behavior with sip.nonoh.com. Other services (ippi, sip2sip)
work flawlessly.

And, both iptel and nonoh work using the Blink voice-only SIP client. I
tried to find any difference in the settings between Jitsi and Blink,
but unsuccessful. My hunch is this has to do with NAT.

Any pointers?

-alexei

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users