[jitsi-users] The given demo in https://meet.jit.si does not work


#1

Hi,

I tried the demo in https://meet.jit.si, but the video streaming does not
work.

meetlog-win8.json (116 KB)

meetlog-mac.json (42.9 KB)

···

----------------------------------
The testing environment :
------------------------------------
2 users in an online meeting using chrome browser through
https://meet.jit.si

   *User 1: Mac OSX 10.9.4 with chrome 36.0.1985.125
   *User 2: Lenovo Thinkpad Windows 8 with chrome 36.0.1985.125

---------------
Problem:
---------------
Both users can chat with text. They can only see their own face and their
own sharing screen, but they cannot see the other's face or sharing screen
(i.e. User 1 cannot see the face/sharing screen of User 2).

---------------------------------
Console Warning & Error:
---------------------------------
Warning :

No jid for ssrc: 1977219286

Error:

No ssrc for src: blob:https%3A//
meet.jit.si/8b6519f3-0051-48de-be0a-a939d0b74813 app.js?v=4:841
isVideoSrcDesktop app.js?v=4:841
(anonymous function) videolayout.js?v=7:134
r.complete jquery.min.js:6
l jquery.min.js:4
c.fireWith jquery.min.js:4
u jquery.min.js:6
x.fx.tick

-----------------------------------------------------------------------
The attached files are the saved logs in both computers
-----------------------------------------------------------------------
Is it my network environment problem or site javascript problem? How can I
make it work?

Thank you.


#2

Thank you for the report!

I can clearly see at meet.jit.si that ICE is failing to establish
connections between you two.

If there is a colleague here in the Jitsi community who could give
Siyu Ouyang advice on the subject of overcoming this network issue,
please join the conversation here.


#3

Thank you for your reply.

What are the possible reason that ICE failed to establish connections ? Is
it router denies access from some specific port number ?

As I followed github instruction to set up a debian server for jitsi-meet,
the same situations happens again -- message chatting works but video never
works. I checked /var/log/prosody/prosody.log
It said,
Warn: jitsi-videobridge component not connected, bouncing error
info: BOSH client disconnected
Warn: unable to associate request with a session (incomplete request?)

I attempted to search solutions in internet. Is there any clue to help me
identify the problem or solve it?

Thank you very much.

···

On Mon, Aug 11, 2014 at 6:07 PM, Lyubomir Marinov < lyubomir.marinov@jitsi.org> wrote:

Thank you for the report!

I can clearly see at meet.jit.si that ICE is failing to establish
connections between you two.

If there is a colleague here in the Jitsi community who could give
Siyu Ouyang advice on the subject of overcoming this network issue,
please join the conversation here.

--
be


#4

It appears that jitsi-videobridge is not connected as a component to prosody. You can check its logs in /var/log/jitsi to get a clue as to why that may be.

Regards,
Boris

···

On 15/08/14 05:36, Siyu Ouyang wrote:

Thank you for your reply.

What are the possible reason that ICE failed to establish connections ?
Is it router denies access from some specific port number ?

As I followed github instruction to set up a debian server for
jitsi-meet, the same situations happens again -- message chatting works
but video never works. I checked /var/log/prosody/prosody.log
It said,
Warn: jitsi-videobridge component not connected, bouncing error