[jitsi-users] Temasys plugin for IE and Safari


#1

Hi

Is it possible to use http://skylink.io/plugin/ plugin with Jitsi-Meet if
user have only IE or Safari browser?

Regards,
Harza


#2

Hi,

it seems to work with safari and Jitsi-meet (v 1.0.650-1)
We tested the following matrix:

MAC OSX WIN 7 results
Safari chrome audio/video
safari FF 40.0.03 audio only

Regards
Franck

···

Le 04/06/2015 11:32, Harri Isola a écrit :

Hi

Is it possible to use http://skylink.io/plugin/ plugin with Jitsi-Meet if user have only IE or Safari browser?

Regards,
Harza

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users