[jitsi-users] system requirements for Mac


#1

Does anybody know the system requirements (in particular for doing video
conferencing with Jitsi) for the Mac, i.e. minimum OSX version required?
I didn't find anything in this respect on the Jitsi homepage.