[jitsi-users] ssl cert expired


#1

hi

seems my ssl cert is expired. at least my browser tells me that the cert is expired end of mai.

based on https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md i have to run "/usr/share/jitsi-meet/scripts/install-letsencrypt-cert.sh" but when i run this i get just the message:

root@ubuntu-2gb-nbg1-dc3-12 ~ # /usr/share/jitsi-meet/scripts/install-letsencrypt-cert.sh

···

-------------------------------------------------------------------------
This script will:
- Need a working DNS record pointing to this machine(for domain genesis.panday.de)
- Download certbot-auto from https://dl.eff.org to /usr/local/sbin
- Install additional dependencies in order to request Let’s Encrypt certificate
- If running with jetty serving web content, will stop Jitsi Videobridge
- Configure and reload nginx or apache2, whichever is used

You need to agree to the ACME server's Subscriber Agreement (https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf)
by providing an email address for important account notifications
Enter your email and press [ENTER]: email@email.com
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator webroot, Installer None
Cert not yet due for renewal
Keeping the existing certificate

-------------------------------------------------------------------------------
Certificate not yet due for renewal; no action taken.
-------------------------------------------------------------------------------
Configuring nginx
root@ubuntu-2gb-nbg1-dc3-12 ~ #

so what do i do wrong? also restarted nginx and the other stuff. no effect.

any hints are welcome.


#2

Hi,

There is currently a problem with renewing the certificates. I will be
working on fixing this on the following weeks. What you can do is execute
'/usr/local/sbin/certbot-auto renew' and restart nginx after that.
Is this working for you?

Regards
damencho

hi

seems my ssl cert is expired. at least my browser tells me that the cert

is expired end of mai.

based on

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md i have
to run "/usr/share/jitsi-meet/scripts/install-letsencrypt-cert.sh" but when
i run this i get just the message:

root@ubuntu-2gb-nbg1-dc3-12 ~ #

/usr/share/jitsi-meet/scripts/install-letsencrypt-cert.sh

-------------------------------------------------------------------------
This script will:
- Need a working DNS record pointing to this machine(for domain

genesis.panday.de)

- Download certbot-auto from https://dl.eff.org to /usr/local/sbin
- Install additional dependencies in order to request Let’s Encrypt

certificate

- If running with jetty serving web content, will stop Jitsi Videobridge
- Configure and reload nginx or apache2, whichever is used

You need to agree to the ACME server's Subscriber Agreement (

https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf)

···

On Sat, May 12, 2018 at 5:47 PM <mn_markus@web.de> wrote:

by providing an email address for important account notifications
Enter your email and press [ENTER]: email@email.com
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator webroot, Installer None
Cert not yet due for renewal
Keeping the existing certificate

-------------------------------------------------------------------------------

Certificate not yet due for renewal; no action taken.

-------------------------------------------------------------------------------

Configuring nginx
root@ubuntu-2gb-nbg1-dc3-12 ~ #

so what do i do wrong? also restarted nginx and the other stuff. no

effect.

any hints are welcome.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users