[jitsi-users] Squealing and feedback in 2.9.5487-1


#1

Recently, I'm getting bad feedback with Jitsi, even in the headphones.
If I mute the microphone, it stops in a half second or so. It's not a
full squeal like with sterotypical feedback, it's more like a very bad
shortwave broadcast, but pulsing. I'm not quite sure when it started
other than to say it's recent, in the last week or so, and present even
in 2.9.5487-1

Are there any good ways around this?

Alternately, is there a hot-key to mute / unmute the microphone?

Regards,
Lars


#2

Recently, I'm getting bad feedback with Jitsi, even in the headphones.
If I mute the microphone, it stops in a half second or so. It's not a
full squeal like with sterotypical feedback, it's more like a very bad
shortwave broadcast, but pulsing. I'm not quite sure when it started
other than to say it's recent, in the last week or so, and present even
in 2.9.5487-1

5487 was built almost two weeks ago. Can you check if this was actually introduced by a change in Jitsi or maybe something else on your system?

Are there any good ways around this?

Alternately, is there a hot-key to mute / unmute the microphone?

Not by default anymore afaik, but you can customize shortcuts in tools-options-advanced-global shortcuts. There should be one for mute/unmute.

Regards,
Lars

Ingo

···

Le 13.12.2015 à 08:48, Lars Noodén <lars.nooden@gmail.com> a écrit :

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users