[jitsi-users] Special character "#"


Good afternoon. I use Jitsi desktop for Windows. On the current stable and
nightly version, I see a problem with a call to the exten in which have a
<#> symbol. I can enter the <#> character in the dial line, but when I press
Call it does not come to the PBX. I tried to change the parameter "Remove
special symbols before calling phone numbers", but it does not help.

I found a ticket in which this problem was
described(http://lists.jitsi.org/pipermail/users/2011-June/001607.html), but
it seems it was not solved until the end.

Now I'm using 2.8.5426 version. It works well, but I need to upgrade to more

Can anybody tell how to solve the problem? Thank you!



Осокин Степан

Инженер IP телефонии


+7(812)334-77-50 | 56599

+7 981 904-46-37