[jitsi-users] SIP port is not respected


#1

Hi,

Setting a SIP port has no effect, and the REGISTER request is always sent
to UDP port 5060.

Also, port is not parsed from host name. For example: Setting
user@my.sip.server:5080 doesn't set 5080 for the port.

- Orgad


#2

Hey Orgad,

The registration port only changes the port in the registration URL
telling the proxy where the request is meant to go.

If you want to change the port where you connect to your sip
server/proxy, you need to choose manual proxy configuration and type
it there.

Hope this helps,
Emil

ยทยทยท

On Thu, Sep 18, 2014 at 1:36 PM, Orgad Shaneh <orgads@gmail.com> wrote:

Hi,

Setting a SIP port has no effect, and the REGISTER request is always sent to
UDP port 5060.

Also, port is not parsed from host name. For example: Setting
user@my.sip.server:5080 doesn't set 5080 for the port.

- Orgad

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org