[jitsi-users] SIP port is not respected


#1

So what exactly are you trying to tell me here? I am fairly new to Jitsi. It was easy to setup with my Openfire server. Are you saying i need to open those ports on my server?? Is this just an FYI. I am confused about your response. Is there an action item?? Please advise.

Sean Richards aka Fuzzy

···

Sent from iPhone IOS 8

On Sep 18, 2014, at 7:36 AM, Orgad Shaneh <orgads@gmail.com> wrote:

Hi,

Setting a SIP port has no effect, and the REGISTER request is always sent to UDP port 5060.

Also, port is not parsed from host name. For example: Setting user@my.sip.server:5080 doesn't set 5080 for the port.

- Orgad
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users