[jitsi-users] SIP in jitsi-meet conference does not have any audio/video


#1

I follow the instructions in the quick installation guide, firstly i
deployed a jitsi-meet on ubuntu and then the kamailo sip server on the
seperate machine and finally the jigasi gateway for sip on the same machine
where the jitsi-meet is present, during jigasi its prompts me the sip
account to use for invite the other sip accounts. all things i guess is
perfectly deployed. now from the jitsi-meet conference i dialed the sip
number registered with the kamailo server get in to the meeting but no
media is showing on both sides, what is the problem ? and what changes
required to dial from sip phone to the meeting
Please any jitsi expert help me out .!

*Parajwal Naterwarlal*


#2

Hi,

there are similar reports about that, it is a problem in jigasi and we
will be working on this one this week and the following, hope to have
a fix soon.

Regards
damencho

ยทยทยท

On Mon, Apr 4, 2016 at 4:17 AM, Muhammad Farrukh Haroon <mfh922@gmail.com> wrote:

I follow the instructions in the quick installation guide, firstly i
deployed a jitsi-meet on ubuntu and then the kamailo sip server on the
seperate machine and finally the jigasi gateway for sip on the same machine
where the jitsi-meet is present, during jigasi its prompts me the sip
account to use for invite the other sip accounts. all things i guess is
perfectly deployed. now from the jitsi-meet conference i dialed the sip
number registered with the kamailo server get in to the meeting but no media
is showing on both sides, what is the problem ? and what changes required to
dial from sip phone to the meeting
Please any jitsi expert help me out .!

Parajwal Naterwarlal

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users