[jitsi-users] sip calling from videobridge


#1

Hello.

I managed to configure jigasi so it connects to my asterisk server. It is registered fine. But i can't call
a number from the videobridge. I have the SIP Icon and i can enter a phone number but after hitting the
dial button nothing happens. The dial window just closes. At the asterisk site there is no dial attempt shown.
What did i wrong now? :slight_smile: Any hints on how to debug this?

thanks and cheers
t.


#2

Check the jitsi-videobridge log, should say something about attempt and
response.

Do you see another participant in filmstrip div when you start the call ?

···

On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

Hello.

I managed to configure jigasi so it connects to my asterisk server. It is
registered fine. But i can't call
a number from the videobridge. I have the SIP Icon and i can enter a phone
number but after hitting the
dial button nothing happens. The dial window just closes. At the asterisk
site there is no dial attempt shown.
What did i wrong now? :slight_smile: Any hints on how to debug this?

thanks and cheers
t.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯


#3

Check the jitsi-videobridge log, should say something about attempt and response.

Nothing. Can I raise the log level somewhere?

Do you see another participant in filmstrip div when you start the call ?

No. I am the only one in the video chat room.

thanks and cheers
t.

···

Am 10.10.16 um 11:43 schrieb Mirko Brankovic:

On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> wrote:

    Hello.

    I managed to configure jigasi so it connects to my asterisk server. It is registered fine. But i can't call
    a number from the videobridge. I have the SIP Icon and i can enter a phone number but after hitting the
    dial button nothing happens. The dial window just closes. At the asterisk site there is no dial attempt shown.
    What did i wrong now? :slight_smile: Any hints on how to debug this?

    thanks and cheers
    t.

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

JIgasi should have its own log file in /var/log/jitsi/

···

On Mon, Oct 10, 2016 at 11:50 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

Am 10.10.16 um 11:43 schrieb Mirko Brankovic:
> Check the jitsi-videobridge log, should say something about attempt and
response.

Nothing. Can I raise the log level somewhere?

> Do you see another participant in filmstrip div when you start the call ?

No. I am the only one in the video chat room.

thanks and cheers
t.

> On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein <himbeere@meine-oma.de > <mailto:himbeere@meine-oma.de>> wrote:
>
> Hello.
>
> I managed to configure jigasi so it connects to my asterisk server.
It is registered fine. But i can't call
> a number from the videobridge. I have the SIP Icon and i can enter a
phone number but after hitting the
> dial button nothing happens. The dial window just closes. At the
asterisk site there is no dial attempt shown.
> What did i wrong now? :slight_smile: Any hints on how to debug this?
>
> thanks and cheers
> t.
>
> _______________________________________________
> users mailing list
> users@jitsi.org <mailto:users@jitsi.org>
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>
>
>
>
>
> --
> Regards,
> Mirko
> ¯\_(ツ)_/¯
>
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯


#5

JIgasi should have its own log file in /var/log/jitsi/

It is quiet too. Only entries like that:

2016-10-10 10:20:53.460 INFO: [355] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060
2016-10-10 10:21:18.461 INFO: [356] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060
2016-10-10 10:21:21.167 INFO: [357] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060

thanks and cheers
t.

···

Am 10.10.16 um 12:04 schrieb Mirko Brankovic:

On Mon, Oct 10, 2016 at 11:50 AM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> wrote:

    Am 10.10.16 um 11:43 schrieb Mirko Brankovic:
    > Check the jitsi-videobridge log, should say something about attempt and response.

    Nothing. Can I raise the log level somewhere?

    > Do you see another participant in filmstrip div when you start the call ?

    No. I am the only one in the video chat room.

    thanks and cheers
    t.

    > On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>> wrote:
    >
    > Hello.
    >
    > I managed to configure jigasi so it connects to my asterisk server. It is registered fine. But i can't call
    > a number from the videobridge. I have the SIP Icon and i can enter a phone number but after hitting the
    > dial button nothing happens. The dial window just closes. At the asterisk site there is no dial attempt shown.
    > What did i wrong now? :slight_smile: Any hints on how to debug this?
    >
    > thanks and cheers
    > t.
    >
    > _______________________________________________
    > users mailing list
    > users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>>
    > Unsubscribe instructions and other list options:
    > http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>
    >
    >
    >
    >
    > --
    > Regards,
    > Mirko
    > ¯\_(ツ)_/¯
    >
    >
    >
    > _______________________________________________
    > users mailing list
    > users@jitsi.org <mailto:users@jitsi.org>
    > Unsubscribe instructions and other list options:
    > http://lists.jitsi.org/mailman/listinfo/users
    >

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#6

You don't get messages like:

2016-10-10 13:28:19.440 INFO: [53]
org.jitsi.jigasi.SipGateway.registrationStateChanged().170 REG STATE CHANGE
ProtocolProviderServiceSipImpl(USER@DOMAIN (SIP)) ->
RegistrationStateChangeEvent[ oldState=Registering;
newState=RegistrationState=Registered;

???

···

On Mon, Oct 10, 2016 at 12:23 PM, Thomas Stein <himbeere@meine-oma.de> wrote:

Am 10.10.16 um 12:04 schrieb Mirko Brankovic:
> JIgasi should have its own log file in /var/log/jitsi/

It is quiet too. Only entries like that:

2016-10-10 10:20:53.460 INFO: [355] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060
2016-10-10 10:21:18.461 INFO: [356] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060
2016-10-10 10:21:21.167 INFO: [357] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060

thanks and cheers
t.

> On Mon, Oct 10, 2016 at 11:50 AM, Thomas Stein <himbeere@meine-oma.de > <mailto:himbeere@meine-oma.de>> wrote:
>
> Am 10.10.16 um 11:43 schrieb Mirko Brankovic:
> > Check the jitsi-videobridge log, should say something about
attempt and response.
>
> Nothing. Can I raise the log level somewhere?
>
> > Do you see another participant in filmstrip div when you start the
call ?
>
> No. I am the only one in the video chat room.
>
> thanks and cheers
> t.
>
> > On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein < > himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto: > himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>> wrote:
> >
> > Hello.
> >
> > I managed to configure jigasi so it connects to my asterisk
server. It is registered fine. But i can't call
> > a number from the videobridge. I have the SIP Icon and i can
enter a phone number but after hitting the
> > dial button nothing happens. The dial window just closes. At
the asterisk site there is no dial attempt shown.
> > What did i wrong now? :slight_smile: Any hints on how to debug this?
> >
> > thanks and cheers
> > t.
> >
> > _______________________________________________
> > users mailing list
> > users@jitsi.org <mailto:users@jitsi.org> <mailto:
users@jitsi.org <mailto:users@jitsi.org>>
> > Unsubscribe instructions and other list options:
> > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users> <http://lists.jitsi.org/
mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>>
> >
> >
> >
> >
> > --
> > Regards,
> > Mirko
> > ¯\_(ツ)_/¯
> >
> >
> >
> > _______________________________________________
> > users mailing list
> > users@jitsi.org <mailto:users@jitsi.org>
> > Unsubscribe instructions and other list options:
> > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>
> >
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org <mailto:users@jitsi.org>
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>
>
>
>
>
> --
> Regards,
> Mirko
> ¯\_(ツ)_/¯
>
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯


#7

You don't get messages like:

2016-10-10 13:28:19.440 INFO: [53] org.jitsi.jigasi.SipGateway.registrationStateChanged().170 REG STATE CHANGE ProtocolProviderServiceSipImpl(USER@DOMAIN (SIP)) -> RegistrationStateChangeEvent[ oldState=Registering; newState=RegistrationState=Registered;

Of course. I meant aside from that.

2016-10-10 12:49:40.023 INFO: [41] org.jitsi.jigasi.SipGateway.registrationStateChanged().170 REG STATE CHANGE ProtocolProviderServiceSipImpl(1002@mysipserver (SIP)) -> RegistrationStateChangeEvent[ oldState=Registering; newState=RegistrationState=Registered; reasonCode=-1; reason=null]

thanks and cheers
t.

···

Am 10.10.16 um 13:29 schrieb Mirko Brankovic:

???

On Mon, Oct 10, 2016 at 12:23 PM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> wrote:

    Am 10.10.16 um 12:04 schrieb Mirko Brankovic:
    > JIgasi should have its own log file in /var/log/jitsi/

    It is quiet too. Only entries like that:

    2016-10-10 10:20:53.460 INFO: [355] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060
    2016-10-10 10:21:18.461 INFO: [356] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060
    2016-10-10 10:21:21.167 INFO: [357] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060

    thanks and cheers
    t.

    > On Mon, Oct 10, 2016 at 11:50 AM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>> wrote:
    >
    > Am 10.10.16 um 11:43 schrieb Mirko Brankovic:
    > > Check the jitsi-videobridge log, should say something about attempt and response.
    >
    > Nothing. Can I raise the log level somewhere?
    >
    > > Do you see another participant in filmstrip div when you start the call ?
    >
    > No. I am the only one in the video chat room.
    >
    > thanks and cheers
    > t.
    >
    > > On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>>> wrote:
    > >
    > > Hello.
    > >
    > > I managed to configure jigasi so it connects to my asterisk server. It is registered fine. But i can't call
    > > a number from the videobridge. I have the SIP Icon and i can enter a phone number but after hitting the
    > > dial button nothing happens. The dial window just closes. At the asterisk site there is no dial attempt shown.
    > > What did i wrong now? :slight_smile: Any hints on how to debug this?
    > >
    > > thanks and cheers
    > > t.
    > >
    > > _______________________________________________
    > > users mailing list
    > > users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>> <mailto:users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>>>
    > > Unsubscribe instructions and other list options:
    > > http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users> <http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>>
    > >
    > >
    > >
    > >
    > > --
    > > Regards,
    > > Mirko
    > > ¯\_(ツ)_/¯
    > >
    > >
    > >
    > > _______________________________________________
    > > users mailing list
    > > users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>>
    > > Unsubscribe instructions and other list options:
    > > http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>
    > >
    >
    >
    > _______________________________________________
    > users mailing list
    > users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>>
    > Unsubscribe instructions and other list options:
    > http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>
    >
    >
    >
    >
    > --
    > Regards,
    > Mirko
    > ¯\_(ツ)_/¯
    >
    >
    >
    > _______________________________________________
    > users mailing list
    > users@jitsi.org <mailto:users@jitsi.org>
    > Unsubscribe instructions and other list options:
    > http://lists.jitsi.org/mailman/listinfo/users
    >

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#8

Hi,

there was a bug in lib-jitsi-meet which was fixed but versions in
stable were not updated with that fix. I've just updated them, can you
update (at least jitsi-meet) and try again?

Regards
damencho

···

On Mon, Oct 10, 2016 at 7:51 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

Am 10.10.16 um 13:29 schrieb Mirko Brankovic:

You don't get messages like:

2016-10-10 13:28:19.440 INFO: [53] org.jitsi.jigasi.SipGateway.registrationStateChanged().170 REG STATE CHANGE ProtocolProviderServiceSipImpl(USER@DOMAIN (SIP)) -> RegistrationStateChangeEvent[ oldState=Registering; newState=RegistrationState=Registered;

Of course. I meant aside from that.

2016-10-10 12:49:40.023 INFO: [41] org.jitsi.jigasi.SipGateway.registrationStateChanged().170 REG STATE CHANGE ProtocolProviderServiceSipImpl(1002@mysipserver (SIP)) -> RegistrationStateChangeEvent[ oldState=Registering; newState=RegistrationState=Registered; reasonCode=-1; reason=null]

thanks and cheers
t.

???

On Mon, Oct 10, 2016 at 12:23 PM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> wrote:

    Am 10.10.16 um 12:04 schrieb Mirko Brankovic:
    > JIgasi should have its own log file in /var/log/jitsi/

    It is quiet too. Only entries like that:

    2016-10-10 10:20:53.460 INFO: [355] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060
    2016-10-10 10:21:18.461 INFO: [356] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060
    2016-10-10 10:21:21.167 INFO: [357] impl.protocol.sip.SipLogger.logInfo().196 Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to: /ip.addr:5060

    thanks and cheers
    t.

    > On Mon, Oct 10, 2016 at 11:50 AM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>> wrote:
    >
    > Am 10.10.16 um 11:43 schrieb Mirko Brankovic:
    > > Check the jitsi-videobridge log, should say something about attempt and response.
    >
    > Nothing. Can I raise the log level somewhere?
    >
    > > Do you see another participant in filmstrip div when you start the call ?
    >
    > No. I am the only one in the video chat room.
    >
    > thanks and cheers
    > t.
    >
    > > On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein <himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>>> wrote:
    > >
    > > Hello.
    > >
    > > I managed to configure jigasi so it connects to my asterisk server. It is registered fine. But i can't call
    > > a number from the videobridge. I have the SIP Icon and i can enter a phone number but after hitting the
    > > dial button nothing happens. The dial window just closes. At the asterisk site there is no dial attempt shown.
    > > What did i wrong now? :slight_smile: Any hints on how to debug this?
    > >
    > > thanks and cheers
    > > t.
    > >
    > > _______________________________________________
    > > users mailing list
    > > users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>> <mailto:users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>>>
    > > Unsubscribe instructions and other list options:
    > > http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users> <http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>>
    > >
    > >
    > >
    > >
    > > --
    > > Regards,
    > > Mirko
    > > ¯\_(ツ)_/¯
    > >
    > >
    > >
    > > _______________________________________________
    > > users mailing list
    > > users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>>
    > > Unsubscribe instructions and other list options:
    > > http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>
    > >
    >
    >
    > _______________________________________________
    > users mailing list
    > users@jitsi.org <mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>>
    > Unsubscribe instructions and other list options:
    > http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>
    >
    >
    >
    >
    > --
    > Regards,
    > Mirko
    > ¯\_(ツ)_/¯
    >
    >
    >
    > _______________________________________________
    > users mailing list
    > users@jitsi.org <mailto:users@jitsi.org>
    > Unsubscribe instructions and other list options:
    > http://lists.jitsi.org/mailman/listinfo/users
    >

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#9

Did jigasi start correctly?
ps aux | grep jigasi

does this return jigasi.sh running and listening on localhost ,
your_xmpp.domain.

I have a different problem that FreeSwitch is refusing SDP that JIgasi is
sending, but that is already after SIP signaling is done.

Did you install from packages or built it yourself?

···

On Mon, Oct 10, 2016 at 2:51 PM, Thomas Stein <himbeere@meine-oma.de> wrote:

Am 10.10.16 um 13:29 schrieb Mirko Brankovic:
> You don't get messages like:
>
> 2016-10-10 13:28:19.440 INFO: [53] org.jitsi.jigasi.SipGateway.registrationStateChanged().170
REG STATE CHANGE ProtocolProviderServiceSipImpl(USER@DOMAIN (SIP)) ->
RegistrationStateChangeEvent[ oldState=Registering;
newState=RegistrationState=Registered;

Of course. I meant aside from that.

2016-10-10 12:49:40.023 INFO: [41] org.jitsi.jigasi.SipGateway.registrationStateChanged().170
REG STATE CHANGE ProtocolProviderServiceSipImpl(1002@mysipserver (SIP))
-> RegistrationStateChangeEvent[ oldState=Registering;
newState=RegistrationState=Registered; reasonCode=-1; reason=null]

thanks and cheers
t.

> ???
>
> On Mon, Oct 10, 2016 at 12:23 PM, Thomas Stein <himbeere@meine-oma.de > <mailto:himbeere@meine-oma.de>> wrote:
>
> Am 10.10.16 um 12:04 schrieb Mirko Brankovic:
> > JIgasi should have its own log file in /var/log/jitsi/
>
> It is quiet too. Only entries like that:
>
> 2016-10-10 10:20:53.460 INFO: [355] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060
> 2016-10-10 10:21:18.461 INFO: [356] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060
> 2016-10-10 10:21:21.167 INFO: [357] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060
>
> thanks and cheers
> t.
>
> > On Mon, Oct 10, 2016 at 11:50 AM, Thomas Stein < > himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto: > himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>> wrote:
> >
> > Am 10.10.16 um 11:43 schrieb Mirko Brankovic:
> > > Check the jitsi-videobridge log, should say something about
attempt and response.
> >
> > Nothing. Can I raise the log level somewhere?
> >
> > > Do you see another participant in filmstrip div when you
start the call ?
> >
> > No. I am the only one in the video chat room.
> >
> > thanks and cheers
> > t.
> >
> > > On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein < > himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto: > himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> <mailto: > himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto: > himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>>> wrote:
> > >
> > > Hello.
> > >
> > > I managed to configure jigasi so it connects to my
asterisk server. It is registered fine. But i can't call
> > > a number from the videobridge. I have the SIP Icon and i
can enter a phone number but after hitting the
> > > dial button nothing happens. The dial window just
closes. At the asterisk site there is no dial attempt shown.
> > > What did i wrong now? :slight_smile: Any hints on how to debug this?
> > >
> > > thanks and cheers
> > > t.
> > >
> > > _______________________________________________
> > > users mailing list
> > > users@jitsi.org <mailto:users@jitsi.org> <mailto:
users@jitsi.org <mailto:users@jitsi.org>> <mailto:users@jitsi.org <mailto:
users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org>>>
> > > Unsubscribe instructions and other list options:
> > > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users> <http://lists.jitsi.org/
mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>> <
http://lists.jitsi.org/mailman/listinfo/users <http://lists.jitsi.org/
mailman/listinfo/users> <http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>>>
> > >
> > >
> > >
> > >
> > > --
> > > Regards,
> > > Mirko
> > > ¯\_(ツ)_/¯
> > >
> > >
> > >
> > > _______________________________________________
> > > users mailing list
> > > users@jitsi.org <mailto:users@jitsi.org> <mailto:
users@jitsi.org <mailto:users@jitsi.org>>
> > > Unsubscribe instructions and other list options:
> > > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users> <http://lists.jitsi.org/
mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>>
> > >
> >
> >
> > _______________________________________________
> > users mailing list
> > users@jitsi.org <mailto:users@jitsi.org> <mailto:
users@jitsi.org <mailto:users@jitsi.org>>
> > Unsubscribe instructions and other list options:
> > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users> <http://lists.jitsi.org/
mailman/listinfo/users <http://lists.jitsi.org/mailman/listinfo/users>>
> >
> >
> >
> >
> > --
> > Regards,
> > Mirko
> > ¯\_(ツ)_/¯
> >
> >
> >
> > _______________________________________________
> > users mailing list
> > users@jitsi.org <mailto:users@jitsi.org>
> > Unsubscribe instructions and other list options:
> > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>
> >
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org <mailto:users@jitsi.org>
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>
>
>
>
>
> --
> Regards,
> Mirko
> ¯\_(ツ)_/¯
>
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯


#10

but as soon as I start yhe call I see log message like this:
2016-10-10 15:16:57.288 INFO: [74]
org.jitsi.jigasi.xmpp.CallControlComponent.handleIQSet().255 Got dial
request fromnumber -> sip_number room: room_name

···

On Mon, Oct 10, 2016 at 3:20 PM, Mirko Brankovic <mirkobrankovic@gmail.com> wrote:

Did jigasi start correctly?
ps aux | grep jigasi

does this return jigasi.sh running and listening on localhost ,
your_xmpp.domain.

I have a different problem that FreeSwitch is refusing SDP that JIgasi is
sending, but that is already after SIP signaling is done.

Did you install from packages or built it yourself?

On Mon, Oct 10, 2016 at 2:51 PM, Thomas Stein <himbeere@meine-oma.de> > wrote:

Am 10.10.16 um 13:29 schrieb Mirko Brankovic:
> You don't get messages like:
>
> 2016-10-10 13:28:19.440 INFO: [53] org.jitsi.jigasi.SipGateway.registrationStateChanged().170
REG STATE CHANGE ProtocolProviderServiceSipImpl(USER@DOMAIN (SIP)) ->
RegistrationStateChangeEvent[ oldState=Registering;
newState=RegistrationState=Registered;

Of course. I meant aside from that.

2016-10-10 12:49:40.023 INFO: [41] org.jitsi.jigasi.SipGateway.registrationStateChanged().170
REG STATE CHANGE ProtocolProviderServiceSipImpl(1002@mysipserver (SIP))
-> RegistrationStateChangeEvent[ oldState=Registering;
newState=RegistrationState=Registered; reasonCode=-1; reason=null]

thanks and cheers
t.

> ???
>
> On Mon, Oct 10, 2016 at 12:23 PM, Thomas Stein <himbeere@meine-oma.de >> <mailto:himbeere@meine-oma.de>> wrote:
>
> Am 10.10.16 um 12:04 schrieb Mirko Brankovic:
> > JIgasi should have its own log file in /var/log/jitsi/
>
> It is quiet too. Only entries like that:
>
> 2016-10-10 10:20:53.460 INFO: [355] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060
> 2016-10-10 10:21:18.461 INFO: [356] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060
> 2016-10-10 10:21:21.167 INFO: [357] impl.protocol.sip.SipLogger.logInfo().196
Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
/ip.addr:5060
>
> thanks and cheers
> t.
>
> > On Mon, Oct 10, 2016 at 11:50 AM, Thomas Stein < >> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto: >> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>> wrote:
> >
> > Am 10.10.16 um 11:43 schrieb Mirko Brankovic:
> > > Check the jitsi-videobridge log, should say something about
attempt and response.
> >
> > Nothing. Can I raise the log level somewhere?
> >
> > > Do you see another participant in filmstrip div when you
start the call ?
> >
> > No. I am the only one in the video chat room.
> >
> > thanks and cheers
> > t.
> >
> > > On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein < >> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto: >> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> <mailto: >> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto: >> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>>> wrote:
> > >
> > > Hello.
> > >
> > > I managed to configure jigasi so it connects to my
asterisk server. It is registered fine. But i can't call
> > > a number from the videobridge. I have the SIP Icon and
i can enter a phone number but after hitting the
> > > dial button nothing happens. The dial window just
closes. At the asterisk site there is no dial attempt shown.
> > > What did i wrong now? :slight_smile: Any hints on how to debug
this?
> > >
> > > thanks and cheers
> > > t.
> > >
> > > _______________________________________________
> > > users mailing list
> > > users@jitsi.org <mailto:users@jitsi.org> <mailto:
users@jitsi.org <mailto:users@jitsi.org>> <mailto:users@jitsi.org
<mailto:users@jitsi.org> <mailto:users@jitsi.org <mailto:users@jitsi.org
>>>
> > > Unsubscribe instructions and other list options:
> > > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users> <
http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>> <
http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users> <
http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>>>
> > >
> > >
> > >
> > >
> > > --
> > > Regards,
> > > Mirko
> > > ¯\_(ツ)_/¯
> > >
> > >
> > >
> > > _______________________________________________
> > > users mailing list
> > > users@jitsi.org <mailto:users@jitsi.org> <mailto:
users@jitsi.org <mailto:users@jitsi.org>>
> > > Unsubscribe instructions and other list options:
> > > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users> <
http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>>
> > >
> >
> >
> > _______________________________________________
> > users mailing list
> > users@jitsi.org <mailto:users@jitsi.org> <mailto:
users@jitsi.org <mailto:users@jitsi.org>>
> > Unsubscribe instructions and other list options:
> > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users> <
http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>>
> >
> >
> >
> >
> > --
> > Regards,
> > Mirko
> > ¯\_(ツ)_/¯
> >
> >
> >
> > _______________________________________________
> > users mailing list
> > users@jitsi.org <mailto:users@jitsi.org>
> > Unsubscribe instructions and other list options:
> > http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>
> >
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org <mailto:users@jitsi.org>
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users <
http://lists.jitsi.org/mailman/listinfo/users>
>
>
>
>
> --
> Regards,
> Mirko
> ¯\_(ツ)_/¯
>
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards,
Mirko
¯\_(ツ)_/¯

--
Regards,
Mirko
¯\_(ツ)_/¯


#11

but as soon as I start yhe call I see log message like this:
2016-10-10 15:16:57.288 INFO: [74]
org.jitsi.jigasi.xmpp.CallControlComponent.handleIQSet().255 Got dial
request fromnumber -> sip_number room: room_name

What version of jitsi do you have installed? I have now:

root@jitsi:~# dpkg -s jitsi-videobridge
                  
Same behaviour. No SIP Calls. Nothing in the logs.

thanks and cheers
t.

···

On Monday 10 October 2016 15:22:18 Mirko Brankovic wrote:

On Mon, Oct 10, 2016 at 3:20 PM, Mirko Brankovic <mirkobrankovic@gmail.com> > > wrote:
> Did jigasi start correctly?
> ps aux | grep jigasi
>
> does this return jigasi.sh running and listening on localhost ,
> your_xmpp.domain.
>
> I have a different problem that FreeSwitch is refusing SDP that JIgasi is
> sending, but that is already after SIP signaling is done.
>
> Did you install from packages or built it yourself?
>
>
> On Mon, Oct 10, 2016 at 2:51 PM, Thomas Stein <himbeere@meine-oma.de> > > > > wrote:
>> Am 10.10.16 um 13:29 schrieb Mirko Brankovic:
>> > You don't get messages like:
>> >
>> > 2016-10-10 13:28:19.440 INFO: [53]
>> > org.jitsi.jigasi.SipGateway.registrationStateChanged().170>>
>> REG STATE CHANGE ProtocolProviderServiceSipImpl(USER@DOMAIN (SIP)) ->
>> RegistrationStateChangeEvent[ oldState=Registering;
>> newState=RegistrationState=Registered;
>>
>> Of course. I meant aside from that.
>>
>> 2016-10-10 12:49:40.023 INFO: [41]
>> org.jitsi.jigasi.SipGateway.registrationStateChanged().170 REG STATE
>> CHANGE ProtocolProviderServiceSipImpl(1002@mysipserver (SIP)) ->
>> RegistrationStateChangeEvent[ oldState=Registering;
>> newState=RegistrationState=Registered; reasonCode=-1; reason=null]
>>
>> thanks and cheers
>> t.
>>
>> > ???
>> >
>> > On Mon, Oct 10, 2016 at 12:23 PM, Thomas Stein <himbeere@meine- oma.de > >> > >> <mailto:himbeere@meine-oma.de>> wrote:
>> > Am 10.10.16 um 12:04 schrieb Mirko Brankovic:
>> > > JIgasi should have its own log file in /var/log/jitsi/
>> >
>> > It is quiet too. Only entries like that:
>> >
>> > 2016-10-10 10:20:53.460 INFO: [355]
>> > impl.protocol.sip.SipLogger.logInfo().196>>
>> Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
>> /ip.addr:5060
>>
>> > 2016-10-10 10:21:18.461 INFO: [356]
>> > impl.protocol.sip.SipLogger.logInfo().196>>
>> Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
>> /ip.addr:5060
>>
>> > 2016-10-10 10:21:21.167 INFO: [357]
>> > impl.protocol.sip.SipLogger.logInfo().196>>
>> Info from the JAIN-SIP stack: Setting SIPMessage peerPacketSource to:
>> /ip.addr:5060
>>
>> > thanks and cheers
>> > t.
>> >
>> > > On Mon, Oct 10, 2016 at 11:50 AM, Thomas Stein < > >> > >> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto: > >> > >> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>> wrote:
>> > > Am 10.10.16 um 11:43 schrieb Mirko Brankovic:
>> > > > Check the jitsi-videobridge log, should say something about
>>
>> attempt and response.
>>
>> > > Nothing. Can I raise the log level somewhere?
>> > >
>> > > > Do you see another participant in filmstrip div when you
>>
>> start the call ?
>>
>> > > No. I am the only one in the video chat room.
>> > >
>> > > thanks and cheers
>> > > t.
>> > >
>> > > > On Mon, Oct 10, 2016 at 11:24 AM, Thomas Stein <
>>
>> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:
>> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>> <mailto:
>> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de> <mailto:
>>
>> himbeere@meine-oma.de <mailto:himbeere@meine-oma.de>>>> wrote:
>> > > > Hello.
>> > > >
>> > > > I managed to configure jigasi so it connects to my
>>
>> asterisk server. It is registered fine. But i can't call
>>
>> > > > a number from the videobridge. I have the SIP Icon and
>>
>> i can enter a phone number but after hitting the
>>
>> > > > dial button nothing happens. The dial window just
>>
>> closes. At the asterisk site there is no dial attempt shown.
>>


#12

What version of jitsi-meet are you using?

···

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

What version of jitsi do you have installed? I have now:


#13

What version of jitsi do you have installed? I have now:

What version of jitsi-meet are you using?

root@jitsi:~# dpkg -s jitsi-videobridge
Package: jitsi-videobridge
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 40282
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: amd64
Version: 820-1
Depends: debconf (>= 0.5) | debconf-2.0
Pre-Depends: default-jre-headless
Recommends: authbind
Conffiles:
  /etc/init.d/jitsi-videobridge f08f8286f03dac0d8b308bc189f5ea8e
  /etc/jitsi/videobridge/callstats-java-sdk.properties a6575eaf6f5ab4505aacbe505c171120
  /etc/jitsi/videobridge/log4j2.xml 7527e5e8c685b2be7f6a5646af78e65c
  /etc/jitsi/videobridge/logging.properties c759dd4d3386fef2bfffc78df22e253d
  /etc/logrotate.d/jitsi-videobridge fcb76d5cc9ee40b56be38f60440d5c21
Description: WebRTC compatible Selective Forwarding Unit (SFU)
  Jitsi Videobridge is a WebRTC compatible Selective Forwarding Unit
  (SFU) for multiuser video communication. It is an essential part
  of Jitsi Meet
Homepage: https://jitsi.org/videobridge

thanks and cheers
t.

0xF5437AA0.asc (5.14 KB)

···

On 2016-10-10 17:02, Damian Minkov wrote:

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein <himbeere@meine-oma.de> > wrote:

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#14

What version of jitsi do you have installed? I have now:

What version of jitsi-meet are you using?

Oops. You asked for jitsi-meet.

root@jitsi:~# dpkg -s jitsi-meet
Package: jitsi-meet
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 26133
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: all
Version: 1.0.1338-1
Depends: debconf (>= 0.5) | debconf-2.0, jitsi-videobridge, jitsi-meet-prosody, openjdk-8-jre-headless | nginx
Description: WebRTC JavaScript video conferences
  Jitsi Meet is a WebRTC JavaScript application that uses Jitsi
  Videobridge to provide high quality, scalable video conferences.
  .
  It is a web interface to Jitsi Videobridge for audio and video
  forwarding and relaying, configured to work with jetty instance
  running embedded into Jitsi Videobridge
Homepage: https://jitsi.org/meet

thanks and cheers
t.

0xF5437AA0.asc (5.14 KB)

···

On 2016-10-10 17:14, Thomas Stein wrote:

On 2016-10-10 17:02, Damian Minkov wrote:

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein <himbeere@meine-oma.de> >> wrote:

root@jitsi:~# dpkg -s jitsi-videobridge
Package: jitsi-videobridge
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 40282
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: amd64
Version: 820-1
Depends: debconf (>= 0.5) | debconf-2.0
Pre-Depends: default-jre-headless
Recommends: authbind
Conffiles:
/etc/init.d/jitsi-videobridge f08f8286f03dac0d8b308bc189f5ea8e
/etc/jitsi/videobridge/callstats-java-sdk.properties
a6575eaf6f5ab4505aacbe505c171120
/etc/jitsi/videobridge/log4j2.xml 7527e5e8c685b2be7f6a5646af78e65c
/etc/jitsi/videobridge/logging.properties c759dd4d3386fef2bfffc78df22e253d
/etc/logrotate.d/jitsi-videobridge fcb76d5cc9ee40b56be38f60440d5c21
Description: WebRTC compatible Selective Forwarding Unit (SFU)
Jitsi Videobridge is a WebRTC compatible Selective Forwarding Unit
(SFU) for multiuser video communication. It is an essential part
of Jitsi Meet
Homepage: https://jitsi.org/videobridge

thanks and cheers
t.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#15

1338 should be ok. The problem I was mentioning is fixed in build 1329.
So the problem should be somewhere else.

···

On Mon, Oct 10, 2016 at 10:15 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

On 2016-10-10 17:14, Thomas Stein wrote:

On 2016-10-10 17:02, Damian Minkov wrote:

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein <himbeere@meine-oma.de> >>> wrote:

What version of jitsi do you have installed? I have now:

What version of jitsi-meet are you using?

Oops. You asked for jitsi-meet.

root@jitsi:~# dpkg -s jitsi-meet
Package: jitsi-meet
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 26133
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: all
Version: 1.0.1338-1
Depends: debconf (>= 0.5) | debconf-2.0, jitsi-videobridge,
jitsi-meet-prosody, openjdk-8-jre-headless | nginx
Description: WebRTC JavaScript video conferences
Jitsi Meet is a WebRTC JavaScript application that uses Jitsi
Videobridge to provide high quality, scalable video conferences.
.
It is a web interface to Jitsi Videobridge for audio and video
forwarding and relaying, configured to work with jetty instance
running embedded into Jitsi Videobridge
Homepage: https://jitsi.org/meet

thanks and cheers
t.

root@jitsi:~# dpkg -s jitsi-videobridge
Package: jitsi-videobridge
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 40282
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: amd64
Version: 820-1
Depends: debconf (>= 0.5) | debconf-2.0
Pre-Depends: default-jre-headless
Recommends: authbind
Conffiles:
/etc/init.d/jitsi-videobridge f08f8286f03dac0d8b308bc189f5ea8e
/etc/jitsi/videobridge/callstats-java-sdk.properties
a6575eaf6f5ab4505aacbe505c171120
/etc/jitsi/videobridge/log4j2.xml 7527e5e8c685b2be7f6a5646af78e65c
/etc/jitsi/videobridge/logging.properties
c759dd4d3386fef2bfffc78df22e253d
/etc/logrotate.d/jitsi-videobridge fcb76d5cc9ee40b56be38f60440d5c21
Description: WebRTC compatible Selective Forwarding Unit (SFU)
Jitsi Videobridge is a WebRTC compatible Selective Forwarding Unit
(SFU) for multiuser video communication. It is an essential part
of Jitsi Meet
Homepage: https://jitsi.org/videobridge

thanks and cheers
t.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#16

Hi Thomas,

I'm running the same version and it is working with my Asterisk.

Are you able to see and SIP INVITE from Jitsi towards your Asterisk?
Did you create the dial context?

Best regards
Christoph

···

Am 10.10.2016 um 17:15 schrieb Thomas Stein:

On 2016-10-10 17:14, Thomas Stein wrote:

On 2016-10-10 17:02, Damian Minkov wrote:

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein >>> <himbeere@meine-oma.de> wrote:

What version of jitsi do you have installed? I have now:

What version of jitsi-meet are you using?

Oops. You asked for jitsi-meet.

root@jitsi:~# dpkg -s jitsi-meet
Package: jitsi-meet
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 26133
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: all
Version: 1.0.1338-1
Depends: debconf (>= 0.5) | debconf-2.0, jitsi-videobridge, jitsi-meet-prosody, openjdk-8-jre-headless | nginx
Description: WebRTC JavaScript video conferences
Jitsi Meet is a WebRTC JavaScript application that uses Jitsi
Videobridge to provide high quality, scalable video conferences.
.
It is a web interface to Jitsi Videobridge for audio and video
forwarding and relaying, configured to work with jetty instance
running embedded into Jitsi Videobridge
Homepage: https://jitsi.org/meet

thanks and cheers
t.

root@jitsi:~# dpkg -s jitsi-videobridge
Package: jitsi-videobridge
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 40282
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: amd64
Version: 820-1
Depends: debconf (>= 0.5) | debconf-2.0
Pre-Depends: default-jre-headless
Recommends: authbind
Conffiles:
/etc/init.d/jitsi-videobridge f08f8286f03dac0d8b308bc189f5ea8e
/etc/jitsi/videobridge/callstats-java-sdk.properties
a6575eaf6f5ab4505aacbe505c171120
/etc/jitsi/videobridge/log4j2.xml 7527e5e8c685b2be7f6a5646af78e65c
/etc/jitsi/videobridge/logging.properties c759dd4d3386fef2bfffc78df22e253d
/etc/logrotate.d/jitsi-videobridge fcb76d5cc9ee40b56be38f60440d5c21
Description: WebRTC compatible Selective Forwarding Unit (SFU)
Jitsi Videobridge is a WebRTC compatible Selective Forwarding Unit
(SFU) for multiuser video communication. It is an essential part
of Jitsi Meet
Homepage: https://jitsi.org/videobridge

thanks and cheers
t.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#17

Hi Thomas,

I'm running the same version and it is working with my Asterisk.

Can you post your sip-communicator.properties? Maybe there is something wrong there.

thanks and cheers
t.

···

Am 10.10.16 um 17:32 schrieb jitsi@timmi.org:

Are you able to see and SIP INVITE from Jitsi towards your Asterisk?
Did you create the dial context?

Best regards
Christoph

Am 10.10.2016 um 17:15 schrieb Thomas Stein:

On 2016-10-10 17:14, Thomas Stein wrote:

On 2016-10-10 17:02, Damian Minkov wrote:

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

What version of jitsi do you have installed? I have now:

What version of jitsi-meet are you using?

Oops. You asked for jitsi-meet.

root@jitsi:~# dpkg -s jitsi-meet
Package: jitsi-meet
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 26133
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: all
Version: 1.0.1338-1
Depends: debconf (>= 0.5) | debconf-2.0, jitsi-videobridge, jitsi-meet-prosody, openjdk-8-jre-headless | nginx
Description: WebRTC JavaScript video conferences
Jitsi Meet is a WebRTC JavaScript application that uses Jitsi
Videobridge to provide high quality, scalable video conferences.
.
It is a web interface to Jitsi Videobridge for audio and video
forwarding and relaying, configured to work with jetty instance
running embedded into Jitsi Videobridge
Homepage: https://jitsi.org/meet

thanks and cheers
t.

root@jitsi:~# dpkg -s jitsi-videobridge
Package: jitsi-videobridge
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 40282
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: amd64
Version: 820-1
Depends: debconf (>= 0.5) | debconf-2.0
Pre-Depends: default-jre-headless
Recommends: authbind
Conffiles:
/etc/init.d/jitsi-videobridge f08f8286f03dac0d8b308bc189f5ea8e
/etc/jitsi/videobridge/callstats-java-sdk.properties
a6575eaf6f5ab4505aacbe505c171120
/etc/jitsi/videobridge/log4j2.xml 7527e5e8c685b2be7f6a5646af78e65c
/etc/jitsi/videobridge/logging.properties c759dd4d3386fef2bfffc78df22e253d
/etc/logrotate.d/jitsi-videobridge fcb76d5cc9ee40b56be38f60440d5c21
Description: WebRTC compatible Selective Forwarding Unit (SFU)
Jitsi Videobridge is a WebRTC compatible Selective Forwarding Unit
(SFU) for multiuser video communication. It is an essential part
of Jitsi Meet
Homepage: https://jitsi.org/videobridge

thanks and cheers
t.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#18

Hi Thomas,

I'm running the same version and it is working with my Asterisk.

Can you post your sip-communicator.properties? Maybe there is something wrong there.

At my side of course. :slight_smile:

cheers
t.

···

Am 11.10.16 um 08:32 schrieb Thomas Stein:

Am 10.10.16 um 17:32 schrieb jitsi@timmi.org:

thanks and cheers
t.

Are you able to see and SIP INVITE from Jitsi towards your Asterisk?
Did you create the dial context?

Best regards
Christoph

Am 10.10.2016 um 17:15 schrieb Thomas Stein:

On 2016-10-10 17:14, Thomas Stein wrote:

On 2016-10-10 17:02, Damian Minkov wrote:

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

What version of jitsi do you have installed? I have now:

What version of jitsi-meet are you using?

Oops. You asked for jitsi-meet.

root@jitsi:~# dpkg -s jitsi-meet
Package: jitsi-meet
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 26133
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: all
Version: 1.0.1338-1
Depends: debconf (>= 0.5) | debconf-2.0, jitsi-videobridge, jitsi-meet-prosody, openjdk-8-jre-headless | nginx
Description: WebRTC JavaScript video conferences
Jitsi Meet is a WebRTC JavaScript application that uses Jitsi
Videobridge to provide high quality, scalable video conferences.
.
It is a web interface to Jitsi Videobridge for audio and video
forwarding and relaying, configured to work with jetty instance
running embedded into Jitsi Videobridge
Homepage: https://jitsi.org/meet

thanks and cheers
t.

root@jitsi:~# dpkg -s jitsi-videobridge
Package: jitsi-videobridge
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 40282
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: amd64
Version: 820-1
Depends: debconf (>= 0.5) | debconf-2.0
Pre-Depends: default-jre-headless
Recommends: authbind
Conffiles:
/etc/init.d/jitsi-videobridge f08f8286f03dac0d8b308bc189f5ea8e
/etc/jitsi/videobridge/callstats-java-sdk.properties
a6575eaf6f5ab4505aacbe505c171120
/etc/jitsi/videobridge/log4j2.xml 7527e5e8c685b2be7f6a5646af78e65c
/etc/jitsi/videobridge/logging.properties c759dd4d3386fef2bfffc78df22e253d
/etc/logrotate.d/jitsi-videobridge fcb76d5cc9ee40b56be38f60440d5c21
Description: WebRTC compatible Selective Forwarding Unit (SFU)
Jitsi Videobridge is a WebRTC compatible Selective Forwarding Unit
(SFU) for multiuser video communication. It is an essential part
of Jitsi Meet
Homepage: https://jitsi.org/videobridge

thanks and cheers
t.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#19

Hi Thomas,

this is my config.
It was automatically configured during the installation.
UserID@asterisk-host
PWD of user

root@meet:~# cat /etc/jitsi/jigasi/sip-communicator.properties
#Sample config with one XMPP and one SIP account configured
# Replace {sip-pass-hash} with SIP user password hash
# as well as other account properties

# Name of default JVB room that will be joined if no special header is included
# in SIP invite
org.jitsi.jigasi.DEFAULT_JVB_ROOM_NAME=siptest

net.java.sip.communicator.impl.protocol.SingleCallInProgressPolicy.enabled=false

# Adjust opus encoder complexity
net.java.sip.communicator.impl.neomedia.codec.audio.opus.encoder.COMPLEXITY=10

# Disables packet logging
net.java.sip.communicator.packetlogging.PACKET_LOGGING_ENABLED=true

net.java.sip.communicator.impl.protocol.sip.acc1403273890647=acc1403273890647
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.ACCOUNT_UID=SIP\:9090@<hostname>
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.PASSWORD=******
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.PROTOCOL_NAME=SIP
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.SERVER_ADDRESS=<hostname>
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.USER_ID=9090@<hostname>
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.KEEP_ALIVE_INTERVAL=25
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.KEEP_ALIVE_METHOD=OPTIONS
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.AMR-WB/16000=750
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.G722/8000=700
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.GSM/8000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.H263-1998/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.H264/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.PCMA/8000=600
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.PCMU/8000=650
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.SILK/12000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.SILK/16000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.SILK/24000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.SILK/8000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.VP8/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.iLBC/8000=10
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.opus/48000=1000
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.red/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.speex/16000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.speex/32000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.speex/8000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.telephone-event/8000=1
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.ulpfec/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.OVERRIDE_ENCODINGS=true

# We can use the prefix org.jitsi.jigasi.xmpp.acc to override any of the
# properties that will be used for creating xmpp account for communication.

# The following two props assume we are using jigasi on the same machine as
# the xmpp server.
org.jitsi.jigasi.xmpp.acc.IS_SERVER_OVERRIDDEN=true
org.jitsi.jigasi.xmpp.acc.SERVER_ADDRESS=127.0.0.1

# If you want jigasi to perform authenticated login instead of anonymous login
# to the XMPP server, you can set the following properties.
# org.jitsi.jigasi.xmpp.acc.USER_ID=SOME_USER@SOME_DOMAIN
# org.jitsi.jigasi.xmpp.acc.PASS=SOME_PASS
# org.jitsi.jigasi.xmpp.acc.ANONYMOUS_AUTH=false

# If you want to use the SIP user part of the incoming/outgoing call SIP URI
# you can set the following property to true.
# org.jitsi.jigasi.USE_SIP_USER_AS_XMPP_RESOURCE=true

# Activate this property if you are using self-signed certificates or other
# type of non-trusted certicates. In this mode your service trust in the
# remote certificates always.
# net.java.sip.communicator.service.gui.ALWAYS_TRUST_MODE_ENABLED=true

···

Am 11.10.2016 um 08:41 schrieb Thomas Stein:

Am 11.10.16 um 08:32 schrieb Thomas Stein:

Am 10.10.16 um 17:32 schrieb jitsi@timmi.org:

Hi Thomas,

I'm running the same version and it is working with my Asterisk.

Can you post your sip-communicator.properties? Maybe there is something wrong there.

At my side of course. :slight_smile:

cheers
t.

thanks and cheers
t.

Are you able to see and SIP INVITE from Jitsi towards your Asterisk?
Did you create the dial context?

Best regards
Christoph

Am 10.10.2016 um 17:15 schrieb Thomas Stein:

On 2016-10-10 17:14, Thomas Stein wrote:

On 2016-10-10 17:02, Damian Minkov wrote:

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

What version of jitsi do you have installed? I have now:

What version of jitsi-meet are you using?

Oops. You asked for jitsi-meet.

root@jitsi:~# dpkg -s jitsi-meet
Package: jitsi-meet
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 26133
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: all
Version: 1.0.1338-1
Depends: debconf (>= 0.5) | debconf-2.0, jitsi-videobridge, jitsi-meet-prosody, openjdk-8-jre-headless | nginx
Description: WebRTC JavaScript video conferences
  Jitsi Meet is a WebRTC JavaScript application that uses Jitsi
  Videobridge to provide high quality, scalable video conferences.
  .
  It is a web interface to Jitsi Videobridge for audio and video
  forwarding and relaying, configured to work with jetty instance
  running embedded into Jitsi Videobridge
Homepage: https://jitsi.org/meet

thanks and cheers
t.

root@jitsi:~# dpkg -s jitsi-videobridge
Package: jitsi-videobridge
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 40282
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: amd64
Version: 820-1
Depends: debconf (>= 0.5) | debconf-2.0
Pre-Depends: default-jre-headless
Recommends: authbind
Conffiles:
  /etc/init.d/jitsi-videobridge f08f8286f03dac0d8b308bc189f5ea8e
  /etc/jitsi/videobridge/callstats-java-sdk.properties
a6575eaf6f5ab4505aacbe505c171120
  /etc/jitsi/videobridge/log4j2.xml 7527e5e8c685b2be7f6a5646af78e65c
  /etc/jitsi/videobridge/logging.properties c759dd4d3386fef2bfffc78df22e253d
  /etc/logrotate.d/jitsi-videobridge fcb76d5cc9ee40b56be38f60440d5c21
Description: WebRTC compatible Selective Forwarding Unit (SFU)
  Jitsi Videobridge is a WebRTC compatible Selective Forwarding Unit
  (SFU) for multiuser video communication. It is an essential part
  of Jitsi Meet
Homepage: https://jitsi.org/videobridge

thanks and cheers
t.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#20

Hi Thomas,

Thank you. Got a little bit further now.

2016-10-11 12:10:34.011 WARNING: [135] org.jitsi.jigasi.xmpp.CallControlComponent.handleIQSet().240 Requests are not secured by JID filter!
2016-10-11 12:10:34.011 INFO: [135] org.jitsi.jigasi.xmpp.CallControlComponent.handleIQSet().255 Got dial request fromnumber -> 01511XXXXXXX roo
m: humblespaghettithinkseriously

But asterisk still does not dial. Guess i have to continue digging.

cheers
t.

···

Am 11.10.16 um 11:34 schrieb jitsi@timmi.org:

this is my config.
It was automatically configured during the installation.
UserID@asterisk-host
PWD of user

root@meet:~# cat /etc/jitsi/jigasi/sip-communicator.properties
#Sample config with one XMPP and one SIP account configured
# Replace {sip-pass-hash} with SIP user password hash
# as well as other account properties

# Name of default JVB room that will be joined if no special header is
included
# in SIP invite
org.jitsi.jigasi.DEFAULT_JVB_ROOM_NAME=siptest

net.java.sip.communicator.impl.protocol.SingleCallInProgressPolicy.enabled=false

# Adjust opus encoder complexity
net.java.sip.communicator.impl.neomedia.codec.audio.opus.encoder.COMPLEXITY=10

# Disables packet logging
net.java.sip.communicator.packetlogging.PACKET_LOGGING_ENABLED=true

net.java.sip.communicator.impl.protocol.sip.acc1403273890647=acc1403273890647
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.ACCOUNT_UID=SIP\:9090@<hostname>
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.PASSWORD=******
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.PROTOCOL_NAME=SIP
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.SERVER_ADDRESS=<hostname>
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.USER_ID=9090@<hostname>
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.KEEP_ALIVE_INTERVAL=25
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.KEEP_ALIVE_METHOD=OPTIONS
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.AMR-WB/16000=750
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.G722/8000=700
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.GSM/8000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.H263-1998/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.H264/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.PCMA/8000=600
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.PCMU/8000=650
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.SILK/12000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.SILK/16000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.SILK/24000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.SILK/8000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.VP8/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.iLBC/8000=10
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.opus/48000=1000
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.red/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.speex/16000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.speex/32000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.speex/8000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.telephone-event/8000=1
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.Encodings.ulpfec/90000=0
net.java.sip.communicator.impl.protocol.sip.acc1403273890647.OVERRIDE_ENCODINGS=true

# We can use the prefix org.jitsi.jigasi.xmpp.acc to override any of the
# properties that will be used for creating xmpp account for communication.

# The following two props assume we are using jigasi on the same machine as
# the xmpp server.
org.jitsi.jigasi.xmpp.acc.IS_SERVER_OVERRIDDEN=true
org.jitsi.jigasi.xmpp.acc.SERVER_ADDRESS=127.0.0.1

# If you want jigasi to perform authenticated login instead of anonymous
login
# to the XMPP server, you can set the following properties.
# org.jitsi.jigasi.xmpp.acc.USER_ID=SOME_USER@SOME_DOMAIN
# org.jitsi.jigasi.xmpp.acc.PASS=SOME_PASS
# org.jitsi.jigasi.xmpp.acc.ANONYMOUS_AUTH=false

# If you want to use the SIP user part of the incoming/outgoing call SIP URI
# you can set the following property to true.
# org.jitsi.jigasi.USE_SIP_USER_AS_XMPP_RESOURCE=true

# Activate this property if you are using self-signed certificates or other
# type of non-trusted certicates. In this mode your service trust in the
# remote certificates always.
# net.java.sip.communicator.service.gui.ALWAYS_TRUST_MODE_ENABLED=true

Am 11.10.2016 um 08:41 schrieb Thomas Stein:

Am 11.10.16 um 08:32 schrieb Thomas Stein:

Am 10.10.16 um 17:32 schrieb jitsi@timmi.org:

Hi Thomas,

I'm running the same version and it is working with my Asterisk.

Can you post your sip-communicator.properties? Maybe there is something wrong there.

At my side of course. :slight_smile:

cheers
t.

thanks and cheers
t.

Are you able to see and SIP INVITE from Jitsi towards your Asterisk?
Did you create the dial context?

Best regards
Christoph

Am 10.10.2016 um 17:15 schrieb Thomas Stein:

On 2016-10-10 17:14, Thomas Stein wrote:

On 2016-10-10 17:02, Damian Minkov wrote:

On Mon, Oct 10, 2016 at 9:17 AM, Thomas Stein <himbeere@meine-oma.de> wrote:

What version of jitsi do you have installed? I have now:

What version of jitsi-meet are you using?

Oops. You asked for jitsi-meet.

root@jitsi:~# dpkg -s jitsi-meet
Package: jitsi-meet
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 26133
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: all
Version: 1.0.1338-1
Depends: debconf (>= 0.5) | debconf-2.0, jitsi-videobridge, jitsi-meet-prosody, openjdk-8-jre-headless | nginx
Description: WebRTC JavaScript video conferences
  Jitsi Meet is a WebRTC JavaScript application that uses Jitsi
  Videobridge to provide high quality, scalable video conferences.
  .
  It is a web interface to Jitsi Videobridge for audio and video
  forwarding and relaying, configured to work with jetty instance
  running embedded into Jitsi Videobridge
Homepage: https://jitsi.org/meet

thanks and cheers
t.

root@jitsi:~# dpkg -s jitsi-videobridge
Package: jitsi-videobridge
Status: install ok installed
Priority: extra
Section: net
Installed-Size: 40282
Maintainer: Jitsi Team <dev@jitsi.org>
Architecture: amd64
Version: 820-1
Depends: debconf (>= 0.5) | debconf-2.0
Pre-Depends: default-jre-headless
Recommends: authbind
Conffiles:
  /etc/init.d/jitsi-videobridge f08f8286f03dac0d8b308bc189f5ea8e
  /etc/jitsi/videobridge/callstats-java-sdk.properties
a6575eaf6f5ab4505aacbe505c171120
  /etc/jitsi/videobridge/log4j2.xml 7527e5e8c685b2be7f6a5646af78e65c
  /etc/jitsi/videobridge/logging.properties c759dd4d3386fef2bfffc78df22e253d
  /etc/logrotate.d/jitsi-videobridge fcb76d5cc9ee40b56be38f60440d5c21
Description: WebRTC compatible Selective Forwarding Unit (SFU)
  Jitsi Videobridge is a WebRTC compatible Selective Forwarding Unit
  (SFU) for multiuser video communication. It is an essential part
  of Jitsi Meet
Homepage: https://jitsi.org/videobridge

thanks and cheers
t.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users