[jitsi-users] SIP Account Proxy Options NOT Working Like Global Proxy Options



I'm able to connect Jitsi to my hosted PBX OTT provider, but only when I use the proxy option in global proxy (see below for settings). If I try to use the proxy options in the account settings instead of the global proxy, it doesn't connect, as the settings are not the same (no auth options or the ability to set http proxy type, just udp/tcp/tls). The reason this is an issue is because I have a separate xmpp server I'd like to connect to however it can't connect when the global proxy settings point to my OTT provider. Is there a way to get the same proxy configuration in the account settings as you get in the global proxy?

These are my global proxy settings:
type=http, proxy server= proxy.ott-provider.com, port=80, user/pwd of my account on the OTT provider

For SIP Proxy options I’ve tried each transport type, but I believe the lack of authentication option or no type to set to HTTP is causing the issue.


By the way, I'm very happy with how Jitsi works as a softphone over previous products (3cx,x-lite,etc). It's much faster and better features!

Mike Ferderer
Direct: 612-326-3614







This message contains confidential information and is intended only for users@jitsi.org. If you are not users@jitsi.org you should not disseminate, distribute or copy this e-mail. Please notify MFerderer@par3it.com immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system. E-mail transmission cannot be guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. Mike Ferderer therefore does not accept liability for any errors or omissions in the contents of this message, which arise as a result of e-mail transmission. If verification is required please request a hard-copy version.