[jitsi-users] shutdowntimeout [76]


#1

Hi,

I have installed jitsi for the first time and am having problem with
running it. This is what happens when I try:

org.osgi.framework.BundleException: Unable to resolve
net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing requirement
[net.java.sip.communicator.shutdowntimeout [76](R 76.0)]
osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)
[caused by: Unable to resolve org.jitsi.libjitsi [125](R 125.0): missing
requirement [org.jitsi.libjitsi [125](R 125.0)] osgi.wiring.package;
(osgi.wiring.package=com.sun.jna.ptr) [caused by: Unable to resolve
com.sun.jna [88](R 88.0): missing requirement [com.sun.jna [88](R 88.0)]
osgi.ee; (&(osgi.ee=JavaSE)(version=1.4.0))]] Unresolved requirements:
[[net.java.sip.communicator.shutdowntimeout [76](R 76.0)]
osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)]
    at
org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4111)
    at org.apache.felix.framework.Felix.startBundle(Felix.java:2117)
    at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1371)
    at
org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)
    at java.base/java.lang.Thread.run(Thread.java:844)

I'm not a developer and have no idea what this means. Could anyone kindly
help?


#2

Hi tzeentch,

Can you give more details, what/how did you install, on what OS, how
do you try to run it? Any steps to reproduce?

Regards
damencho

···

On Tue, Jun 5, 2018 at 2:10 PM tzeentch <tzeentch.s@gmail.com> wrote:

Hi,

I have installed jitsi for the first time and am having problem with running it. This is what happens when I try:

org.osgi.framework.BundleException: Unable to resolve net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing requirement [net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration) [caused by: Unable to resolve org.jitsi.libjitsi [125](R 125.0): missing requirement [org.jitsi.libjitsi [125](R 125.0)] osgi.wiring.package; (osgi.wiring.package=com.sun.jna.ptr) [caused by: Unable to resolve com.sun.jna [88](R 88.0): missing requirement [com.sun.jna [88](R 88.0)] osgi.ee; (&(osgi.ee=JavaSE)(version=1.4.0))]] Unresolved requirements: [[net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)]
    at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4111)
    at org.apache.felix.framework.Felix.startBundle(Felix.java:2117)
    at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1371)
    at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)
    at java.base/java.lang.Thread.run(Thread.java:844)

I'm not a developer and have no idea what this means. Could anyone kindly help?

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Hi again,

So what do you want to install and run jitsi-meet or jitsi the desktop
clients? As these are two different projects with different purposes.

If you have install jitsi-meet you should have entered a domain name
for the deployment you have created, then you just need to go to
https://mydomain.com and you will see your jitsi-meet deployment,
passing the link to some friend and you can start using it (if you
have setup it correctly, look at the
https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md#advanced-configuration),
but all these steps are described here:
https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md
Jitsi desktop is a desktop sip/xmpp audio/video client.

Regards
damencho

···

On Wed, Jun 6, 2018 at 11:31 AM tzeentch <tzeentch.s@gmail.com> wrote:

Hi damencho,

Apologies, I should have given you more details.

I have added ubuntu/debian repository to my sources. I'm running Debian buster. Installed jitsi-meet using apt and tried to run it by typing jitsi-meet in command line. This did nothing so I installed jitsi, also using apt.
After instaling jitsi, communicator's icon appeared among my internet applications in menu.
First I tried to run by just clicking the icon which resulted in the small intro rectangle (with jitsi icon on the left and progress bar throudow the middle to right side) to just hang on the desktop for minutes. I terminated process and tried to run it by typing jitsi in command line. That last thing returned the error I sent in previous message.

On 6 June 2018 at 04:52, Damian Minkov <damencho@jitsi.org> wrote:

Hi tzeentch,

Can you give more details, what/how did you install, on what OS, how
do you try to run it? Any steps to reproduce?

Regards
damencho

On Tue, Jun 5, 2018 at 2:10 PM tzeentch <tzeentch.s@gmail.com> wrote:
>
> Hi,
>
> I have installed jitsi for the first time and am having problem with running it. This is what happens when I try:
>
> org.osgi.framework.BundleException: Unable to resolve net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing requirement [net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration) [caused by: Unable to resolve org.jitsi.libjitsi [125](R 125.0): missing requirement [org.jitsi.libjitsi [125](R 125.0)] osgi.wiring.package; (osgi.wiring.package=com.sun.jna.ptr) [caused by: Unable to resolve com.sun.jna [88](R 88.0): missing requirement [com.sun.jna [88](R 88.0)] osgi.ee; (&(osgi.ee=JavaSE)(version=1.4.0))]] Unresolved requirements: [[net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)]
> at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4111)
> at org.apache.felix.framework.Felix.startBundle(Felix.java:2117)
> at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1371)
> at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)
> at java.base/java.lang.Thread.run(Thread.java:844)
>
> I'm not a developer and have no idea what this means. Could anyone kindly help?
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users


#4

I have installed and am trying to run jitsi desktop client. The error is
for jitsi desktop client.

···

On Wed, 6 Jun 2018, 18:11 Damian Minkov, <damencho@jitsi.org> wrote:

Hi again,

So what do you want to install and run jitsi-meet or jitsi the desktop
clients? As these are two different projects with different purposes.

If you have install jitsi-meet you should have entered a domain name
for the deployment you have created, then you just need to go to
https://mydomain.com and you will see your jitsi-meet deployment,
passing the link to some friend and you can start using it (if you
have setup it correctly, look at the

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md#advanced-configuration
),
but all these steps are described here:
https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md
Jitsi desktop is a desktop sip/xmpp audio/video client.

Regards
damencho

On Wed, Jun 6, 2018 at 11:31 AM tzeentch <tzeentch.s@gmail.com> wrote:
>
> Hi damencho,
>
> Apologies, I should have given you more details.
>
> I have added ubuntu/debian repository to my sources. I'm running Debian
buster. Installed jitsi-meet using apt and tried to run it by typing
jitsi-meet in command line. This did nothing so I installed jitsi, also
using apt.
> After instaling jitsi, communicator's icon appeared among my internet
applications in menu.
> First I tried to run by just clicking the icon which resulted in the
small intro rectangle (with jitsi icon on the left and progress bar
throudow the middle to right side) to just hang on the desktop for minutes.
I terminated process and tried to run it by typing jitsi in command line.
That last thing returned the error I sent in previous message.
>
>
>
> On 6 June 2018 at 04:52, Damian Minkov <damencho@jitsi.org> wrote:
>>
>> Hi tzeentch,
>>
>> Can you give more details, what/how did you install, on what OS, how
>> do you try to run it? Any steps to reproduce?
>>
>> Regards
>> damencho
>>
>> On Tue, Jun 5, 2018 at 2:10 PM tzeentch <tzeentch.s@gmail.com> wrote:
>> >
>> > Hi,
>> >
>> > I have installed jitsi for the first time and am having problem with
running it. This is what happens when I try:
>> >
>> > org.osgi.framework.BundleException: Unable to resolve
net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing requirement
[net.java.sip.communicator.shutdowntimeout [76](R 76.0)]
osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)
[caused by: Unable to resolve org.jitsi.libjitsi [125](R 125.0): missing
requirement [org.jitsi.libjitsi [125](R 125.0)] osgi.wiring.package;
(osgi.wiring.package=com.sun.jna.ptr) [caused by: Unable to resolve
com.sun.jna [88](R 88.0): missing requirement [com.sun.jna [88](R 88.0)]
osgi.ee; (&(osgi.ee=JavaSE)(version=1.4.0))]] Unresolved requirements:
[[net.java.sip.communicator.shutdowntimeout [76](R 76.0)]
osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)]
>> > at
org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4111)
>> > at org.apache.felix.framework.Felix.startBundle(Felix.java:2117)
>> > at
org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1371)
>> > at
org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)
>> > at java.base/java.lang.Thread.run(Thread.java:844)
>> >
>> > I'm not a developer and have no idea what this means. Could anyone
kindly help?
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>
>


#5

Hi again,

Which version did you install from stable or latest version from
unstable repo? Give more details about the machine where you are
installing OS and version?

Regards
damencho

···

On Wed, Jun 6, 2018 at 12:15 PM tzeentch <tzeentch.s@gmail.com> wrote:

I have installed and am trying to run jitsi desktop client. The error is for jitsi desktop client.

On Wed, 6 Jun 2018, 18:11 Damian Minkov, <damencho@jitsi.org> wrote:

Hi again,

So what do you want to install and run jitsi-meet or jitsi the desktop
clients? As these are two different projects with different purposes.

If you have install jitsi-meet you should have entered a domain name
for the deployment you have created, then you just need to go to
https://mydomain.com and you will see your jitsi-meet deployment,
passing the link to some friend and you can start using it (if you
have setup it correctly, look at the
https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md#advanced-configuration),
but all these steps are described here:
https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md
Jitsi desktop is a desktop sip/xmpp audio/video client.

Regards
damencho

On Wed, Jun 6, 2018 at 11:31 AM tzeentch <tzeentch.s@gmail.com> wrote:
>
> Hi damencho,
>
> Apologies, I should have given you more details.
>
> I have added ubuntu/debian repository to my sources. I'm running Debian buster. Installed jitsi-meet using apt and tried to run it by typing jitsi-meet in command line. This did nothing so I installed jitsi, also using apt.
> After instaling jitsi, communicator's icon appeared among my internet applications in menu.
> First I tried to run by just clicking the icon which resulted in the small intro rectangle (with jitsi icon on the left and progress bar throudow the middle to right side) to just hang on the desktop for minutes. I terminated process and tried to run it by typing jitsi in command line. That last thing returned the error I sent in previous message.
>
>
>
> On 6 June 2018 at 04:52, Damian Minkov <damencho@jitsi.org> wrote:
>>
>> Hi tzeentch,
>>
>> Can you give more details, what/how did you install, on what OS, how
>> do you try to run it? Any steps to reproduce?
>>
>> Regards
>> damencho
>>
>> On Tue, Jun 5, 2018 at 2:10 PM tzeentch <tzeentch.s@gmail.com> wrote:
>> >
>> > Hi,
>> >
>> > I have installed jitsi for the first time and am having problem with running it. This is what happens when I try:
>> >
>> > org.osgi.framework.BundleException: Unable to resolve net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing requirement [net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration) [caused by: Unable to resolve org.jitsi.libjitsi [125](R 125.0): missing requirement [org.jitsi.libjitsi [125](R 125.0)] osgi.wiring.package; (osgi.wiring.package=com.sun.jna.ptr) [caused by: Unable to resolve com.sun.jna [88](R 88.0): missing requirement [com.sun.jna [88](R 88.0)] osgi.ee; (&(osgi.ee=JavaSE)(version=1.4.0))]] Unresolved requirements: [[net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)]
>> > at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4111)
>> > at org.apache.felix.framework.Felix.startBundle(Felix.java:2117)
>> > at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1371)
>> > at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)
>> > at java.base/java.lang.Thread.run(Thread.java:844)
>> >
>> > I'm not a developer and have no idea what this means. Could anyone kindly help?
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>
>


#6

Hi,

The version I installed is Jitsi 2.10.5550, not sure which repo it is, but
hopefully the version number will give you the information you need.
The OS is Debian buster (testing) with kernel 4.16.0-2-amd64

Regards,
tzeentch

···

On 6 June 2018 at 18:26, Damian Minkov <damencho@jitsi.org> wrote:

Hi again,

Which version did you install from stable or latest version from
unstable repo? Give more details about the machine where you are
installing OS and version?

Regards
damencho

On Wed, Jun 6, 2018 at 12:15 PM tzeentch <tzeentch.s@gmail.com> wrote:
>
> I have installed and am trying to run jitsi desktop client. The error is
for jitsi desktop client.
>
> On Wed, 6 Jun 2018, 18:11 Damian Minkov, <damencho@jitsi.org> wrote:
>>
>> Hi again,
>>
>> So what do you want to install and run jitsi-meet or jitsi the desktop
>> clients? As these are two different projects with different purposes.
>>
>> If you have install jitsi-meet you should have entered a domain name
>> for the deployment you have created, then you just need to go to
>> https://mydomain.com and you will see your jitsi-meet deployment,
>> passing the link to some friend and you can start using it (if you
>> have setup it correctly, look at the
>> https://github.com/jitsi/jitsi-meet/blob/master/doc/
quick-install.md#advanced-configuration),
>> but all these steps are described here:
>> https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md
>> Jitsi desktop is a desktop sip/xmpp audio/video client.
>>
>> Regards
>> damencho
>>
>> On Wed, Jun 6, 2018 at 11:31 AM tzeentch <tzeentch.s@gmail.com> wrote:
>> >
>> > Hi damencho,
>> >
>> > Apologies, I should have given you more details.
>> >
>> > I have added ubuntu/debian repository to my sources. I'm running
Debian buster. Installed jitsi-meet using apt and tried to run it by typing
jitsi-meet in command line. This did nothing so I installed jitsi, also
using apt.
>> > After instaling jitsi, communicator's icon appeared among my internet
applications in menu.
>> > First I tried to run by just clicking the icon which resulted in the
small intro rectangle (with jitsi icon on the left and progress bar
throudow the middle to right side) to just hang on the desktop for minutes.
I terminated process and tried to run it by typing jitsi in command line.
That last thing returned the error I sent in previous message.
>> >
>> >
>> >
>> > On 6 June 2018 at 04:52, Damian Minkov <damencho@jitsi.org> wrote:
>> >>
>> >> Hi tzeentch,
>> >>
>> >> Can you give more details, what/how did you install, on what OS, how
>> >> do you try to run it? Any steps to reproduce?
>> >>
>> >> Regards
>> >> damencho
>> >>
>> >> On Tue, Jun 5, 2018 at 2:10 PM tzeentch <tzeentch.s@gmail.com> > wrote:
>> >> >
>> >> > Hi,
>> >> >
>> >> > I have installed jitsi for the first time and am having problem
with running it. This is what happens when I try:
>> >> >
>> >> > org.osgi.framework.BundleException: Unable to resolve
net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing
requirement [net.java.sip.communicator.shutdowntimeout [76](R 76.0)]
osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)
[caused by: Unable to resolve org.jitsi.libjitsi [125](R 125.0): missing
requirement [org.jitsi.libjitsi [125](R 125.0)] osgi.wiring.package;
(osgi.wiring.package=com.sun.jna.ptr) [caused by: Unable to resolve
com.sun.jna [88](R 88.0): missing requirement [com.sun.jna [88](R 88.0)]
osgi.ee; (&(osgi.ee=JavaSE)(version=1.4.0))]] Unresolved requirements:
[[net.java.sip.communicator.shutdowntimeout [76](R 76.0)]
osgi.wiring.package; (osgi.wiring.package=org.
jitsi.service.configuration)]
>> >> > at org.apache.felix.framework.Felix.resolveBundleRevision(
Felix.java:4111)
>> >> > at org.apache.felix.framework.Felix.startBundle(Felix.java:
2117)
>> >> > at org.apache.felix.framework.Felix.setActiveStartLevel(
Felix.java:1371)
>> >> > at org.apache.felix.framework.FrameworkStartLevelImpl.run(
FrameworkStartLevelImpl.java:308)
>> >> > at java.base/java.lang.Thread.run(Thread.java:844)
>> >> >
>> >> > I'm not a developer and have no idea what this means. Could anyone
kindly help?
>> >> >
>> >> > _______________________________________________
>> >> > users mailing list
>> >> > users@jitsi.org
>> >> > Unsubscribe instructions and other list options:
>> >> > http://lists.jitsi.org/mailman/listinfo/users
>> >
>> >


#7

Hi,

Yes, this is the stable repo. Which java version do you use? You
should be using openjdk8.

Regards
damencho

···

On Wed, Jun 6, 2018 at 1:02 PM tzeentch <tzeentch.s@gmail.com> wrote:

Hi,

The version I installed is Jitsi 2.10.5550, not sure which repo it is, but hopefully the version number will give you the information you need.
The OS is Debian buster (testing) with kernel 4.16.0-2-amd64

Regards,
tzeentch

On 6 June 2018 at 18:26, Damian Minkov <damencho@jitsi.org> wrote:

Hi again,

Which version did you install from stable or latest version from
unstable repo? Give more details about the machine where you are
installing OS and version?

Regards
damencho

On Wed, Jun 6, 2018 at 12:15 PM tzeentch <tzeentch.s@gmail.com> wrote:
>
> I have installed and am trying to run jitsi desktop client. The error is for jitsi desktop client.
>
> On Wed, 6 Jun 2018, 18:11 Damian Minkov, <damencho@jitsi.org> wrote:
>>
>> Hi again,
>>
>> So what do you want to install and run jitsi-meet or jitsi the desktop
>> clients? As these are two different projects with different purposes.
>>
>> If you have install jitsi-meet you should have entered a domain name
>> for the deployment you have created, then you just need to go to
>> https://mydomain.com and you will see your jitsi-meet deployment,
>> passing the link to some friend and you can start using it (if you
>> have setup it correctly, look at the
>> https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md#advanced-configuration),
>> but all these steps are described here:
>> https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md
>> Jitsi desktop is a desktop sip/xmpp audio/video client.
>>
>> Regards
>> damencho
>>
>> On Wed, Jun 6, 2018 at 11:31 AM tzeentch <tzeentch.s@gmail.com> wrote:
>> >
>> > Hi damencho,
>> >
>> > Apologies, I should have given you more details.
>> >
>> > I have added ubuntu/debian repository to my sources. I'm running Debian buster. Installed jitsi-meet using apt and tried to run it by typing jitsi-meet in command line. This did nothing so I installed jitsi, also using apt.
>> > After instaling jitsi, communicator's icon appeared among my internet applications in menu.
>> > First I tried to run by just clicking the icon which resulted in the small intro rectangle (with jitsi icon on the left and progress bar throudow the middle to right side) to just hang on the desktop for minutes. I terminated process and tried to run it by typing jitsi in command line. That last thing returned the error I sent in previous message.
>> >
>> >
>> >
>> > On 6 June 2018 at 04:52, Damian Minkov <damencho@jitsi.org> wrote:
>> >>
>> >> Hi tzeentch,
>> >>
>> >> Can you give more details, what/how did you install, on what OS, how
>> >> do you try to run it? Any steps to reproduce?
>> >>
>> >> Regards
>> >> damencho
>> >>
>> >> On Tue, Jun 5, 2018 at 2:10 PM tzeentch <tzeentch.s@gmail.com> wrote:
>> >> >
>> >> > Hi,
>> >> >
>> >> > I have installed jitsi for the first time and am having problem with running it. This is what happens when I try:
>> >> >
>> >> > org.osgi.framework.BundleException: Unable to resolve net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing requirement [net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration) [caused by: Unable to resolve org.jitsi.libjitsi [125](R 125.0): missing requirement [org.jitsi.libjitsi [125](R 125.0)] osgi.wiring.package; (osgi.wiring.package=com.sun.jna.ptr) [caused by: Unable to resolve com.sun.jna [88](R 88.0): missing requirement [com.sun.jna [88](R 88.0)] osgi.ee; (&(osgi.ee=JavaSE)(version=1.4.0))]] Unresolved requirements: [[net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)]
>> >> > at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4111)
>> >> > at org.apache.felix.framework.Felix.startBundle(Felix.java:2117)
>> >> > at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1371)
>> >> > at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)
>> >> > at java.base/java.lang.Thread.run(Thread.java:844)
>> >> >
>> >> > I'm not a developer and have no idea what this means. Could anyone kindly help?
>> >> >
>> >> > _______________________________________________
>> >> > users mailing list
>> >> > users@jitsi.org
>> >> > Unsubscribe instructions and other list options:
>> >> > http://lists.jitsi.org/mailman/listinfo/users
>> >
>> >


#8

Hi,

here is the java version:
openjdk 10.0.1 2018-04-17

···

On 6 June 2018 at 19:29, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

Yes, this is the stable repo. Which java version do you use? You
should be using openjdk8.

Regards
damencho

On Wed, Jun 6, 2018 at 1:02 PM tzeentch <tzeentch.s@gmail.com> wrote:
>
> Hi,
>
> The version I installed is Jitsi 2.10.5550, not sure which repo it is,
but hopefully the version number will give you the information you need.
> The OS is Debian buster (testing) with kernel 4.16.0-2-amd64
>
> Regards,
> tzeentch
>
>
> On 6 June 2018 at 18:26, Damian Minkov <damencho@jitsi.org> wrote:
>>
>> Hi again,
>>
>> Which version did you install from stable or latest version from
>> unstable repo? Give more details about the machine where you are
>> installing OS and version?
>>
>> Regards
>> damencho
>>
>> On Wed, Jun 6, 2018 at 12:15 PM tzeentch <tzeentch.s@gmail.com> wrote:
>> >
>> > I have installed and am trying to run jitsi desktop client. The error
is for jitsi desktop client.
>> >
>> > On Wed, 6 Jun 2018, 18:11 Damian Minkov, <damencho@jitsi.org> wrote:
>> >>
>> >> Hi again,
>> >>
>> >> So what do you want to install and run jitsi-meet or jitsi the
desktop
>> >> clients? As these are two different projects with different purposes.
>> >>
>> >> If you have install jitsi-meet you should have entered a domain name
>> >> for the deployment you have created, then you just need to go to
>> >> https://mydomain.com and you will see your jitsi-meet deployment,
>> >> passing the link to some friend and you can start using it (if you
>> >> have setup it correctly, look at the
>> >> https://github.com/jitsi/jitsi-meet/blob/master/doc/
quick-install.md#advanced-configuration),
>> >> but all these steps are described here:
>> >> https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md
>> >> Jitsi desktop is a desktop sip/xmpp audio/video client.
>> >>
>> >> Regards
>> >> damencho
>> >>
>> >> On Wed, Jun 6, 2018 at 11:31 AM tzeentch <tzeentch.s@gmail.com> > wrote:
>> >> >
>> >> > Hi damencho,
>> >> >
>> >> > Apologies, I should have given you more details.
>> >> >
>> >> > I have added ubuntu/debian repository to my sources. I'm running
Debian buster. Installed jitsi-meet using apt and tried to run it by typing
jitsi-meet in command line. This did nothing so I installed jitsi, also
using apt.
>> >> > After instaling jitsi, communicator's icon appeared among my
internet applications in menu.
>> >> > First I tried to run by just clicking the icon which resulted in
the small intro rectangle (with jitsi icon on the left and progress bar
throudow the middle to right side) to just hang on the desktop for minutes.
I terminated process and tried to run it by typing jitsi in command line.
That last thing returned the error I sent in previous message.
>> >> >
>> >> >
>> >> >
>> >> > On 6 June 2018 at 04:52, Damian Minkov <damencho@jitsi.org> wrote:
>> >> >>
>> >> >> Hi tzeentch,
>> >> >>
>> >> >> Can you give more details, what/how did you install, on what OS,
how
>> >> >> do you try to run it? Any steps to reproduce?
>> >> >>
>> >> >> Regards
>> >> >> damencho
>> >> >>
>> >> >> On Tue, Jun 5, 2018 at 2:10 PM tzeentch <tzeentch.s@gmail.com> > wrote:
>> >> >> >
>> >> >> > Hi,
>> >> >> >
>> >> >> > I have installed jitsi for the first time and am having problem
with running it. This is what happens when I try:
>> >> >> >
>> >> >> > org.osgi.framework.BundleException: Unable to resolve
net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing
requirement [net.java.sip.communicator.shutdowntimeout [76](R 76.0)]
osgi.wiring.package; (osgi.wiring.package=org.jitsi.service.configuration)
[caused by: Unable to resolve org.jitsi.libjitsi [125](R 125.0): missing
requirement [org.jitsi.libjitsi [125](R 125.0)] osgi.wiring.package;
(osgi.wiring.package=com.sun.jna.ptr) [caused by: Unable to resolve
com.sun.jna [88](R 88.0): missing requirement [com.sun.jna [88](R 88.0)]
osgi.ee; (&(osgi.ee=JavaSE)(version=1.4.0))]] Unresolved requirements:
[[net.java.sip.communicator.shutdowntimeout [76](R 76.0)]
osgi.wiring.package; (osgi.wiring.package=org.
jitsi.service.configuration)]
>> >> >> > at org.apache.felix.framework.Felix.resolveBundleRevision(
Felix.java:4111)
>> >> >> > at org.apache.felix.framework.Felix.startBundle(Felix.java:
2117)
>> >> >> > at org.apache.felix.framework.Felix.setActiveStartLevel(
Felix.java:1371)
>> >> >> > at org.apache.felix.framework.FrameworkStartLevelImpl.run(
FrameworkStartLevelImpl.java:308)
>> >> >> > at java.base/java.lang.Thread.run(Thread.java:844)
>> >> >> >
>> >> >> > I'm not a developer and have no idea what this means. Could
anyone kindly help?
>> >> >> >
>> >> >> > _______________________________________________
>> >> >> > users mailing list
>> >> >> > users@jitsi.org
>> >> >> > Unsubscribe instructions and other list options:
>> >> >> > http://lists.jitsi.org/mailman/listinfo/users
>> >> >
>> >> >
>
>