[jitsi-users] Setting up Jitsi with Voip provider


#1

I am sure this is already out there, but I have been unable to locate it.

I am attempting to use Jitsi with a Viop provider and I am unable to configure the program. If someone could point me to a link or clear instructions on configuring Jitsi for SIP provider (external) and not self provisioning I would be grateful.

Thanks in advance


#2

0. Start jitsi
1. Click Tools->Options.
2. In the Accounts tab (which is the one that opens by default), click on 'Add'
3. The 'Add new account' window pops up. Select 'SIP' from the Network dropdown list.
4. The dialog box changes and you get two fields, 'SIP id' and 'Password'. Fill those in, optionally click on 'Advanced' and fill in the other settings there and then click 'Add' to add that account.

Hope this helps,
Sagar

···

On 05/08/2014 03:52 PM, Robert Pickell wrote:

I am sure this is already out there, but I have been unable to locate it.

I am attempting to use Jitsi with a Viop provider and I am unable to
configure the program. If someone could point me to a link or clear
instructions on configuring Jitsi for SIP provider (external) and not
self provisioning I would be grateful.


#3

Sagar,

I managed to get it working. Thank you for pointing me the right direction. Just to be clear and for future reference this is what I started with and did to get it working

My Voip provider supplied with the following information
Hostname:
Username:
Password:

I place them in the following 'entries'
SIP Id : Username
Password : Password
Then under the Advanced options / Connections tab
Registrar : Hostname

Then it worked correctly and I was able to place calls.

Robert Pickell

···

On 08-May-14 10:00 AM, Sagar Behere wrote:

On 05/08/2014 03:52 PM, Robert Pickell wrote:

I am sure this is already out there, but I have been unable to locate it.

I am attempting to use Jitsi with a Viop provider and I am unable to
configure the program. If someone could point me to a link or clear
instructions on configuring Jitsi for SIP provider (external) and not
self provisioning I would be grateful.

0. Start jitsi
1. Click Tools->Options.
2. In the Accounts tab (which is the one that opens by default), click on 'Add'
3. The 'Add new account' window pops up. Select 'SIP' from the Network dropdown list.
4. The dialog box changes and you get two fields, 'SIP id' and 'Password'. Fill those in, optionally click on 'Advanced' and fill in the other settings there and then click 'Add' to add that account.

Hope this helps,
Sagar

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Actually your provider should have labelled those correctly, as "SIP
SERVER" "SIP USER NAME" and "SIP PASSWORD". :wink:
That's often as mach as is needed to get SIP VOIP working...
Glad to read that you've got it working...

FC

···

On Thu, May 8, 2014 at 12:52 PM, Robert Pickell <pickell.robert@gmail.com>wrote:

My Voip provider supplied with the following information
Hostname:
Username:
Password:


#5

I have Jitsi up and functional as I want now. I use Thunderbird as my email client and noticed there is a way to have JJtsi read that information. Trouble is that every time I do that and attempt to have Jitsi call a Contact via SIP it cause a pop screen saying the authorization failed taking the SIP account offline.

Even if I enter the password my viop provider supplied in the pop up it still fails to reestablish and call out. I have uninstallled the stable build and tried the nightly build. Same result.

Other then this I really like what I see and find in Jitsi. Any update on this issue with Thunderbird?


#6

I have Jitsi up and functional as I want now. I use Thunderbird as my
email client and noticed there is a way to have JJtsi read that
information. Trouble is that every time I do that and attempt to have
Jitsi call a Contact via SIP it cause a pop screen saying the
authorization failed taking the SIP account offline.

Can you successfully create calls when you enter a number directly in Jitsi?

Even if I enter the password my viop provider supplied in the pop up it
still fails to reestablish and call out. I have uninstallled the stable
build and tried the nightly build. Same result.

Other then this I really like what I see and find in Jitsi. Any update
on this issue with Thunderbird?

I doubt this is really related to the Thunderbird plugin, but please send us
your complete logs (see https://jitsi.org/logs) if dialing a number manually
is working.

Ingo


#7

I have Jitsi up and functional as I want now. I use Thunderbird as my
email client and noticed there is a way to have JJtsi read that
information. Trouble is that every time I do that and attempt to have
Jitsi call a Contact via SIP it cause a pop screen saying the
authorization failed taking the SIP account offline.

Can you successfully create calls when you enter a number directly in Jitsi?

yes I can

Even if I enter the password my viop provider supplied in the pop up it
still fails to reestablish and call out. I have uninstallled the stable
build and tried the nightly build. Same result.

Other then this I really like what I see and find in Jitsi. Any update
on this issue with Thunderbird?

I doubt this is really related to the Thunderbird plugin, but please send us
your complete logs (see https://jitsi.org/logs) if dialing a number manually
is working.

Ingo

will do when I return home

···

On 08-May-14 6:09 PM, Ingo Bauersachs wrote:

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#8

Update,

Seems that my Voip provider may have changed something on their end as now it is working perfectly. I have not changed anything at all.

I do have to say the voip provider I have seems to have a tech side that is on the ball as I know they watch the server logs and do a reasonable job of staying on top of things. My guess (and just a guess) is someone notice the errors / failures on the server side and took some corrective action.

Regardless, Jitsi is working great for my voip needs and integrates well with my apps. A big thank to all that make this happen.

Robert Pickell

···

On 08-May-14 6:09 PM, Ingo Bauersachs wrote:

I have Jitsi up and functional as I want now. I use Thunderbird as my
email client and noticed there is a way to have JJtsi read that
information. Trouble is that every time I do that and attempt to have
Jitsi call a Contact via SIP it cause a pop screen saying the
authorization failed taking the SIP account offline.

Can you successfully create calls when you enter a number directly in Jitsi?

Even if I enter the password my viop provider supplied in the pop up it
still fails to reestablish and call out. I have uninstallled the stable
build and tried the nightly build. Same result.

Other then this I really like what I see and find in Jitsi. Any update
on this issue with Thunderbird?

I doubt this is really related to the Thunderbird plugin, but please send us
your complete logs (see https://jitsi.org/logs) if dialing a number manually
is working.

Ingo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users