[jitsi-users] Set a password to lock your room SOLVED


#1

"Solved it"
Updated to prosody-trunk and now it works.

I installed jitsi meet using the quick route from
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

Ubuntu host is updated to current, latest nightly builds of the jitsi
suite.

Basic features seems to work, however when I try to set a password to
lock a room.
Lock failed
Failed to lock conference

Did I miss something in the configuration, not seeing any postings in
the forum?


#2

Hi,

build 183 of jitsi-meet adds a workaround for this bug [0] and it
should work now and with prosody stable.

Regards
damencho

[0] https://code.google.com/p/lxmppd/issues/detail?id=373

ยทยทยท

On Wed, Oct 8, 2014 at 12:54 PM, Grant Williamson <traxtopel@gmail.com> wrote:

"Solved it"
Updated to prosody-trunk and now it works.

I installed jitsi meet using the quick route from
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

Ubuntu host is updated to current, latest nightly builds of the jitsi
suite.

Basic features seems to work, however when I try to set a password to
lock a room.
Lock failed
Failed to lock conference

Did I miss something in the configuration, not seeing any postings in
the forum?

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users