[jitsi-users] Send playing auto to caller


#1

Hi Ansis,

I do see I have WASAPI selected in Jitsi as my audio system but the audio
in pertain only to the laptop mic and my Logitech webcam mic. Will WASAPI
and Jitsi only look for external audio in devices or not software type
controls?

···

On 28 June 2013 11:30, Ansis Māliņš <ansis.malins@gmail.com> wrote:

WASAPI is capable of this, and Jitsi can be set to use WASAPI for audio.​
Now, Jitsi has no option to tell WASAPI it wants loopback recording. You
will have to modify its source code. As far as I know. There may be some
hidden config file or command line switch that I don't know about.

--
-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info


#2

jungleboogie0@gmail.com

Sorry for mentioning another app, however “Homer conferencing” is a free app which will probably do the job for you. ( http://www.homer-conferencing.com/en/index.html ). You can also try getting a virtual sound card driver.

QBZappy

···

From: users-bounces@jitsi.org [mailto:users-bounces@jitsi.org] On Behalf Of Jungle Boogie
Sent: Friday, June 28, 2013 5:27 PM
To: Jitsi Users
Subject: Re: [jitsi-users] Send playing auto to caller

Hi Ansis,

I do see I have WASAPI selected in Jitsi as my audio system but the audio in pertain only to the laptop mic and my Logitech webcam mic. Will WASAPI and Jitsi only look for external audio in devices or not software type controls?

On 28 June 2013 11:30, Ansis Māliņš <ansis.malins@gmail.com> wrote:

WASAPI is capable of this, and Jitsi can be set to use WASAPI for audio.​ Now, Jitsi has no option to tell WASAPI it wants loopback recording. You will have to modify its source code. As far as I know. There may be some hidden config file or command line switch that I don't know about.

--
-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info


#3

Yes.


#4

Thank you for the recommendation. I'll take a look!

···

On 28 June 2013 15:46, QBZappy <qbzappy@gmail.com> wrote:

jungleboogie0@gmail.com****

** **

Sorry for mentioning another app, however “Homer conferencing” is a free
app which will probably do the job for you. (
http://www.homer-conferencing.com/en/index.html ). You can also try
getting a virtual sound card driver. ****

** **

QBZappy****

*From:* users-bounces@jitsi.org [mailto:users-bounces@jitsi.org] *On
Behalf Of *Jungle Boogie
*Sent:* Friday, June 28, 2013 5:27 PM
*To:* Jitsi Users
*Subject:* Re: [jitsi-users] Send playing auto to caller****

** **

Hi Ansis,****

** **

I do see I have WASAPI selected in Jitsi as my audio system but the audio
in pertain only to the laptop mic and my Logitech webcam mic. Will WASAPI
and Jitsi only look for external audio in devices or not software type
controls?****

** **

On 28 June 2013 11:30, Ansis Māliņš <ansis.malins@gmail.com> wrote:****

WASAPI is capable of this, and Jitsi can be set to use WASAPI for audio.​Now, Jitsi has no option to tell WASAPI it wants loopback recording. You
will have to modify its source code. As far as I know. There may be some
hidden config file or command line switch that I don't know about.****

** **

** **

--
-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info****

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info