[jitsi-users] remove plus sign on SIP calls


#1

Hi,
We're using Jitsi as our main comunication program, we have it working
with our freepbx and openfire servers using SIP and XMPP.

It's working pretty nice and it's all integrated with users and their
extensions, but i've found a problem with some imported contact from
Outlook as they have a +34 prefix and this make the SIP call can't be
routed because the plus sign is not a DTMF tone.

Is there any way to replace this plus sign when importing or before send
it to freepbx?

Thanks for advance,

Daniel


#2

Hi all,
Could someone tell me why Jitsi lives in an other time zone?
If I write something, it looks like I sent that message 2 hours
earlier. (The system clock is okay)

I really would like to fix this.
I use version 2.9.5475

···

--
You are so lucky!


#3

I tried to report this a while ago too. (maybe the same problem)
I have users in different time zones. They all think they are in the time
zone of the server, which makes the displayed times wrong for most people.

···

On Thu, Oct 1, 2015 at 10:20 AM, Mike Nagie <promike1987@gmail.com> wrote:

Hi all,
Could someone tell me why Jitsi lives in an other time zone?
If I write something, it looks like I sent that message 2 hours
earlier. (The system clock is okay)

I really would like to fix this.
I use version 2.9.5475
--
You are so lucky!

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Er, what? Can you please clarify where you are seeing this? Which operating system and timezone?

Ingo

Freundliche Grüsse,
Ingo Bauersachs

-- Sent from my tablet

···

On 01.10.2015, at 16:21, Mike Nagie <promike1987@gmail.com> wrote:

Hi all,
Could someone tell me why Jitsi lives in an other time zone?
If I write something, it looks like I sent that message 2 hours
earlier. (The system clock is okay)

I really would like to fix this.
I use version 2.9.5475
--
You are so lucky!

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

Yes, sure Ingo!

I'm writing something now. It's 20:20 (GMT +2)
and in the Jitsi Chat I see Oct 01, 2015 18:20:46

I use ArchLinux.

···

On 15-10-01 19:48:37, Ingo Bauersachs wrote:

Er, what? Can you please clarify where you are seeing this? Which operating system and timezone?

Ingo

Freundliche Gr�sse,
Ingo Bauersachs

-- Sent from my tablet

> On 01.10.2015, at 16:21, Mike Nagie <promike1987@gmail.com> wrote:
>
> Hi all,
> Could someone tell me why Jitsi lives in an other time zone?
> If I write something, it looks like I sent that message 2 hours
> earlier. (The system clock is okay)
>
> I really would like to fix this.
> I use version 2.9.5475
> --
> You are so lucky!
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
You are so lucky!


#6

Hey,
I'm not sure whether it is the same but we were discussing similar
problem few years ago:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=719585
Hope this helps
damencho

···

On Thu, Oct 1, 2015 at 1:22 PM, Mike Nagie <promike1987@gmail.com> wrote:

Yes, sure Ingo!

I'm writing something now. It's 20:20 (GMT +2)
and in the Jitsi Chat I see Oct 01, 2015 18:20:46

I use ArchLinux.

On 15-10-01 19:48:37, Ingo Bauersachs wrote:

Er, what? Can you please clarify where you are seeing this? Which operating system and timezone?

Ingo

Freundliche Grüsse,
Ingo Bauersachs

-- Sent from my tablet

> On 01.10.2015, at 16:21, Mike Nagie <promike1987@gmail.com> wrote:
>
> Hi all,
> Could someone tell me why Jitsi lives in an other time zone?
> If I write something, it looks like I sent that message 2 hours
> earlier. (The system clock is okay)
>
> I really would like to fix this.
> I use version 2.9.5475
> --
> You are so lucky!
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
You are so lucky!

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#7

Thank you for your answer! It helped.
I guess this is the same problem, and it might be a java related
stuff. I don't know, I don't have any other java applications on my
computer. So I've just updated my /etc/localtime and lo and behold,
Jitsi shows the same timestamp.
I hope this is a permanent solution.

Mike

···

On 15-10-01 14:28:45, Damian Minkov wrote:

Hey,
I'm not sure whether it is the same but we were discussing similar
problem few years ago:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=719585
Hope this helps
damencho

On Thu, Oct 1, 2015 at 1:22 PM, Mike Nagie <promike1987@gmail.com> wrote:
> Yes, sure Ingo!
>
> I'm writing something now. It's 20:20 (GMT +2)
> and in the Jitsi Chat I see Oct 01, 2015 18:20:46
>
> I use ArchLinux.
>
> On 15-10-01 19:48:37, Ingo Bauersachs wrote:
>> Er, what? Can you please clarify where you are seeing this? Which operating system and timezone?
>>
>> Ingo
>>
>> Freundliche Gr�sse,
>> Ingo Bauersachs
>>
>> -- Sent from my tablet
>>
>> > On 01.10.2015, at 16:21, Mike Nagie <promike1987@gmail.com> wrote:
>> >
>> > Hi all,
>> > Could someone tell me why Jitsi lives in an other time zone?
>> > If I write something, it looks like I sent that message 2 hours
>> > earlier. (The system clock is okay)
>> >
>> > I really would like to fix this.
>> > I use version 2.9.5475
>> > --
>> > You are so lucky!
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
> --
> You are so lucky!
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
You are so lucky!