[jitsi-users] Re: java >= 1:1.5.0 is needed by sip-communicator-1.0-beta1.nightly.build.3353.x86_64


#1

I get the same issue with opesuse 11.3 with openjdk installed (installing sun
jre in place of openjdk doesn't solve the problem).
The correct dependencies according to packets available for opensuse (both
openjdk and sun-jre) should be "java >= 1.5.0",
not "java >= 1:1.5.0".
So the packet mantainer should be alerted.
But, if you have the sun jre or openjdk installed, you can safely ignore the
warning and install sip-communicator/jitsi.
Regards,

Daniel

···

I tried to install jitsi on an Opensuse 11.2-machine and got this
message:

rpm
-Uhv
/home/ab/Downloads/sip-communicator-1.0-beta1.nightly.build.3353.x86_64.rpm
error: Failed dependencies: java >= 1:1.5.0 is needed by
       sip-communicator-1.0-beta1.nightly.build.3353.x86_64

So I installed java-1_6_0-sun-1.6.0.u24-0.2.1.x86_64, but the error
remains.

rpm -qa | grep java
java-1_6_0-openjdk-plugin-1.6.0.0_b20.1.9.7-1.2.2.x86_64
java-1_6_0-openjdk-1.6.0.0_b20.1.9.7-1.2.2.x86_64
timezone-java-2010l-0.2.1.noarch
java-1_6_0-sun-1.6.0.u24-0.2.1.x86_64

What can I try?

Al