[jitsi-users] Problem with audio


#1

Hi,

I just added a SIP account (voipraider) in order to call out and receive
calls. Unfortunately the sound isn't there - it seems to be stuck in the
initiating call stage, with silence.

Any assistance with this problem would be very much appreciated.

Thanks,

Tom


#2

try tools,options,audio settings. set it for speakers...

···

On 26 June 2013 07:44, tom healy <tomfhealy@gmail.com> wrote:

Hi,

I just added a SIP account (voipraider) in order to call out and receive
calls. Unfortunately the sound isn't there - it seems to be stuck in the
initiating call stage, with silence.

Any assistance with this problem would be very much appreciated.

Thanks,

Tom

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Hey Tom,

This could help:

https://jitsi.org/faq/frag

Emil

--sent from my mobile

···

On Jun 26, 2013 7:44 AM, "tom healy" <tomfhealy@gmail.com> wrote:

Hi,

I just added a SIP account (voipraider) in order to call out and receive
calls. Unfortunately the sound isn't there - it seems to be stuck in the
initiating call stage, with silence.

Any assistance with this problem would be very much appreciated.

Thanks,

Tom

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Hi Emil,

Hurrah! By disabling most of the codecs and adding them back in gradually I
was able to get it working nicely :slight_smile: Now both incomming and outgoing calls
work.

I didn't understand about the TCP/TLS possibility - is that in Jitsi
somewhere or I have to search for that elsewhere?

Thanks for the fantastic support,

Tom

···

On 26 June 2013 10:31, Emil Ivov <emcho@jitsi.org> wrote:

Hey Tom,

This could help:

https://jitsi.org/faq/frag

Emil

--sent from my mobile
On Jun 26, 2013 7:44 AM, "tom healy" <tomfhealy@gmail.com> wrote:

Hi,

I just added a SIP account (voipraider) in order to call out and receive
calls. Unfortunately the sound isn't there - it seems to be stuck in the
initiating call stage, with silence.

Any assistance with this problem would be very much appreciated.

Thanks,

Tom

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users