[jitsi-users] Problem deploying jitsi configuration


#1

Hi all,

I'd like to deploy jitsi in windows environment. I deploy app with gpo and i have made a powershell script to create configuration file for jitsi. I copy this file on %APPDATA%/Jitsi and this file is named sip-communicator.properties but when i launch Jitsi, this configuration is not used by Jitsi but used old config.

Are there a registry or anything else where account and/or password is saved ?
Could you tell me the flow on jisti starting for configuration ?

Thanks in advance.


#2

Which user account are you using to create the sip-communicator.properties? You might accidentally be doing that as SYSTEM.

Best thing to do in an AD environment would be to configure the provisioning url. See the docs for an example on how to do that with an MSI property

Freundliche Grüsse,
Ingo Bauersachs

-- sent from my mobile

···

On 26.05.2015, at 16:38, Julien Simon <julien.simon@lampiris.be> wrote:

Hi all,

I'd like to deploy jitsi in windows environment. I deploy app with gpo and i have made a powershell script to create configuration file for jitsi. I copy this file on %APPDATA%/Jitsi and this file is named sip-communicator.properties but when i launch Jitsi, this configuration is not used by Jitsi but used old config.

Are there a registry or anything else where account and/or password is saved ?
Could you tell me the flow on jisti starting for configuration ?

Thanks in advance.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users