[jitsi-users] Problem connecting SIP account


#1

I installed jitsi (jitsi-src-2.2.4603.9615) and it's working fine in my
Slackware box, with a Google Talk account.

I created an account in jit.si but Jitsi opens a small window saying that
it can't connect to the account.

Just to make sure that it was not a jit.si problem, I created another
account at ekiga.net. The same problem happens for this account.

This happens also in another computer of my local LAN. The firewall
(iptables) of my box has default allow permission with some ports blocked.
The other computer doesn't have firewall active. The modem/router that
works as a gateway has no strict rules to block traffic.

I didn't change default config for these SIP accounts.

Should I change the configuration? What else should I do?

Luis


#2

The @jit.si account you added is an xmpp account, it will obviously
fail when you try to use it as an sip account.

- --
Yannik V�lker

···

Am 07.07.2013 02:00, schrieb Luis P. Mendes:

I installed jitsi (jitsi-src-2.2.4603.9615) and it's working fine
in my Slackware box, with a Google Talk account.

I created an account in jit.si <http://jit.si> but Jitsi opens a
small window saying that it can't connect to the account.

Just to make sure that it was not a jit.si <http://jit.si> problem,
I created another account at ekiga.net <http://ekiga.net>. The
same problem happens for this account.

This happens also in another computer of my local LAN. The
firewall (iptables) of my box has default allow permission with
some ports blocked. The other computer doesn't have firewall
active. The modem/router that works as a gateway has no strict
rules to block traffic.

I didn't change default config for these SIP accounts.

Should I change the configuration? What else should I do?

Luis