[jitsi-users] Private messaging is not initiated despite being set to automatic


#1

Hi all,

When I right-click a buddy and go into Secure Chat menu, there are 3 check boxes against Enable private messaging, Automatically initiate private messaging with <buddy> and same for all. Despite that when I chat with that buddy or any other buddy, private messaging is not automatically enabled.
Am I misunderstanding something assuming that in this scenario chat should automatically enable private messaging?

Thank you
Alex


#2

Hello Alex,

No, you did not misunderstand anything. It should have worked exactly like
you think it should.

This was a bug and thanks to your report it will be fixed in build 2.5.5041.

Thanks again for reporting!

Best regards,
Marin

ยทยทยท

On Wed, Jan 15, 2014 at 7:16 PM, Alex Malmyguine < alex_malmyguine@woodbridgegroup.com> wrote:

Hi all,

When I right-click a buddy and go into Secure Chat menu, there are 3 check
boxes against Enable private messaging, Automatically initiate private
messaging with <buddy> and same for all. Despite that when I chat with that
buddy or any other buddy, private messaging is not automatically enabled.

Am I misunderstanding something assuming that in this scenario chat should
automatically enable private messaging?

Thank you

Alex

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users