[jitsi-users] Popup setting not effective


#1

Is it just me or does the popup notification setting not work properly? If I set it to "systray baloon messages," I'll be sitting here working, typing away, and since half the time I'm staring through the monitor, I don't realize that a popup has appeared and that I've been typing in that popup (which then asks me if I want to close the text that is in progress when I go to close the window).

How do I prevent Jitsi from doing this? Is it a bug? version is up to date: 2.2.4603.9615


#2

Hi Ken,

Pop-up messages would correctly for me in a nightly build from a couple
nights ago.

J

···

--------------
sip:jungleboogie@sip2sip.info
inum: +883510009902611
On Nov 5, 2013 8:36 AM, "Ken Lawrence" <kenlawrence0@yahoo.com> wrote:

Is it just me or does the popup notification setting not work properly?
If I set it to "systray baloon messages," I'll be sitting here working,
typing away, and since half the time I'm staring through the monitor, I
don't realize that a popup has appeared and that I've been typing in that
popup (which then asks me if I want to close the text that is in progress
when I go to close the window).

How do I prevent Jitsi from doing this? Is it a bug? version is up to
date: 2.2.4603.9615

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Hi Ken,

After further testing this with the old nightly build, I discovered that IF
the chat window was NOT opened at all, there would be a popup message and
the icon in the task bar would continue to blink as expected; however,
subsequent messages sent by someone showed in the pop up but the icon in
the task bar refused to blink.

Updating to the latest nightly build, 2.3.4895 resolves this problem and
the icon in the task bar continues to blink until the message is
acknowledged.

Thanks to the team for repairing this.

···

On 5 November 2013 18:58, Jungle Boogie <jungleboogie0@gmail.com> wrote:

Hi Ken,

Pop-up messages would correctly for me in a nightly build from a couple
nights ago.

J

--------------
sip:jungleboogie@sip2sip.info
inum: +883510009902611
On Nov 5, 2013 8:36 AM, "Ken Lawrence" <kenlawrence0@yahoo.com> wrote:

Is it just me or does the popup notification setting not work
properly? If I set it to "systray baloon messages," I'll be sitting here
working, typing away, and since half the time I'm staring through the
monitor, I don't realize that a popup has appeared and that I've been
typing in that popup (which then asks me if I want to close the text that
is in progress when I go to close the window).

How do I prevent Jitsi from doing this? Is it a bug? version is up to
date: 2.2.4603.9615

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info
xmpp: jungle-boogie@jit.si


#4

Hey Boogie, thanks for trying it out. However, it should not popup at all. You mentioned that if the chat window is not opened it would popup. I have it configured to have systray balloon notifications, but I get popups always. This is with the full release. I'll download the nightly build shortly

Hi Ken,

After further testing this with the old nightly build, I discovered that IF the chat window was NOT opened at all, there would be a popup message and the icon in the task bar would continue to blink as expected; however, subsequent messages sent by someone showed in the pop up but the icon in the task bar refused to blink.

Updating to the latest nightly build, 2.3.4895 resolves this problem and the icon in the task bar continues to blink until the message is acknowledged.

Thanks to the team for repairing this.

Hi Ken,

···

On Thursday, November 7, 2013 2:39 PM, Jungle Boogie <jungleboogie0@gmail.com> wrote:
On 5 November 2013 18:58, Jungle Boogie <jungleboogie0@gmail.com> wrote:

Pop-up messages would correctly for me in a nightly build from a couple nights ago.
J
--------------
sip:jungleboogie@sip2sip.info
inum: +883510009902611
On Nov 5, 2013 8:36 AM, "Ken Lawrence" <kenlawrence0@yahoo.com> wrote:

Is it just me or does the popup notification setting not work properly? If I set it to "systray baloon messages," I'll be sitting here working, typing away, and since half the time I'm staring through the monitor, I don't realize that a popup has appeared and that I've been typing in that popup (which then asks me if I want to close the text that is in progress when I go to close the window).

How do I prevent Jitsi from doing this? Is it a bug? version is up to date: 2.2.4603.9615

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info

xmpp: jungle-boogie@jit.si


#5

You seem to be referring to the chat window and not the popups. Most of the
time this is haneled properly but it depends more on the Window Manager
than Jitsi.

What OS are using?

Emil

--sent from my mobile

···

On 8 Nov 2013 06:01, "Ken Lawrence" <kenlawrence0@yahoo.com> wrote:

Hey Boogie, thanks for trying it out. However, it should not popup at
all. You mentioned that if the chat window is not opened it would popup.
I have it configured to have systray balloon notifications, but I get
popups always. This is with the full release. I'll download the nightly
build shortly

  On Thursday, November 7, 2013 2:39 PM, Jungle Boogie < > jungleboogie0@gmail.com> wrote:
Hi Ken,

After further testing this with the old nightly build, I discovered that
IF the chat window was NOT opened at all, there would be a popup message
and the icon in the task bar would continue to blink as expected; however,
subsequent messages sent by someone showed in the pop up but the icon in
the task bar refused to blink.

Updating to the latest nightly build, 2.3.4895 resolves this problem and
the icon in the task bar continues to blink until the message is
acknowledged.

Thanks to the team for repairing this.

On 5 November 2013 18:58, Jungle Boogie <jungleboogie0@gmail.com> wrote:

Hi Ken,
Pop-up messages would correctly for me in a nightly build from a couple
nights ago.
J
--------------
sip:jungleboogie@sip2sip.info
inum: +883510009902611
On Nov 5, 2013 8:36 AM, "Ken Lawrence" <kenlawrence0@yahoo.com> wrote:

Is it just me or does the popup notification setting not work properly?
If I set it to "systray baloon messages," I'll be sitting here working,
typing away, and since half the time I'm staring through the monitor, I
don't realize that a popup has appeared and that I've been typing in that
popup (which then asks me if I want to close the text that is in progress
when I go to close the window).

How do I prevent Jitsi from doing this? Is it a bug? version is up to
date: 2.2.4603.9615

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info
xmpp: jungle-boogie@jit.si

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users