[jitsi-users] Phone prefix


#1

Hi,
I have a problem with your software Jitsi. Can you explain me, how I can use the dial prefix with LDAP server? In the address book I have numbers like +41731234567. But the PBX (innovaphone 305) on which the Jitsi client is connected to needs an additional zero at the beginning for dialing external numbers.
I know that there is a phone prefix setting in the LDAP configuration. I’ve set this to “00” but when dialing the prefix gets ignored. It dials the number 41731234567.
Am I doing something wrong or can you give me a hand on this?
Best regards
Marcel Wismer