[jitsi-users] Parsing error at installation of android version


#1

Hi!

I several times tried to install the android version of Jitsi on a
Samsung GT-S7500 (Android 2.3.6) but always get following error message
when I click on the downloaded apk:

english translation:
Parsing Error
Error at parsing the package

German original:
Parsing-Fehler
Fehler beim Parsen des Paketes

What am I doing wrong?

Thanks
Simon

- --

PGP-key available at: http://muenster.de/~simonh/pubpgp.asc


#2

*push*

Renaming the apk archive to jitsi-android.apk did not help either.
As I downloaded jitsi several times I believe I can rule out an download
error as well, but I'm happy to be pointed to a hash sum to check the file.

···

Am 18.01.2014 20:07, schrieb Simon Harhues:

Hi!

I several times tried to install the android version of Jitsi on a
Samsung GT-S7500 (Android 2.3.6) but always get following error message
when I click on the downloaded apk:

english translation:
Parsing Error
Error at parsing the package

German original:
Parsing-Fehler
Fehler beim Parsen des Paketes

What am I doing wrong?

Thanks
Simon


#3

I just encountered the same issue this morning. My suspicion is that it uses
APIs that were only added in ICS/JB, and is thus incompatible with
Gingerbread.

···

On Sunday 19 January 2014 12:36:16 Simon Harhues wrote:

*push*

Renaming the apk archive to jitsi-android.apk did not help either.
As I downloaded jitsi several times I believe I can rule out an download
error as well, but I'm happy to be pointed to a hash sum to check the file.

Am 18.01.2014 20:07, schrieb Simon Harhues:
> Hi!
>
> I several times tried to install the android version of Jitsi on a
> Samsung GT-S7500 (Android 2.3.6) but always get following error message
> when I click on the downloaded apk:
>
> english translation:
> Parsing Error
> Error at parsing the package
>
> German original:
> Parsing-Fehler
> Fehler beim Parsen des Paketes
>
> What am I doing wrong?
>
> Thanks
> Simon


#4

Hi,

I just encountered the same issue this morning. My suspicion is that it uses
APIs that were only added in ICS/JB, and is thus incompatible with
Gingerbread.

Yes, that's true. It requires at least Android 3.0 Honeycomb to run.

Best regards,
Pawel

···

On Sun, Jan 19, 2014 at 2:38 PM, Asha'man <ashaman@necryptoconsulting.com> wrote:

On Sunday 19 January 2014 12:36:16 Simon Harhues wrote:

*push*

Renaming the apk archive to jitsi-android.apk did not help either.
As I downloaded jitsi several times I believe I can rule out an download
error as well, but I'm happy to be pointed to a hash sum to check the file.

Am 18.01.2014 20:07, schrieb Simon Harhues:
> Hi!
>
> I several times tried to install the android version of Jitsi on a
> Samsung GT-S7500 (Android 2.3.6) but always get following error message
> when I click on the downloaded apk:
>
> english translation:
> Parsing Error
> Error at parsing the package
>
> German original:
> Parsing-Fehler
> Fehler beim Parsen des Paketes
>
> What am I doing wrong?
>
> Thanks
> Simon

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

Hi,

Hi,

I just encountered the same issue this morning. My suspicion is that it uses
APIs that were only added in ICS/JB, and is thus incompatible with
Gingerbread.

Yes, that's true. It requires at least Android 3.0 Honeycomb to run.

Ah, ok. Sad to hear.
Are there any plans to change that, to support Android 2.3 as well?

And maybe some dev could add a note to the download page for the minimum
android requirement, that would be a great hint I believe. :slight_smile: (and maybe
in the faq as well: <https://jitsi.org/Documentation/FAQ#android>)

Thanks
Simon

Best regards,
Pawel

*push*

Renaming the apk archive to jitsi-android.apk did not help either.
As I downloaded jitsi several times I believe I can rule out an download
error as well, but I'm happy to be pointed to a hash sum to check the file.

Hi!

I several times tried to install the android version of Jitsi on a
Samsung GT-S7500 (Android 2.3.6) but always get following error message
when I click on the downloaded apk:

english translation:
Parsing Error
Error at parsing the package

German original:
Parsing-Fehler
Fehler beim Parsen des Paketes

What am I doing wrong?

Thanks
Simon

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

- --

Simon Harhues
c/o Gunilla Meurling * Peterson-Bergers väg 92 * 75649 Uppsala * Sverige
Lönsstraße 11 * 48145 Münster * Deutschland

mobile: +46 762/248 591 * phone: +49 251/332 63
email: Simon.Harhues@muenster.de * web: http://muenster.de/~simonh/

PGP-key available at: http://muenster.de/~simonh/pubpgp.asc

···

Am 20.01.2014 09:27, schrieb Paweł Domas:

On Sun, Jan 19, 2014 at 2:38 PM, Asha'man > <ashaman@necryptoconsulting.com> wrote:

On Sunday 19 January 2014 12:36:16 Simon Harhues wrote:

Am 18.01.2014 20:07, schrieb Simon Harhues:


#6

Hi Simon,

···

On Mon, Jan 20, 2014 at 7:32 PM, Simon Harhues <Simon.Harhues@muenster.de> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

Am 20.01.2014 09:27, schrieb Paweł Domas:

Hi,

On Sun, Jan 19, 2014 at 2:38 PM, Asha'man >> <ashaman@necryptoconsulting.com> wrote:

I just encountered the same issue this morning. My suspicion is that it uses
APIs that were only added in ICS/JB, and is thus incompatible with
Gingerbread.

Yes, that's true. It requires at least Android 3.0 Honeycomb to run.

Ah, ok. Sad to hear.
Are there any plans to change that, to support Android 2.3 as well?

Technically it is possible to support 2.3 with some features disabled,
but we currently don't have enough resources to do it. If someone
would like to contribute a patch please write to dev list for hints -
this would be welcome.

Regards,
Pawel