[jitsi-users] Parse error - Trying to install Jitsi for Android


#1

Hello,

I would love to install and try Jitsi for Android, however with every build
I downloaded so far, I get the following not too informative error on my
HTC Desire:

*Parse error*
There is a problem parsing the package.

Some suggested it was a download problem, but the same thing happens when I
download it to my PC and install from the SD card.
I also read about this
error<http://stackoverflow.com/questions/1492401/parse-error-there-is-a-problem-parsing-the-package-while-installing-android>appearing
when the apk gets renamed after compilation.

Has anyone else experienced this?

Thanks,
RS