[jitsi-users] Outlook integration has stopped working in Office 2016


#1

I am running Jitsi 2.9.5479 (64), with Office 2016 Pro (32).

Presence worked with Office 2013, but no longer functioning with Office 2016.
I've tried removing and reinstalling Jitsi, and verified that Outlook Integration is checked.


#2

I am running Jitsi 2.9.5479 (64), with Office 2016 Pro (32).

Presence worked with Office 2013, but no longer functioning with Office

2016.

I've tried removing and reinstalling Jitsi, and verified that Outlook
Integration is checked.

Can you please check the registry values mentioned in
https://github.com/jitsi/jitsi/issues/159?

Ingo


#3

Yes, I did that. The thread suggests setting the key to "Communicator", but Jitsi immediately changes it back to Jitsi again.

···

-----Original Message-----
From: users [mailto:users-bounces@jitsi.org] On Behalf Of Ingo Bauersachs
Sent: Monday, October 26, 2015 9:45 AM
To: 'Jitsi Users' <users@jitsi.org>
Subject: Re: [jitsi-users] Outlook integration has stopped working in Office 2016

I am running Jitsi 2.9.5479 (64), with Office 2016 Pro (32).

Presence worked with Office 2013, but no longer functioning with
Office

2016.

I've tried removing and reinstalling Jitsi, and verified that Outlook
Integration is checked.

Can you please check the registry values mentioned in https://github.com/jitsi/jitsi/issues/159?

Ingo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Should I be creating a "Jitsi" folder under "IM Providers"?
If so, what should go into it?
And why would this not be created automatically?

···

-----Original Message-----
From: users [mailto:users-bounces@jitsi.org] On Behalf Of Ingo Bauersachs
Sent: Monday, October 26, 2015 9:45 AM
To: 'Jitsi Users' <users@jitsi.org>
Subject: Re: [jitsi-users] Outlook integration has stopped working in Office 2016

I am running Jitsi 2.9.5479 (64), with Office 2016 Pro (32).

Presence worked with Office 2013, but no longer functioning with
Office

2016.

I've tried removing and reinstalling Jitsi, and verified that Outlook
Integration is checked.

Can you please check the registry values mentioned in https://github.com/jitsi/jitsi/issues/159?

Ingo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

Yes, I did that. The thread suggests setting the key to "Communicator", but
Jitsi immediately changes it back to Jitsi again.

Well, as I said there's a mess :frowning:

Try creating the value IM Providers\Jitsi\UpAndRunning=2 (DWORD).

Ingo


#6

OK, did that. I don't know if it had any effect yet as everyone is offline (bug: https://github.com/jitsi/jitsi/issues/150)

So I can't test until I can get time to call people have them reset their Jitsi configuration and login.
That one is killing us.

···

-----Original Message-----
From: users [mailto:users-bounces@jitsi.org] On Behalf Of Ingo Bauersachs
Sent: Monday, October 26, 2015 9:57 AM
To: 'Jitsi Users' <users@jitsi.org>
Subject: Re: [jitsi-users] Outlook integration has stopped working in Office 2016

Yes, I did that. The thread suggests setting the key to
"Communicator", but Jitsi immediately changes it back to Jitsi again.

Well, as I said there's a mess :frowning:

Try creating the value IM Providers\Jitsi\UpAndRunning=2 (DWORD).

Ingo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#7

Confirmed now that "UpAndRunning" did not fix it.
Should there be anything else in that key? Like "ProcessID"?
MSDN seems to indicate that ProcessID is mandatory.

···

-----Original Message-----
From: users [mailto:users-bounces@jitsi.org] On Behalf Of Ingo Bauersachs
Sent: Monday, October 26, 2015 9:57 AM
To: 'Jitsi Users' <users@jitsi.org>
Subject: Re: [jitsi-users] Outlook integration has stopped working in Office 2016

Yes, I did that. The thread suggests setting the key to
"Communicator", but Jitsi immediately changes it back to Jitsi again.

Well, as I said there's a mess :frowning:

Try creating the value IM Providers\Jitsi\UpAndRunning=2 (DWORD).

Ingo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#8

Confirmed now that "UpAndRunning" did not fix it.
Should there be anything else in that key? Like "ProcessID"?
MSDN seems to indicate that ProcessID is mandatory.

Not sure, at least on 2010 the ProcessID is optional. Need to check when I have an Office 2016 at hand again.

Ingo


#9

I think I spoke too soon on that, the ProcessID is in fact present in the HKLM tree as expected, I misread the notes.
However, still can't get presence to display.

···

-----Original Message-----
From: users [mailto:users-bounces@jitsi.org] On Behalf Of Ingo Bauersachs
Sent: Monday, October 26, 2015 10:31 AM
To: 'Jitsi Users' <users@jitsi.org>
Subject: Re: [jitsi-users] Outlook integration has stopped working in Office 2016

Confirmed now that "UpAndRunning" did not fix it.
Should there be anything else in that key? Like "ProcessID"?
MSDN seems to indicate that ProcessID is mandatory.

Not sure, at least on 2010 the ProcessID is optional. Need to check when I have an Office 2016 at hand again.

Ingo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users