[jitsi-users] ostel.co


#1

I had tried the workaround with no success.
Since you asked about it, I decided to give it another try.
Nothing was working. I tried to change other configs. I diactivated
proxy for direct conection. It didn't work. I changed advanced call
setting (ZRTP Ninja) from Mandatory to Standart. Didn't work.
Then I edited the account settings, in the Conection Tab. I set the
registrar port to above 65000. Before, I had followed the strict
instructions in the workaround. It didn't work again.
Then I started to search other configs and found where the workaround
should've really be used: Advanced settings, in SIP "tab". I set SIP
client port to above 65000 and SIP client secure port to above 65000.
Finally, it worked. I'm a begginner and I confess that I still don't
know the difference, and that I got confused with that port setting in
the account settings (Conection Tab) and those port settings in the
advanced general settings (SIP "tab").
The problem is solved, it wasn't that easy to navigate in config
options, and from a begginner's point of view, I still wonder if Jitsi
should be the only comunicator where users need this workaround.

···

Em 30/07/2013 18:18, users-request@jitsi.org escreveu:

Re: ostel.co


#2

Hello,

I had tried the workaround with no success.
Since you asked about it, I decided to give it another try.
Nothing was working. I tried to change other configs. I diactivated
proxy for direct conection. It didn't work. I changed advanced call
setting (ZRTP Ninja) from Mandatory to Standart. Didn't work.
Then I edited the account settings, in the Conection Tab. I set the
registrar port to above 65000. Before, I had followed the strict
instructions in the workaround. It didn't work again.
Then I started to search other configs and found where the workaround
should've really be used: Advanced settings, in SIP "tab". I set SIP
client port to above 65000 and SIP client secure port to above 65000.
Finally, it worked.

OK, so it appears to be the same issue (more on it below).

I'm a begginner and I confess that I still don't
know the difference, and that I got confused with that port setting in
the account settings (Conection Tab) and those port settings in the
advanced general settings (SIP "tab"). The problem is solved, it wasn't that easy to navigate in config
options, and from a begginner's point of view, I still wonder if Jitsi
should be the only comunicator where users need this workaround.

I agree that the interface can be confusing.

The workaround shouldn't be necessary, and by default (in a clean jitsi installation) it isn't.

The problem seems to be that just going to Options->Advanced->SIP and changing the focus between the two text fields makes jitsi change it's configuration to always use 5060/5061 as the source ports for SIP. And there is no way to go back to the default, which is to not use a specific port at all.

Please open a ticket[1]

Regards,
Boris

[1] http://trac.jitsi.org

···

On 7/31/13 1:37 AM, Tulio wrote:


#3

Sorry but the solution is very simple and works, I've tried it on many computers.
The default in Advanced > SIP is 5060 and 5061. Those are there already by default, the normal SIP insecure and secure ports. You have to CHANGE the first SIP port from 5060 to 5062 (though any other unused number would work). Problem is then solved. Please try this simple solution first and report your result?

···

Hello,

On 7/31/13 1:37 AM, Tulio wrote:

I had tried the workaround with no success.
Since you asked about it, I decided to give it another try.
Nothing was working. I tried to change other configs. I diactivated
proxy for direct conection. It didn't work. I changed advanced call
setting (ZRTP Ninja) from Mandatory to Standart. Didn't work.
Then I edited the account settings, in the Conection Tab. I set the
registrar port to above 65000. Before, I had followed the strict
instructions in the workaround. It didn't work again.
Then I started to search other configs and found where the workaround
should've really be used: Advanced settings, in SIP "tab". I set SIP
client port to above 65000 and SIP client secure port to above 65000.
Finally, it worked.

OK, so it appears to be the same issue (more on it below).

I'm a begginner and I confess that I still don't
know the difference, and that I got confused with that port setting in
the account settings (Conection Tab) and those port settings in the
advanced general settings (SIP "tab"). The problem is solved, it wasn't that easy to navigate in config
options, and from a begginner's point of view, I still wonder if Jitsi
should be the only comunicator where users need this workaround.

I agree that the interface can be confusing.

The workaround shouldn't be necessary, and by default (in a clean jitsi installation) it isn't.

The problem seems to be that just going to Options->Advanced->SIP and changing the focus between the two text fields makes jitsi change it's configuration to always use 5060/5061 as the source ports for SIP. And there is no way to go back to the default, which is to not use a specific port at all.

Please open a ticket[1]

Regards,
Boris

[1] http://trac.jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users