[jitsi-users] Opensuse 11.4: java >= 1:1.5.0 is needed by jitsi-1.0-beta1.nightly.build.3515.i386


#1

cat /etc/issue
Welcome to openSUSE 11.4 "Celadon" - Kernel \r (\l).

uname -r
2.6.37.6-0.5-default

rpm -Uhv jitsi-1.0-beta1.nightly.build.3515.i386.rpm
error: Failed dependencies:
  java >= 1:1.5.0 is needed by
  jitsi-1.0-beta1.nightly.build.3515.i386

rpm -qa | grep java
java-1_6_0-openjdk-1.6.0.0_b20.1.9.7-1.2.1.i586
java-1_6_0-openjdk-plugin-1.6.0.0_b20.1.9.7-1.2.1.i586
java-ca-certificates-1-9.1.noarch
timezone-java-2011g-0.2.1.noarch

Please update code, so it works with Opensuse.

Thanks

Al


#2

That issue was reported already:

Unable to install "java >= 1:1.5.0"
http://java.net/jira/browse/JITSI-836

I definitely do not agree with the "resolution" of that issue as "Won't
fix". There even seems to have been an offer to help by someone.

I have added your mail to that issue.

Cheers,
Andreas

···

---

Am 04.06.2011 23:38, schrieb Al Bogner:

cat /etc/issue
Welcome to openSUSE 11.4 "Celadon" - Kernel \r (\l).

uname -r
2.6.37.6-0.5-default

rpm -Uhv jitsi-1.0-beta1.nightly.build.3515.i386.rpm
error: Failed dependencies:
  java >= 1:1.5.0 is needed by
  jitsi-1.0-beta1.nightly.build.3515.i386

rpm -qa | grep java
java-1_6_0-openjdk-1.6.0.0_b20.1.9.7-1.2.1.i586
java-1_6_0-openjdk-plugin-1.6.0.0_b20.1.9.7-1.2.1.i586
java-ca-certificates-1-9.1.noarch
timezone-java-2011g-0.2.1.noarch

Please update code, so it works with Opensuse.

Thanks

Al