[jitsi-users] Notification area


#1

Hey guys,

Can you add an option to shut off the notification area by the clock when sending receiving IMs??

Versions affected:
Nightly builds - 2.5
Stable builds - 2.4

Other so far i like the builds so far. I do have a question. Once you establish a screen sharing session. The encryption transparent window comes. You accept that and the another pops up that says clear. I just usually close that out because it just loops. What is that for??

Sean Richards aka Fuzzy

···

Sent from iPhone IOS 8


#2

Hi Emil,

That worked. I unchecked proactive typing and incoming messages. Thanks a ton

Sean Richards aka Fuzzy

···

Sent from iPhone IOS 8

On Sep 18, 2014, at 12:43 PM, Emil Ivov <emcho@jitsi.org> wrote:

Hey Sean,

On Thu, Sep 18, 2014 at 2:40 PM, Sean Richards <fuzzylr@icloud.com> wrote:
Hey guys,

Can you add an option to shut off the notification area by the clock when sending receiving IMs??

If what you mean is turning off all popups, you can do this by going
in the "Events" section of the configuration and turning off all the
popup event (bubble with three dots) for all the events you don't want
to be bothered with ... or just ticking it off everywhere it appears.

Emil

Versions affected:
Nightly builds - 2.5
Stable builds - 2.4

Other so far i like the builds so far. I do have a question. Once you establish a screen sharing session. The encryption transparent window comes. You accept that and the another pops up that says clear. I just usually close that out because it just loops. What is that for??

Sean Richards aka Fuzzy
Sent from iPhone IOS 8
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Hey Sean,

Hey guys,

Can you add an option to shut off the notification area by the clock when sending receiving IMs??

If what you mean is turning off all popups, you can do this by going
in the "Events" section of the configuration and turning off all the
popup event (bubble with three dots) for all the events you don't want
to be bothered with ... or just ticking it off everywhere it appears.

Emil

···

On Thu, Sep 18, 2014 at 2:40 PM, Sean Richards <fuzzylr@icloud.com> wrote:

Versions affected:
Nightly builds - 2.5
Stable builds - 2.4

Other so far i like the builds so far. I do have a question. Once you establish a screen sharing session. The encryption transparent window comes. You accept that and the another pops up that says clear. I just usually close that out because it just loops. What is that for??

Sean Richards aka Fuzzy
Sent from iPhone IOS 8
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org


#4

Yes, it does minimized the game when you are playing

Sean Richards aka Fuzzy

···

Sent from iPhone IOS 8

On Sep 20, 2014, at 11:13 AM, Test Tester <tester.test100@yahoo.de> wrote:

Yep, it works. I did the same, because these notifications are usually kicking people out of fullscreen games. I have heard this from a friend and experienced it by myself. I wish there would be no real notification if the user has set his status to "busy". And an optional notification if an user goes online or offline would be very awesome too. Thanks in advance.

Hi Emil,

That worked. I unchecked proactive typing and incoming messages. Thanks a ton

Sean Richards aka Fuzzy
Sent from iPhone IOS 8

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

Yep, it works. I did the same, because these notifications are usually kicking people out of fullscreen games. I have heard this from a friend and experienced it by myself. I wish there would be no real notification if the user has set his status to "busy". And an optional notification if an user goes online or offline would be very awesome too. Thanks in advance.

···

Hi Emil,

That worked. I unchecked proactive typing and incoming messages. Thanks a ton

Sean Richards aka Fuzzy
Sent from iPhone IOS 8