[jitsi-users] / not removed before calling


#1

Hi,

I installed Jitsi a few days ago and I have it all setup nicely. SIP account is working fine and my Google contacts are available.

I have one issue though when initiating a call from one of my Google contacts. I always enter my phone numbers as +XX / YYYY / ZZ ZZ ZZZ. Where XX is the country code, YYYY is the city code and ZZZ is the number. When I initiate a call the call is initiated for +XX/YYYY/ZZZZZZZ@sipgate.de.
The option "Remove special symbols before calling phone numbers" is checked.

Is there anything else I can change edit whatever to have the slashes removed from the numbers before calling?

Also if I close Jitsi via right click on the system tray icon and selecting Quit and no Jitsi window is open I get an error message that Jitsi crashed and if I would like to relaunch it. Is this a know issue?

Oh, this is with version 2.0.4506.10553 of Jitsi on a Win7 x64 system.

Regards
     Adi

···

--
Adi J. Sieker mobile: +49 - 178 - 88 5 88 13
Freelance Developer phone: +49 - 7661 - 91 92 813
Steurentalstr. 2 skype: adijsieker
79252 Stegen web: http://www.sieker.io/profile


#2

Adi,

I reported the same issue here:
http://java.net/nonav/projects/jitsi/lists/dev/archive/2013-01/message/151

My understanding is that Jitsi was programmed to "force-quit" (i.e.
crash) if it doesn't shut down after a few seconds. In previous
versions, Jitsi would wait 15 seconds for itself to quit before
attempting to "force-quit." In Jitsi 2.0 it waits only 3 seconds before
attempting to "force-quit," so on many computers you may see the "Jitsi
crashed" error message almost every time you quit. For more details on
this specific issue see:
http://java.net/nonav/projects/jitsi/lists/dev/archive/2013-01/message/153

Others, please correct me if I got any of the details wrong.

David
.

···

On 3/5/2013 10:09 AM, Adi J. Sieker wrote:

Also if I close Jitsi via right click on the system tray icon and
selecting Quit and no Jitsi window is open I get an error message that
Jitsi crashed and if I would like to relaunch it. Is this a know issue?

Oh, this is with version 2.0.4506.10553 of Jitsi on a Win7 x64 system.


#3

Hi David,

thanks for the info on the quit issue.
Now I only need a solution/idea to my dialing issue and I'm a happy camper. :slight_smile:

Regards
   Adi

···

David Bolton <mailto:davidkbolton@gmail.com>
Mittwoch, 6. M�rz 2013 05:33

Adi,

I reported the same issue here:
http://java.net/nonav/projects/jitsi/lists/dev/archive/2013-01/message/151

My understanding is that Jitsi was programmed to "force-quit" (i.e.
crash) if it doesn't shut down after a few seconds. In previous
versions, Jitsi would wait 15 seconds for itself to quit before
attempting to "force-quit." In Jitsi 2.0 it waits only 3 seconds before
attempting to "force-quit," so on many computers you may see the "Jitsi
crashed" error message almost every time you quit. For more details on
this specific issue see:
http://java.net/nonav/projects/jitsi/lists/dev/archive/2013-01/message/153

Others, please correct me if I got any of the details wrong.

David
Adi J. Sieker <mailto:adi@sieker.io>
Dienstag, 5. M�rz 2013 17:09
Hi,

I installed Jitsi a few days ago and I have it all setup nicely. SIP account is working fine and my Google contacts are available.

I have one issue though when initiating a call from one of my Google contacts. I always enter my phone numbers as +XX / YYYY / ZZ ZZ ZZZ. Where XX is the country code, YYYY is the city code and ZZZ is the number. When I initiate a call the call is initiated for +XX/YYYY/ZZZZZZZ@sipgate.de.
The option "Remove special symbols before calling phone numbers" is checked.

Is there anything else I can change edit whatever to have the slashes removed from the numbers before calling?

Also if I close Jitsi via right click on the system tray icon and selecting Quit and no Jitsi window is open I get an error message that Jitsi crashed and if I would like to relaunch it. Is this a know issue?

Oh, this is with version 2.0.4506.10553 of Jitsi on a Win7 x64 system.

Regards
    Adi