[jitsi-users] Noise problem with Jigasi and Plivo SIP provider


#1

Hello,

I'd like to ask if someone has even encountered this type of problem with
Jigasi.

When the phone call connects to the conference, it gets lots of noise
coming from the conference (even if the mic is muted).
No noise is heard in the conference, just in the phone call.

I've tried 3 different SIP providers: Bandwidth, Plivo and Twilio.
There is no noise using Bandwidth and Twilio.

There is no noise if I answer the SIP call from Blink
<http://icanblink.com/>.

I've tried changing encodings. The noise also changes, but it doesn't
disappear.

Camilo


#2

Hello,

Plivo support and I have discovered what was causing the noise with
Plivo+Jigasi. They recommended me to remove CSRC header information from
sent packets. It worked very well.

Then, I added a config property to Libjitsi to solve it when necessary. It
can be found in this PR: https://github.com/jitsi/libjitsi/pull/242

Camilo

ยทยทยท

---------- Forwarded message ----------
From: Camilo <camilo@camilo.fm>
Date: Mon, Jan 9, 2017 at 2:44 PM
Subject: Noise problem with Jigasi and Plivo SIP provider
To: users@jitsi.org

Hello,

I'd like to ask if someone has ever encountered this type of problem with
Jigasi.

When the phone call connects to the conference, it gets lots of noise
coming from the conference (even if the mic is muted).
No noise is heard in the conference, just in the phone call.

I've tried 3 different SIP providers: Bandwidth, Plivo and Twilio.
There is no noise using Bandwidth and Twilio.

There is no noise if I answer the SIP call from Blink
<http://icanblink.com/>.

I've tried changing encodings. The noise also changes, but it doesn't
disappear.

Camilo