[jitsi-users] No voice but microphone indicator in settings works


#1

Hi all,

I am trying to get jitsi to work on openSUSE linux. The problem is no sound
sent nor received.

On the page Voice in the settings I set PortAudio and all channels as
default. This way I can see the speaking visualization reacting on my
microphone and even audio output tests. So everything looks fine. However,
the indicators of sound don't do anything while calling. How is that
possible?

I tried google talk and xmpp - both same results.

Any idea?

Thanks!
jivneo


#2

Hi jivneo,

it's hard to say what the problem is just from that description. My
experience with PortAudio has been rather bad, so I recommend you try
it with PulseAudio instead. If that doesn't solve it, please send a
proper report so the devs can try to help you
(https://jitsi.org/Documentation/ReportingBugs).

Regards,
Philipp

···

On Wed, 22 Jan 2014 23:57:16 +0100 Aba Abaa <jivneo@gmail.com> wrote:

Hi all,

I am trying to get jitsi to work on openSUSE linux. The problem is no
sound sent nor received.

On the page Voice in the settings I set PortAudio and all channels as
default. This way I can see the speaking visualization reacting on my
microphone and even audio output tests. So everything looks fine.
However, the indicators of sound don't do anything while calling. How
is that possible?

I tried google talk and xmpp - both same results.

Any idea?

Thanks!
jivneo

--
JID: murks@jit.si


#3

I am observing exact same thing under both Windows and Linux: mic indicator
moving according to the sound waves reaching microphones, but neither side can
hear anything (only with ICE off, as with ICE on clients do not connect audio
calls). Does not look like audio issue, rather something on the network between
the peers.

I've posted the issue earlier with the logs attached. Did you have a chance to
look at those? Some entries do look strange but I don't know what I am looking
at.

figoli

Philipp Überbacher <murks@tuxfamily.org> wrote :

···

On Wed, 22 Jan 2014 23:57:16 +0100 > > Aba Abaa <jivneo@gmail.comwrote: >
> Hi all,
> >
> I am trying to get jitsi to work on openSUSE linux. The problem is no
> sound sent nor received.
> >
> On the page Voice in the settings I set PortAudio and all channels as
> default. This way I can see the speaking visualization reacting on my
> microphone and even audio output tests. So everything looks fine.
> However, the indicators of sound don't do anything while calling. How
> is that possible?
> >
> I tried google talk and xmpp - both same results.
> >
> Any idea?
> >
> Thanks!
> jivneo

Hi jivneo,

it's hard to say what the problem is just from that description. My
experience with PortAudio has been rather bad, so I recommend you try
it with PulseAudio instead. If that doesn't solve it, please send a
proper report so the devs can try to help you
(https://jitsi.org/Documentation/ReportingBugs).

Regards,
Philipp

--
JID: murks@jit.si

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

___________________________________
NOCC, http://nocc.sourceforge.net


#4

I am observing exact same thing under both Windows and Linux: mic
indicator moving according to the sound waves reaching microphones,
but neither side can hear anything (only with ICE off, as with ICE on
clients do not connect audio calls). Does not look like audio issue,
rather something on the network between the peers.

You should NOT have to turn off ICE to get a proper connection, it is
the purpose of ICE to get the best possible connection between peers. I
don't know about the networking side of things to help you, maybe a
dev will chime in.

I've posted the issue earlier with the logs attached. Did you have a
chance to look at those? Some entries do look strange but I don't
know what I am looking at.

figoli

I can't find any message from this address that contains logs.

Regards,
Philipp

···

On Thu, 23 Jan 2014 14:19:18 -0500 <info@dressmaker.ca> wrote:

--
JID: murks@jit.si